144hz monitor downclock issue is back?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Eddie Strike, Jun 20, 2016.

  1. Eddie Strike

    Eddie Strike Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    970
    A few months ago nvidia put out a fix for the 144hz monitor high idle clocks.

    But now it seems to be back? I am idling @ 900mhz on desktop.

    Anyone else? :3eyes:
     
  2. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,714
    Likes Received:
    336
    GPU:
    RTX 2080ti FE
    You mean for resolutions higher than 1080p? I've never seen a fix for it. I thought it was a flaw in the architecture itself. My fix was to set my desktop at 120hz and set games to run at 144hz via the control panel.
     
  3. archie123

    archie123 Ancient Guru

    Messages:
    2,477
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    nope i had the issue but a driver release fixed it a while ago , been fine ever since , i am however getting random spikes in core speeds when watching you tube on microsoft edge , and if i minimise said you tube vid my driver crashes , its fine on other browsers
     
    Last edited: Jun 20, 2016
  4. Eddie Strike

    Eddie Strike Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    970
    They fixed it for everything, I use 1440p myself and it was definetly fixed for awhile, but recent drivers forcing me to use the 120hz desktop trick again.

    Hopefully some others here can report the same thing.
     

  5. archie123

    archie123 Ancient Guru

    Messages:
    2,477
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    It was a driver issue NVidia came out and said so after it was pointed out to them
     
  6. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,360
    Likes Received:
    896
    GPU:
    1080Ti H20
    Its fixed, been for a while.

    I did notice a few drivers ago mine were stuck at 540mhz(or something higher) and i found out everytime i disabled gsync on a specific game it would cause the higher clocks to come out.

    Disabling and re-enabling gsync fixed it
     
  7. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,007
    Likes Received:
    61
    GPU:
    Aorus-Extreme-1080TI
    Well for me it's never been fixed , i always idle at 912.8mhz when 144hz refresh rate , this is with display-port connection @2560x1440p native resolution

    Now if i connect using HDMI 2.0 connection my card downclocks as it should do ....

    It's been this way for as long as i can remember and have given up hope of any kind of a fix ever coming along .

    Only other way for me to get the clocks to idle low is to set refresh rate @ 120hz
     
  8. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,714
    Likes Received:
    336
    GPU:
    RTX 2080ti FE
    I tried 4 different drivers since I posted in this forum and every single driver idles at 900mhz at 1440p 144hz. So it was never fixed for me either.
     
  9. Zoson

    Zoson Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    2x GTX 2080
    This has never been fixed for me also. If I run 144Hz, my card won't downclock below 1GHz without turning off the 144Hz screen or setting the desktop to run 120Hz.
     
  10. zimzoid

    zimzoid Maha Guru

    Messages:
    1,435
    Likes Received:
    23
    GPU:
    2xEVGA980TiSC+(H20) Swift
    Just tried 144hz and its downclocking for me using the 368.51 driver, Ive always used 120hz at desktop because of that issue and never bothered to change it back to 144hz for the past year.
     
    Last edited: Jun 22, 2016

  11. blackroseMD1

    blackroseMD1 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SLI
    I'm at 144Hz on the desktop @ 2560x1440 with the 368.51 hotfix drivers and I'm idling at 135 core.
     
  12. Xploder

    Xploder Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ASUS Strix GTX1080 A8G
    AFAIK this only works with a single monitor.
    As soon as you add a second monitor the card won't downclock that far.
     
  13. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,858
    Likes Received:
    1,026
    GPU:
    RTX 2080Ti
    I must try this, I've always had my desktop set to 120Hz to avoid high idle clocks. One monitor but I used to have my TV connected to HDMI (though not active unless I switch to it to watch Netflix or something) but since the HDMI bug I don't have the TV connected anymore.
     
  14. Steppzor

    Steppzor Master Guru

    Messages:
    783
    Likes Received:
    42
    GPU:
    MSI 1080 Ti GamingX
    I still got this issue still also. Idle 900Mhz on the core when using 144Mhz.
     
  15. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,858
    Likes Received:
    1,026
    GPU:
    RTX 2080Ti
    Works just fine :eek:

    [​IMG]
     

  16. Miken420

    Miken420 Member Guru

    Messages:
    135
    Likes Received:
    0
    GPU:
    NVIDIA GTX 1080 Ti FE
    I can confirm this isn't an issue on 144hz @1920x1080.

    nVidia needs to give you 1440p boys some love
     
  17. nhlkoho

    nhlkoho Ancient Guru

    Messages:
    7,714
    Likes Received:
    336
    GPU:
    RTX 2080ti FE
    What I gather from the other posters in this thread is that it isn't an issue anymore for 1440p as long as you only have 1 monitor. I'll test it later to see if it works.
     
  18. nevcairiel

    nevcairiel Master Guru

    Messages:
    607
    Likes Received:
    191
    GPU:
    MSI 1080 Gaming X
    Single monitor works fine for me as well in recent drivers, unfortunately with multiple monitors even the 120Hz trick doesn't work.
     
  19. Eddie Strike

    Eddie Strike Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    970
    Single monitor doesn't downclock for me. 144hz/1440p
     
  20. DiceAir

    DiceAir Maha Guru

    Messages:
    1,350
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF
    lol everyone speaking about 144hz 1440p not even downclocking now what about 165hz 1440p. I'm getting a demo model of the pg279q this week that's in very good condition.
     

Share This Page