13.8 Beta - graphic driver is not installing

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by Skreedi, Aug 4, 2013.

  1. Skreedi

    Skreedi New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire HD7950 3GB
    I have a problem with installing the new betas. I had the same with 13.6b2 - everything is installing but graphic driver, it installs framework, ms visual, catalyst, install/uninstall manager but no driver. I downloaded the right version for my system (I'm using Windows Vista Home Premium x64).
     
  2. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,194
    Likes Received:
    1
    GPU:
    MSI VEGA 64 Liquid
    Hey Vista is not supported with 13.8, but I made some modification so it will install in Vista, the driver will works just fine.

    Download the fix HERE and extract it to: C:\AMD\AMD_Catalyst_13.8_Beta\Packages\Drivers\Display\W86A_INF then go back to the root directory of the driver and launch Setup.exe and install like always.
     
  3. Skreedi

    Skreedi New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire HD7950 3GB
    Thanks! Driver finally is installed *FIXED* but now I don't have sound on Youtube but Skype for example works pretty well... ; d *FIXED*

    btw. if Vista isn't supported, why, on amd site, I can click on "Windows 7/Windows Vista" link and from there download new betas... It's messed up.

    //EDIT: All problems solved, you guys can close/delete it. Again, Thanks!
     
    Last edited: Aug 4, 2013

Share This Page