12.2 Preview Driver, second card, 0Mhz in CCC?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Craftyman, Jan 28, 2012.

  1. Craftyman

    Craftyman Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    2x Sapphire 6950 Toxic
    hi guys I get this screen when I'm using 12.2 preview with my 2x 6950 Toxic cards:

    [​IMG]

    As you can see its a bit odd, any idea whats going on? I can't change the power setting on the second card without it reverting back. On another probably unrelated note I can't change the voltage on these cards in MSI Afterburner and its pretty annoying...
     
  2. Krteq

    Krteq Master Guru

    Messages:
    802
    Likes Received:
    387
    GPU:
    RX Vega 56 +64 BIOS
  3. The Creator

    The Creator Master Guru

    Messages:
    340
    Likes Received:
    144
    GPU:
    Red Devil 6800XT LE
    There is nothing wrong! In IDLE mode the second GPU is off. This happens only in IDLE mode.
     
  4. Johnny Rook

    Johnny Rook Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    GTX 780 3Gb
    I think the behaviour is perfectly normal. I experience it too, here. I think it's a feature to save us some money in electricity bills (I know I've read this in some reliable web site, just don't remember which one exactly).

    Just open GPU-Z, go to CCC OD and check the MHz; it should show 2nd GPU frequencies.
    And if you open Furmark and give it a run, CCC OD will report the full frequencies the cards are running.

    I think the TOXIC version (and Vapor-X for that matter), doesn't have the Volterra VRMs that allows the voltages' digital setup. I learnt the hard way...


    Johnny
     

  5. blacblu

    blacblu Guest

    Super low power state.
     
  6. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    If you dont want ULPS ( Ultra Low Power mode ) working ( aka the second GPU is off ), you need disable it on the registry.

    dont worry, it wake up at the minute a 3D appliccations is opened .
     
  7. xoleras

    xoleras Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    msi lightning gtx 580 sli
    You can't mess with the 2nd card oc unless it is active. The 2nd card in crossfire shuts off while not in use. Dont' disable ULPS! I mean unless you like wasting electricity.

    Solution: Run furmark windowed and then edit your CCC settings :)
     
  8. Craftyman

    Craftyman Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    2x Sapphire 6950 Toxic
    Ah ok I see thanks guys
     

Share This Page