11.6 WHQL BSOD Investigation

Discussion in 'Videocards - AMD Radeon Drivers Section' started by guy_uoft, Jun 15, 2011.

  1. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    I think the first post should be updated so everyone with the BSOD issue gets taken to:
    http://www.amd.com/us/CatalystCrewSurvey

    The driver has gone live on the download page, if AMD aren't aware of how widespread the situation is yet they need to find out! and release a replacement hotfix driver ASAP before thousands (or more :S) of people in the general public end up with unbootable systems! or even worse, people RMA'ing perfectly good cards.
     
  2. chispy

    chispy Ancient Guru

    Messages:
    9,059
    Likes Received:
    1,307
    GPU:
    RX 6900xt / RTX3090
    Yes Asus HD6950 unlocked , but i tried that driver 11.6 on my bench station PC system my MSI Lightning HD5870 and my Gigabyte HD5450 , it BSOD also :/.
     
    Last edited: Jun 15, 2011
  3. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    I did think of that :)

    The DC II HD6970 bios crashed, so i tried the HD6950 DCII W1zzard unlock bios, crash. I tried the original bios, crash!

    Since the original bios crashed, I would say its not to do with the bios being unlocked. I can't remember which post it is now, but there is more than just one person that has an unmodified bios that has experienced these crashes!
     
  4. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    Sorry about my quick posting :)

    Yeah its definitely a driver issue, unfortunately a common link is unable to be found. Could be an x64 issue, but that may be just because most people have x64 installed these days?

    Definitely submit the issues, with three reports, to:
    http://www.amd.com/us/CatalystCrewSurvey

    The more reports from different systems the better.
     

  5. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    The thing is that most of us here install WHQL sets over leaked drivers.
    Those who 'has no knowledge' usually looks only for WHQL ones.
    Maybe installing a WHQL set over an older WHQL set would work better than over leaked sets? Who knows?

    Personally I've never installed over an older one.
    Not once, ever.


    @chispy
    Then I'm falling back to my theory that the ones affected more are high-end card owners.
    If Joe could fix his system out of BSODs for his 5770, then I'm more convinced, though not fully sure about it.
     
  6. Joe

    Joe Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Galax GTX 970 @ 1400/3900
    Just done that, Will keep track of andrewDs twitter see if he provides any information. annoying these are the first drivers to cause me problems!

    As I said I will also try uninstalling all ati drivers + caps from Add/remove tomorrow and install the 11.6s again.
     
    Last edited: Jun 15, 2011
  7. chispy

    chispy Ancient Guru

    Messages:
    9,059
    Likes Received:
    1,307
    GPU:
    RX 6900xt / RTX3090
    Can you guys post complete system specifications including display types ? eg. HDTV LCD , Monitor type LCD or CRT Brand etc... also the conection used ? HDMI , DVI , mini , VGA etc... , also if using DVI to HDMI via converter on DVI.
     
  8. Joe

    Joe Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Galax GTX 970 @ 1400/3900
    LG FlatronW2261VP LCD via HDMI. (no HDMI audio tho) use onboard Realtek HD, going into an Amp.
    Asus M2n68-AM SE2 (Crap)
    4GB DDR2 800.

    think that is all that's missing from my OP! i want to give the new drivers a go now again, to report back on uninstalling 11.5rc5 and install 11.6 but alot of hassle again if i BSOD :D
     
  9. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    I do have a HDTV connected to the second HDMI, a LCD monitor to the first HDMI.
     
  10. chispy

    chispy Ancient Guru

    Messages:
    9,059
    Likes Received:
    1,307
    GPU:
    RX 6900xt / RTX3090
    Did you guys installed those 15 updates that were released yesterday from microsoft update ? I did and i wonder if might be related ?

    @thatguy91 thank you for reporting , so you were using HDMI too and HDTV LCD like me + another monitor.
     

  11. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    My laptop is as what's being detailed on the left.

    My desktop :

    I installed those updates before 11.6.
    Hmm...maybe it's something to do with the HDMI monitors...?

    In any case, both systems of mine are fine with 11.6.
     
    Last edited: Jun 15, 2011
  12. zoudo

    zoudo Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ASUS GTX 580 DCUII
    I have Ilyama PLB2403WS 24" 1920*1200 DVI to HDMI, and i have reported to AMD survey. I have tried a manual installation from windows, but as soon as it finished, bsod "page fault in nonpaged area" installed 8.85 from safeboot and all is ok. First time ever i have problems with AMD drivers
     
  13. Joe

    Joe Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Galax GTX 970 @ 1400/3900
    Been reading Rage3d, and ppl have advised to uninstall Non WQHL and install WQHL's

    so i will try it tomorrow. if no luck i will try with VGA connected not HDMI! other than those 2 solutions i aint a clue!
     
  14. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    I did instlal those updates from Microsoft, but I certainly didn't install those updates before I had the issues with the 8.860 beta which is the same as Catalyst 11.6 except for the OpenGL driver :)

    Could be a HDMI issue... although DVI is basically HDMI + Analogue...

    On my card I had to use the supplied HDMI to DVI adaptor for my main monitor since the HD6950 DCII does not have DVI ports. The card only has 2 HDMI ports and 4 full Displayports.

    On a separate issue, would love it if more monitors actually came with Displayport!
     
  15. MyBrains

    MyBrains Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire 7950 OC 950MHz
    Funny u should mention this,even before i tried 11.6.. while on 11.4 (March 23rd set) i had those updates from Microsoft and after rebooting i logged into Second Life and once in there i had a BSOD within a minute and also if i remember right it was that NONPAGE Error thing.. Anyway since trying 11.6 and having really bad OpenGL problems in SL i installed 11.4 again but for the first time since installing Win 7 64-bit on my SSD i used driver sweeper v3.0 before installing 11.4 again (no caps or ocl installed yet) and not had a BSOD since.

    Guess i just tempted fate saying that :)

    Hope this helps in some way to find the BSOD issues.
     

  16. srps

    srps Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    MSI GTX1060 6GT OCV1
    Well, I don't have any BSOD or had due to AMD drivers' fault, so I'll put my config so it maybe helps.

    Intel Core i7-2600k
    MSI P67A-GD65
    2x4GB GSkill Ripjaws DDR3 1600MHz
    Asus HD6950 DCII
    Creative X-Fi XtremeMusic
    Samsung F3 1TB + WD 5000AAKS (500GB)
    Corsair TX-650
    Dell U2311H (connected by displayport)

    Windows 7 x64

    No problem either doing new installs from scratch or upgrading from previous driver sets.

    Also remember that page fault BSODs are very tricky to track. It doesn't mean that the culprit is the actual AMD driver, it could be something else failing and the driver picking it up, so to speak.

    Edit: scratch it :p
     
    Last edited: Jun 16, 2011
  17. wolfie71

    wolfie71 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD R9 290X 4GB
    NO BSOD in my PC

    Hi, 1) I've just installed catalyst 11.6 over 11.5b hotfix driver last night, got no problem about BSOD but the files of the 11.5b are still inside the hd, tried to remove all ATI soft off the system and reinstall 11.6 drivers but the 11.5b files are still there.............no clue but trying manual erasing,cleaning register and reinstall 11.6,may be i'll use guru3D driver sweeper...

    2)they say the driver works 10% faster with Unigine Heaven, results have raised a bit on my system but not ten%.....lets see what happens but all this problems about BSOD's are not nice to read.....

    Cheers,good-night!
    PD:where's the driver sweeper download....sorry just found it...
     
    Last edited: Jun 16, 2011
  18. mbd2884

    mbd2884 Banned

    Messages:
    317
    Likes Received:
    0
    GPU:
    Mobility HD5870
    Haha, I love it. It's always the same people who have the problems. ROFL.
     
  19. MyBrains

    MyBrains Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire 7950 OC 950MHz
    U talking to me? cuz i never usually have any problems at all especially BSOD's so why dont u keep ur tongue in before the mod's remove it :p
     
  20. DJRiful

    DJRiful New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Sapphire HD 6970 2GB
    11.6 is causing windows 7 x64 boot up BSOD here too.

    AMD Phenom II X4 975 4.4Ghz
    Sapphire HD 6970 2GB
    G.SKill 4GB DDR3 1600Mhz
    Asus 890FX Pro/USB3
     

Share This Page