11.6 WHQL BSOD Investigation

Discussion in 'Videocards - AMD Radeon Drivers Section' started by guy_uoft, Jun 15, 2011.

  1. chispy

    chispy Ancient Guru

    Messages:
    9,030
    Likes Received:
    1,274
    GPU:
    RX 6900xt / RTX3090
    Good Day :) , have you check if your cpu overclock its 100% stable ? memory ,Hard drives for errors and finally run the VGAs at stock clocks. Maybe changing the Crossfire Bridge with another ?. I hope you resolve your issue soon.
     
  2. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    Issue solved by removing drivers and going back to 11.5.

    No more BSOD's in 2 days already. :banana:

    I guess I'll stick to these until 11.7 are out.
     
  3. chispy

    chispy Ancient Guru

    Messages:
    9,030
    Likes Received:
    1,274
    GPU:
    RX 6900xt / RTX3090
    :thumbup:
     
  4. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    So, I'm guessing I don't need to update the list anymore, right? :p
     

  5. slckb0y

    slckb0y Banned

    Messages:
    758
    Likes Received:
    0
    GPU:
    GV-N470SO-13I@900/2000 x3
    Quite sure the issue is coming from the new driver for the AMD High Definition Audio Device when plugged by HDMI to a screen/TV since the 11.6.

    Tried updating 11.6 to 11.7(b) but still had random freeze/BSOD while doing nothing or watching a movie Oo

    i was about to try to fix it with a hammer, but before i uninstalled everything, sweeped the ati driver, then done a Ccleaner/glary utilities on the reg.

    installed the whole 11.5b first as it was the last stable version, rebooted, then launched the install of 11.7b, but just updated catalyst control center and the display driver, unchecked everything else.

    rebooted again, disabled AMD High Definition Audio Device in the device manager pannel just to be sure.

    been 4 days and not a single crash since, crysis 2 working fawlessly aswell.

    VICTORY !
    :tomcat:
     
    Last edited: Jul 22, 2011
  6. ExoWraith

    ExoWraith New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire HD6950 2GB
    Getting this PAGE_FAULT_IN_NONPAGED_AREA BSOD after upgrading from a 4850 to a 6950.

    Solved by cleaning out the drivers and using the one in Windows Update.

    Installation of 11.6 drivers will result in BSOD straight away and a reboot.

    Was afraid that the new card had issues.

    UPDATE: installed 11.5 drivers.
     
    Last edited: Jul 22, 2011
  7. Maximus7724

    Maximus7724 Master Guru

    Messages:
    449
    Likes Received:
    0
    GPU:
    AMD 7950 PCS+ @ 1150/1500
    Surprised there has been no official response from and on this.
     
  8. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    I don't know how did you get that kind of impression, but there are hints that there is an 'official response' from AMD.

    http://twitter.com/#!/CatalystCreator/status/83175614227550208
    http://twitter.com/#!/CatalystCreator/status/83921143542718464
    http://twitter.com/#!/CatalystCreator/status/88688765643653120

    And lastly...

    http://support.amd.com/us/kbarticles/Pages/AMDCatalyst116bHotfix.aspx
    (the link from that last tweet redirects to this link)
    Just look at the 'resolved issues' list.

    Responses from spyre in this thread are also an 'official response from AMD' in a way.

    If by 'official' you meant 'publicly disclose the problem at AMD's driver download page', then it'd probably in 11.7 changelog.
     
  9. Layker

    Layker Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Msi r6950 twin forzr III
    Hi everyone!
    i just registered here :) and i've been reading all the 12 pages of this.
    First i got a BSOD with my hdmi like everyone, is an AOC 23'' , mi videocard is OC by default (twin forcer III power edition OC), and my cpy is not overclocked, i'm going to test 11,7 and others drivers and i post again, this is my bsod

    Dump File: 072311-15172-01.dmp
    Bug Check code: 0xa0000001
    Parameter 1: 00000000`00000005
    Parameter2: 00000000`00000000
    parameter 3: 00000000`00000000
    parameter 4: 00000000`00000000
    Caused by driver: atikmdag.sys
    Caused by address: atikmdag.sys+4d701
     
  10. Layker

    Layker Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Msi r6950 twin forzr III
    no bsod so far, (been 2 hours i think) with 11.5 via hdmi, if anithyng happens i'll let you know :)
    thanks a lot
     

  11. Mineria

    Mineria Ancient Guru

    Messages:
    4,548
    Likes Received:
    248
    GPU:
    Asus RTX 2080 Super
    Did you trie with this one?
    http://support.amd.com/us/kbarticles/Pages/AMDCatalyst116bHotfix.aspx


    Andrew posted 3 days ago:
    Will be interesting to see what the separate driver is all about.
     
  12. mrt3k

    mrt3k New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Mobility Radeon 5730

Share This Page