1080 TI/KS8000- 4K Color Format/Depth Issues

Discussion in 'Videocards - NVIDIA GeForce' started by TK423, Nov 11, 2017.

  1. TK423

    TK423 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    GeForce GTX 980
    Hardware

    Display- Samsung KS8000
    AV Receiver- Yamaha RX-V381
    GPU- GTX 1080 TI

    At 4k resolution (3840 x 2160) and 60Hz refresh rate, I am unable to change any color settings in the Nvidia Control Panel. The only options available are

    Desktop color depth: Highest (32-bit)
    Output color depth: 8 bpc
    Output color format: YCbCr420
    Output dynamic range: Limited

    If I set the refresh rate to 30Hz, I am able to select more color options.

    Any idea why at 4k x 2k, 3840 x 2160 and 60Hz I am unable to access more color settings?

    Using a new 18gbs HDMI cable, I've tried every port on the TV, set the TV input to 'PC' and went directly from the GPU to the TV (circumventing the AVR), still only YCbCr420 and the settings listed above.
     
  2. Netherwind

    Netherwind Ancient Guru

    Messages:
    5,082
    Likes Received:
    38
    GPU:
    MSI 1080Ti 2038/12006MHz
    I also have problems with my KS7005 (which is equivalent to your model). Like you I cannot change any settings in 4K/60Hz mode but I've not tried the 30Hz mode. Another thing I cannot do is enable UHD Color Mode on my TV for the PC HDMI channel since the computer doesn't accept it. My monitor blinks, turns itself off, then on again, blinks and off a couple of times before it turns off completely. After that it doesn't matter if I even turn off the TV, my monitor won't turn itself off until I disable UHD Color Mode.

    My cable is 15m long (it does have a build in repeater) so I thought I'd try connecting the computer to the HDMI cable that came with my PS4 Pro. This actually helped since I could now have UHD Color enabled. Unfortunately I didn't try tinkering with color settings.

    How long is your cable?
     
  3. TK423

    TK423 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    GeForce GTX 980
    https://www.amazon.com/gp/product/B01H7M6YKI/

    6ft GPU to AVR, 6ft AVR to TV.

    I haven't had any issues turning UHD Color Mode to On.

    Via the TV
    Settings - Picture - Expert Settings - HDMI UHD Color

    I just set them to all on, no issues there.
     
  4. Netherwind

    Netherwind Ancient Guru

    Messages:
    5,082
    Likes Received:
    38
    GPU:
    MSI 1080Ti 2038/12006MHz
    AVR? I guess it means some kind of receiver? Have you tried connecting your PC directly to your TV?
     

  5. TK423

    TK423 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    GeForce GTX 980
    Audio/Video Receiver.

    Tried directly from GPU to the TV, same deal.
     
  6. slimmy427

    slimmy427 Member

    Messages:
    28
    Likes Received:
    3
    GPU:
    MSI 1070 Gaming
    I have a KS8000 that was connected to my gtx 1070... Great TV.
    Ensure your HDMI cable is capable of 18gb bandwidth / certified HDMI 2.0 (some cert. cables are trash). Your Samsung is updated. That you are using no adapters between TV and GPU...until you fix your issue. Of course UHD color mode on. Note...PC mode is the only way to get low input RGB 4.4.4. You can select it with game mode but, the TV will display 4.2.2. Have all control panel settings as default...no CRU,DSR or custom EDID profiles. If the setting still does not show, I would try reinstalling nvidia driver or at least checking your monitor information is listed correctly.

    I ran direct HDMI for over a year with few issues. It would receive 4K and even 1440p, managed a crisp picture considering its a TV. Only issue I had was HDR
     
    Last edited: Nov 12, 2017
  7. TK423

    TK423 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    GeForce GTX 980
    Thanks for the response.

    https://www.amazon.com/gp/product/B01H7M6YKI/

    These are the cables in use. They are both 18gb bandwidth and HDMI 2.0

    Samsung is updated to the latest firmware. UHD color mode on.

    I set up a CRU profile to disable the 4096x2160 resolution a couple months ago, don't remember it super vividly. Could that have something to do with it?
     
  8. slimmy427

    slimmy427 Member

    Messages:
    28
    Likes Received:
    3
    GPU:
    MSI 1070 Gaming
    Any updates? Sorry this is the first I've visited since saturday.

    How long has it been since your last driver update for your gpu? Also how long since you did a clean install after using DDU (display driver uninstaller) You might even want to consider using ccleaner to straighten up your registry. Sometimes a bad CPU or Ram OC can corrupt boot info.
     
  9. TK423

    TK423 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    GeForce GTX 980
    Did a full drive uninstall with DDU, cleaned/updated registry, reinstalled GPU drivers, same deal.
     
  10. chispy

    chispy Ancient Guru

    Messages:
    7,938
    Likes Received:
    123
    GPU:
    GTX1080Ti @ 2126/6156 H2O
    I have the same TV set as you , Samsung KS8000 65". Have you tried changing the name of the input HDMI on the tv settings menu ? Example instead of PC go and change it to HDMI 3 in edit options , might worth a try as that is what i have to do to have all the menu options available. Let me know if this trick helps.

    Kind regards: Chispy
     
    slimmy427 likes this.

Share This Page