101.70 no good for 7950gx2

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by elpirate1, Apr 6, 2007.

  1. elpirate1

    elpirate1 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    DUAL GALAXY 8800GT SLI
    I have 2 7950 gx2's set up in quad sli. I cannot install these drivers whilst both cards are installed. The setup runs but 3/4 of the way through the screen flashes black and remains black. When i remove 1 card then i can install drivers, however, the system will only detect 1 card (technically half a 7950gx2) and wont enable multi gpu mode. A few weeks ago i was able to have 1 gx2 installed showing both gpus and using 101.41 but when i enabled multi gpu mode upon restart windows never appeared and my screen remained black, although i could hear windows loading no worries. If i install in safe mode, both gpu's appear like they should but obviously you cannot enable sli in safe mode. When i restart system dev manager shows only 1 gpu again and wont allow me to enable sli (reverts back to multi display mode). Upon placing the second gx2 into my system, after i have taken it out and installed 101.70 on the one gx2, it uses the 101.70 driver and installs it no problems and device manager shows both gpu's (although it should show 4) but when i try to open the nvidia control panel, it refuses to launch and straight away i get a message saying "nvidia control panel has stopped working"! Another strange thing is that if i try to update through device manager (update driver) it will not use the 101.70 driver folder as it says that both 101.41 and 100.65 (depending on what i had installed) is the better driver for my card! i found that i could get around this but the drivers had to be freshly extracted each time i wanted to try to update this way as for some reason a couple of files were going missing once i either tried to install or update using 101.70. anyone had any luck with 7950gx2 and these 101.70 vista 64 bit drivers??? :vader:
     
    Last edited: Apr 6, 2007
  2. Auvers

    Auvers Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire HD 5870
    yeah only detecting one card for me as well :(
     
  3. jgdsl

    jgdsl Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 8800GT SSC OC 755/18
    one card for me to. not even the 101.40 work with both gpu for me
     
  4. jalextacy

    jalextacy Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Visiontek HD 4870 512mb
    Yeah I've only got 1 to work in both 101.41 and 101.70. You can only get both GPU's to work on 101.41 if you only have 2 GB of Ram installed. It might be the same on 101.70, but I don't want to take 2GB out to test it. I do thinkt hat the 101.70's work better though than the 101.41's
     

  5. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Same here, I have only 1 7950GX2, but SLI doesn't enable correctly, after a restart it's set back to single GPU only.
     
  6. jabloomf

    jabloomf Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA GTX 580
    Thanks all for the info. I'm holding off on these, as the 101.41 driver works fine in SLI with my 7950GX2. BTW, the only definitive way, with beta drivers, of telling whether a game is running in SLI, is to enable the driver's GPU load-balancing bars. Usually you can tell without this, since if only one GPU is active, performance drops by almost half, only one GPU shows up in the Windows Device Manager and you can't get multi-GPU mode to stick in the Control Panel. But sometimes, a beta driver is so buggy, it's hard to tell from interpretation of these "symptoms".
     
  7. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    101.41 have actually been very good for me, SLI works and theres practically no bugs.
     
  8. Victor Morales

    Victor Morales Maha Guru

    Messages:
    1,038
    Likes Received:
    0
    GPU:
    2x EVGA 580
    i think i read that the 101.70 drivers are for 8800 cards only but i know you can put an INF to make all cards work. But if you think about it these drivers are not made or optimized for your card
     
  9. Auvers

    Auvers Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire HD 5870
    What is the performance on BF2 like? for me its absolutely terrible with 101.41.
     
  10. jabloomf

    jabloomf Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA GTX 580

    BF2 works fine for me with 101.41 and Vista x64 Ultimate.
     

  11. Jaegermeister

    Jaegermeister Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    BFGTech GTX 260 OC
    you need to set up either AFR or Split frame, i can't remember which, one performs very badly and the other doesn't
     
  12. pistol44

    pistol44 Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti (FE)
    No luck here either.. Got quad sli setup, 2 gigs ram but black screen 3/4 way through installation which forces me to power off manually and back on. Once back into Vista no right click option for the control panel and when I open it the long way I get a an error and the control panel crashes. So then I end up doing a system restore. Funny enough i got this same result for 101.70 and 101.41 as well... The only one thats worked decent for me is 100.65 but then of course I'm using 1 out of 4 gpus :(
    It's so weird how some people it either works no problem or not at all.. UGH
     
  13. elpirate1

    elpirate1 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    DUAL GALAXY 8800GT SLI
    im haing the EXACT same problem. The only thing that 101.70 has improved on my quad sli setup is it seems to have quietened down the general noise the cards make. Now thats weird!!! nvidia has shown me nothing when it comes to vista compatability!!!
     
  14. Auvers

    Auvers Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire HD 5870
    Thanks mate must give this a shot later.

    *edit* What utility lets me set up AFR & Split frame with Vista?

    Oh & btw has anyone managed to get both cores working with this driver yet?
     
    Last edited: Apr 9, 2007
  15. jabloomf

    jabloomf Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA GTX 580
    nHancer:

    http://www.nhancer.com/

    It works like a charm in Vista.
     

  16. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Not tried BF2 sorry
     
  17. Jaegermeister

    Jaegermeister Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    BFGTech GTX 260 OC
    Or you can try the control panel, but if you have a few minutes try enhancer. It works better from what I understand. You can try the profiles though in the control panel.
     
  18. Pey

    Pey Master Guru

    Messages:
    713
    Likes Received:
    12
    GPU:
    ASUS GTX 980 STRIX @ SLI
    So... we can actually enable SLI with nhancer?
     
  19. mugge66

    mugge66 New Member

    Messages:
    1
    Likes Received:
    0
    101,70 these drivers rocks, my perfomance went from reallybad to i think i wanna keep vista XFX7950X2 sli, Bf2142+Rfactor now runs 50% better, im really surprised by the performance boost, it went from 25-35fps to 85fps or better on rfactor
     
  20. jabloomf

    jabloomf Master Guru

    Messages:
    310
    Likes Received:
    0
    GPU:
    EVGA GTX 580
    No. nHancer only allows you to change the 3D profiles with ease. The nVidia driver itself controls whether multiple GPUs operate in SLI and if the driver is buggy, you're out of luck.
     

Share This Page