100% GPU load constantly

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by teleguy, Aug 22, 2010.

  1. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    Yesterday I noticed that my 4670 is running at 100% all the time even on Desktop. It doesn't downclock anymore either. The problem only exists in Win XP, Windows 7 is behaving normally. I tried switching drivers without success. There are no programs running that utilize the gpu so what could be causing this?
     
  2. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    What drivers are you using on XP?
     
  3. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    10.6 and before that 10.7.
     
  4. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,556
    Likes Received:
    0
    GPU:
    970GTX
    you mean 100% real gpu usage monitored by rivatuner/other, or 100% meaning always 3d clocks?


    you could try a very old driver and see what happens
     

  5. asingh

    asingh Master Guru

    Messages:
    226
    Likes Received:
    0
    GPU:
    Powercolor 4890 (X-Fire)
    Try 9.12 for starters.
     
  6. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    Both. I guess one leads to the other.

    Tried 9.12 but the problem remains.
     
  7. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,941
    Likes Received:
    0
    GPU:
    EVGA 1070 SC Edition
    Sounds like something in youre system is fooling the card to think that an 3d app (games etc) is running? Go through every process that is running...
     
  8. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    I closed every non system process I could but GPU load is still at 100%.
     
  9. 01 Vlatce

    01 Vlatce Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus HD6770 DC
    No. If you card running at maximum 3D frequency it doesn't mean that is 100% loaded.
    For example, if i overclock my card thanks to ATI's 2D bug my card runs at 800/1200 with 0% usage.
     
  10. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,556
    Likes Received:
    0
    GPU:
    970GTX
    He means that 100% load makes the card think he's on 3d app xP i think.

    Its strange, try disabling "Themes" service on windows, maybe XP theme not working fine there.
     

  11. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    Problem solved. Disabled Ati HD Audio device and GPU load is back to normal.
     

Share This Page