10.8b Hotfix Drivers

Discussion in 'Videocards - AMD Radeon Drivers Section' started by dakon, Sep 9, 2010.

  1. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    sorry was a bit vague , it shouldnt , thats my point, it should show 500/507. its still at 3d state after i quit some games.
     
  2. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
  3. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    isnt that the first gpu ? not the 2nd ? (dont know if the 2nd gpu should list your monitor being used)
     
  4. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    WhiteLightning
    Yes it's first, but second has same values.
     

  5. dox_aus

    dox_aus Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    MSi 290 Gaming CF
    Are you running dx9 games? or dx10?

    Dx9 games, my 2nd gpu remains stuck on in 3d mode after exiting, dx10 works normally as before.
     
  6. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    thats pretty weird, ill try bc2 when i get home. do you have any chance to try any other games ? have you ever had the clock bug before btw ?
    i know allot of people have the same bug as me.
     
  7. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    ah, that could be it. ive only tried dx9 games this morning. thanks for mentioning!
     
  8. DeadLine

    DeadLine Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    Radeon HD7970 Ghz
    Getting a green colored screen with this ones on my 4870x2 :S
    Edit: Green screen is gone now but getting artifacs on ocing
    Edit: Oke the artifacs caused by the old msi afterburner and is also fixed now, both gpu's works fine now and finally can move from 10.5
     
    Last edited: Sep 9, 2010
  9. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    can you try some dx9 games Deadline ?
     
  10. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,110
    Likes Received:
    307
    GPU:
    6800 XT
    lol even if it was a failed try, they did try to fix something XD
     

  11. DeadLine

    DeadLine Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    Radeon HD7970 Ghz
    Tried WoW and no probs so far, the 10.7 and 10.8 bugged my 2nd gpu.
     
  12. TwL

    TwL Ancient Guru

    Messages:
    1,828
    Likes Received:
    0
    GPU:
    2x5850 2x6950 + 9800GTX
    o hell no.. Wasn't this exactly the thing they were fixing FOR HD4 cards to be functional finally, heh.

    I sure hope this ain't true, but thanks for the input.

    @DeadLine

    Could you descript those as like black/green 'blocks' ?

    Also got another question. Maybe you could check something on me, if you could go to 'Programs & Features' > 'View Installed Updates' (Or check
    Windows updates history) and tell me do you have 'KB2032276' installed ?
     
    Last edited: Sep 9, 2010
  13. TheJakeyl88

    TheJakeyl88 Member Guru

    Messages:
    114
    Likes Received:
    0
    GPU:
    XFX HD5850 - 1GB
    Makes you wonder when they will begin their PC tech journey. Far too many "O/C techies" around now a days, all they do is OC/breakparts/complain. You know how many people O/C the heck out of their system then blame ATI when their PC crashes, while overlooking and/or ignoring the rest of the system. "Says OC on the mobo box, if I can't OC the way I want, then I'm gonna RMA 5,000 parts until I can get that extra 3mhz d00d! Who cares about creating open box items and costing companies thousands each year, I OC, I teh best!"

    "I R tweaking! JA its fun I just switch a bunch of random BIOS settings around to see if I R FASTTTER! Oh noes broken! Me thinks ATI sent driver team into my PC to break it. Damn you ATI!"
     
    Last edited: Sep 9, 2010
  14. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    lol are you blaming my cpu oc that 2nd gpu sticks to 3d mode ?
     
  15. TheJakeyl88

    TheJakeyl88 Member Guru

    Messages:
    114
    Likes Received:
    0
    GPU:
    XFX HD5850 - 1GB
    Yes, most certainly. I specifically mention that, seventeen times. The post was agreeing with the quoter about how often components are overlooked, or can create massive instabilities that are often overlooked or blamed on the graphics card because they can manifest in different ways, but either way ATI gets the blame.
     

  16. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,173
    Likes Received:
    2,004
    GPU:
    GTX1070 iChillx4
    lol you seriously have no clue what you are talking about. saying that my oc is the problem.
    i had the same problem with my x48 board, and how about all those other 4870x2 users with the same problems ? all related to cpu oc too ?
    why would amd make a hotfix if it was cpu oc related ?
     
  17. markv

    markv Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    4870x2
    With dual monitors enabled you drop frames in games. Turning it off fixes it. Clocks seem ok, going to test it out in a few games right now, but honestly without being able to dual monitor properly I'm probably going to revert back to 10.5a again.
     
  18. TwL

    TwL Ancient Guru

    Messages:
    1,828
    Likes Received:
    0
    GPU:
    2x5850 2x6950 + 9800GTX
    @TheJakeyl88

    As I see your hardware I honestly understand your issues with overclocking, but blaming an OC while there people who actually understands very well that equipment is stable or
    not and are having exact same issues is just stupid, if you would be blaming for example PCI-Express technology & functionality while OC from something like Intel side or AMD
    board NB bandwidth issues while OC:ing and failing memory miserably I would understand, but damn..

    I honestly don't give a crap how much ATI RMA gets back cards. As far I've combined drivers for myself I can say that I would be clad to see every single HD5 card especially
    cross-/Tri-/QuadfireX setups send directly back to AMD. Cards were over 10 months old and people didn't have a single functional driver to use by ATI driver team and under
    this topic we are referring almost exact same 'powerplay' problems.
     
    Last edited: Sep 9, 2010
  19. DeadLine

    DeadLine Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    Radeon HD7970 Ghz
    Ill check it if i'm back from my work.
     
  20. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    TwL
    Man, can you confirm: this driver is good, or we must wait for another hotfix.
     
    Last edited: Sep 9, 2010

Share This Page