0.5.0 b6 Some components of the MSI Afterbuner overdue...

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Snake22, Feb 5, 2010.

  1. Snake22

    Snake22 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    geForce 8800gts 512
    When I run the MSI Afterburner then see this error "Some components of the MSI Afterbuner overdue, missing or damaged!".
    How do I fix this?
    This error have a already been on the old version, but then I updated to 0.5.0 b6. He worked as normal but yesterday the same error again.
    Win7 32bit
    Screenshot:
    http://i1.imageban.ru/out/2010/02/05/e9e1e317cd46b5d386a70cbf5f710d87.png
     
  2. Snake22

    Snake22 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    geForce 8800gts 512
    And if I change the date a month ago, runs fine
     
  3. lenehan

    lenehan Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus 7970 DirectCUII TOP
    All AB beta version come with expire date. Please revert to 1.4.2 and wait for the 1.5 Final to release.
     
    Last edited: Feb 5, 2010
  4. Snake22

    Snake22 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    geForce 8800gts 512
    ok.thanks
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,548
    Likes Received:
    1,612
    All AB beta versions.
     
  6. lenehan

    lenehan Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus 7970 DirectCUII TOP
    Sorry. miss the beta.
     
  7. drouge

    drouge Master Guru

    Messages:
    433
    Likes Received:
    0
    GPU:
    2x HIS HD5970
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,548
    Likes Received:
    1,612
  9. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    Looks good bud like the package deal, makes good sense
    fans graph seems to flow easier as well
     

Share This Page