Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA
Videocards - NVIDIA This forum is all about NVIDIA graphics cards and their technology. Do you have a question regarding an older GeForce videocard? Want to tell people how stylish a game works on that new shiny watercooled GeForce GTX 580 or SLI gaming rig? Get in here!


Closed Thread
 
Thread Tools Display Modes
MSI Geforce FX 5900 XT VTD128 BIG PROBLEM!! HEL ME...
Old
  (#3581)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Thumbs down MSI Geforce FX 5900 XT VTD128 BIG PROBLEM!! HEL ME... - 02-15-2006, 16:36 | posts: 8

i wanna cry
My new MSI GEFORCE FX 5900XT VTD128 IS Dead???
i delete de eeprom, i use the command "nvflash -e" (erase ROM), after i try to flash with the command "nvflash -f bios.rom -2 -p -u" , it display the following message:
----------------------------------------------------------------------
Nvidia Flash Rom Utility
version 04.42
Chip Name=NV35 (331h), Vendor ID= 10DE, Device ID= 0331
Checking for supported EEPROM
EEPROM man. ID, devcode (1F,60): ATMEL AT25F1024 2.7-3.6V 128Kx8S, page
EEPROM apperars to be erased, only correct chip verified
EEPROM apperars to be erased, skipping PCI subsystem ID check
EEPROM does not contain board ID, skipping board ID check

Software EEPROM erase finished
WARNING: No IEEE 1394 GUID Present in original image, GUID from new image used

Writing flash with file bios.rom
EEPROM programming failed
ERROR: MISMATCH in 256 byte page-mode programming
--------------------------------------------------------------------

FOR MORE INFORMATION

then, i use the command "nvflash -v" and show me:
-------------------------------------
image size: 0 bytes
version: unavailable (invalid)
NCRC32: 00000000
Chip Name: Unknown (0000)
Vendor ID: 0000
Device ID: 0000
Subsystem Vendor ID: FFFF
Subsystem ID: FFFF
--------------------------------------

then, i use the command "nvflash -c" and show me:

---------------------------------------------------------------------------
Nvidia Flash Rom Utility
version 04.42
Chip Name=NV35 (331h), Vendor ID= 10DE, Device ID= 0331
Checking for supported EEPROM
EEPROM man. ID, devcode (1F,60): ATMEL AT25F1024 2.7-3.6V 128Kx8S, page
----------------------------------------------------------------------------
SOME IMPORTANT DATA I CAN SEE IN THE BACK OF THE VIDEOCARD

---------------------------------------
SILICON IMAGE
SiI1162 0422
V34878.1 1.0
PHILIPPINES
----------------------------------------
SIMBOL (I DON'T KNOW WHAT IT IS)
SAA7114H
CM5582.00 02
kS604242
--------------------------
MEMORIES ARE

hynix KOR
HY50U283222A
F-28 439U
27CDA124UQ


I NEED HELP.........I'M A NEWBIE


Please write me andel2k@hotmail.com, plzz
   
Old
  (#3582)
FNK
Ancient Guru
 
FNK's Avatar
 
Videocard: MSI 760 Gaming
Processor: 3570K @4GHz
Mainboard: Asus Maximus V Gene
Memory: DDR3-2000 16Gb
Soundcard: X-FI Supreme III
PSU: Zalman 600w
Default 02-15-2006, 17:37 | posts: 2,753 | Location: Quebec, Canada

You can Overwrite the Missmatch checking,
whit 4.41 its the command:
nvflash -u -p -f

whit 5.25 it's:
nvflash -4 -5 -6

You should be ok whit it. I guess.
I read soo many time to NEVER erase the eeprom, don't know why but you did it.

Try that or wait for Jimmor.
Sorry
   
Old
  (#3583)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 02-15-2006, 19:45 | posts: 8

THXS I'll try both version 4.41 and 5.25, Who's Jimmor, sorry?
   
Old
  (#3584)
FNK
Ancient Guru
 
FNK's Avatar
 
Videocard: MSI 760 Gaming
Processor: 3570K @4GHz
Mainboard: Asus Maximus V Gene
Memory: DDR3-2000 16Gb
Soundcard: X-FI Supreme III
PSU: Zalman 600w
Default 02-15-2006, 20:13 | posts: 2,753 | Location: Quebec, Canada

Quote:
Originally Posted by siegfried1482
Who's Jimmor, sorry?
The one who did most of the reply in this thread, and modded the Bioses (I think)
   
Old
  (#3585)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 02-15-2006, 21:05 | posts: 8

i use 5.25, and show:
------------------------
Nvidia Firmware update utility (version 5.25)
Checking for matches between display adapter(s) and image(s)
Adapter: NV35 (0336h) (10DE,0336,FFFF,FFFF) B:03,AGP,D:00,F00

WARNING: Debug port will be disabled during EEPROM access

Reading EEPROM failed

ERROR: Could not enable the PROM Pins
-------------------------------------------------------------------
   
 
Old
  (#3586)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 02-15-2006, 21:08 | posts: 8

i use the command "nvflash -4 -5 -6 bios.rom" and i use INTERNAL VGA + MSI GEFORCE AGP8X,
i'll try with pcicard ........i write u later
   
Old
  (#3587)
AnthraxPants
Banned
 
Videocard: XFX 4890HD 1GB
Processor: Intel Q6600@3.2GHz
Mainboard: Gigabyte GA-P35C-DS3R r1
Memory: 2x1GB Corsair PC8500
Soundcard: Audigy 2 Value
PSU: CoolerMaster 650W~
Default 02-15-2006, 21:27 | posts: 1,536 | Location: AUSTRALIA

Yeah sould be fine you just wiped it. Copy another BIOS back. Check your using the right variables. You could get a BIOS for the same card. I'll see If I can find you one later. Going to bed now.
   
Old
  (#3588)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 02-15-2006, 21:44 | posts: 8

ok i do it!! i flashed my bios, but nothing appears in the monitor, it turns on, but in black screen ............everything in bios appears to be ok, i use commands "nflash -v" version (all ok), "nvflash -c" (all ok) check, "nvflash -d" display(all ok)
   
Old
  (#3589)
FNK
Ancient Guru
 
FNK's Avatar
 
Videocard: MSI 760 Gaming
Processor: 3570K @4GHz
Mainboard: Asus Maximus V Gene
Memory: DDR3-2000 16Gb
Soundcard: X-FI Supreme III
PSU: Zalman 600w
Default 02-15-2006, 23:31 | posts: 2,753 | Location: Quebec, Canada

So it did flash, but you don't have the eeprom working?
   
Old
  (#3590)
siegfried1482
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 02-16-2006, 15:16 | posts: 8

How I Can Put Eeprom Working ????
I'm Newbie.........
   
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.