Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Network questions and troubleshooting
Network questions and troubleshooting Does it work or doesn't it ? Discuss it here.


Reply
 
Thread Tools Display Modes
D-Link AirPlus Xtreme G Configuration Utility problem
Old
  (#1)
Brax
Master Guru
 
Videocard: evga GeForce 7950GT
Processor: Intel E6600
Mainboard: Asus P5N32-SLI Nforce 590
Memory: Corsair XMS2 DDR2 2Gig
Soundcard:
PSU: Antec SmartPower 500w
Default D-Link AirPlus Xtreme G Configuration Utility problem - 03-31-2004, 01:45 | posts: 198 | Location: TX

When i first installed my cards and everything it was working fine. However since updating the drivers, my connection is still good, no problems there, but the config utility no longer recognizes that i have a card.

You would think that D-Link would be able to work with their own software, but for some reason it won't pick up the card. It is not really a high priority, but it is rather annoying not having that utility working. anyone out there know of a fix for this?
   
Reply With Quote
 
Old
  (#2)
Ant
Don Michael Corleone
 
Ant's Avatar
 
Videocard: 2 x Inno3D 9600GT 512MB
Processor: Intel CORE2 6700
Mainboard: ASUS P5N32
Memory: G Skill 4GB DDR2 @ 1066
Soundcard: Eltax Moniter 3 + Cambrid
PSU: BeQuiet! 1kW Dark Power
Default 03-31-2004, 19:24 | posts: 6,845 | Location: UK

Never heard or seen of it i'm afraid. The likelyhood of it is that the softaware was written to interface upto and including your old driver version. It could be that just uninstalling and reinstalling the utility will work.

Otherwise try dlink's kb's http://support.dlink.com/supportfaq/
   
Reply With Quote
Old
  (#3)
rsheppick
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 04-02-2004, 11:15 | posts: n/a

Are you saying one you updated the drviers, the utlity in the corner by the time clock that is usualy green no longer works? I think that the problem might be that once you installed the new driver windows took over the wireless nick and if that happens your software wont work anymore. You need to tell windows not to manage your wireless connections.

I have the same card , ran into the same problem after I installed SP2 for winxp :-)
   
Reply With Quote
Old
  (#4)
Brax
Master Guru
 
Videocard: evga GeForce 7950GT
Processor: Intel E6600
Mainboard: Asus P5N32-SLI Nforce 590
Memory: Corsair XMS2 DDR2 2Gig
Soundcard:
PSU: Antec SmartPower 500w
Default 04-05-2004, 05:28 | posts: 198 | Location: TX

think you may be on to something there. where would I go to stop windows from taking control of the wireless? Or is XP's integrated wireless management system better than the one from d-link?
   
Reply With Quote
 
Old
  (#5)
Finchwizard
Don Apple
 
Finchwizard's Avatar
 
Videocard: -
Processor: -
Mainboard: -
Memory: -
Soundcard: -
PSU: -
Default 04-08-2004, 07:49 | posts: 16,496 | Location: Locked in Guru3D Server Room. Help!

Turn off Zero Wireless configuration under.

Administrative tools > Services

It's right down the bottom.

This should then give you more options under the Properties of your Wireless card.
   
Reply With Quote
Old
  (#6)
the mad monk
Master Guru
 
the mad monk's Avatar
 
Videocard: EVGA 560 Ti
Processor: Intel i5 o/c
Mainboard: Gigabyte GA-Z68AP-D3
Memory: 8 GB
Soundcard: beep beep
PSU: Thermaltake 700w modular
Default 04-15-2004, 01:13 | posts: 211 | Location: England

don't let xp manage your network, it assigns the encryption key rather than you and its not as secure, anyone with a wireless pc in range can log on if they know your ssid
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.