Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Network questions and troubleshooting
Network questions and troubleshooting Does it work or doesn't it ? Discuss it here.


Reply
 
Thread Tools Display Modes
problem with DSL
Old
  (#1)
Bogardon
Member Guru
 
Videocard: Gainward Geforce4 ti4200 128mb agp8x
Processor: Athlon XP 2000+
Mainboard: KT4-V
Memory: 256 ddr266
Soundcard: SB live x gamer
PSU: i'm a nueb in comp
Default problem with DSL - 09-08-2003, 10:17 | posts: 92 | Location: taiwan

my dsl....for no reason, keeps on flashing the tx light without any sort of data transferring action going on, and my ms goes from 30~500 all the time...and cools down sometimes....im using a bellsouth fast access 1.5/256 with win2kpro, it happens on win2kpro only too....anyone know why? does anyone know if theres a program where i can track internet activity on my comp? so i can see if theres any programs running behind my back? thank you
   
Reply With Quote
 
Old
  (#2)
starving
Maha Guru
 
starving's Avatar
 
Videocard: Club3D Radeon X850
Processor: A64 4000+
Mainboard: DFI Lanparty NF4
Memory: 1GB DDR
Soundcard: SB Audigy 2
PSU:
Default 09-08-2003, 12:08 | posts: 2,077 | Location: Norway

you can use a program called netlimiter.
it "see" all programs using the internet and you can adjust how much capasity they can use. cant give you a link now gotta go to class..
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.