Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Network questions and troubleshooting
Network questions and troubleshooting Does it work or doesn't it ? Discuss it here.


Reply
 
Thread Tools Display Modes
DSL probs.
Old
  (#1)
***CENSORED***
Master Guru
 
Videocard: Geforce 4 Ti 4200 128 MB
Processor: Intel Pentium 4 2.0 GHz
Mainboard:
Memory: 512 MB DDR SDRAM
Soundcard: Sound Blaster Audigy
PSU:
Default DSL probs. - 09-08-2003, 00:14 | posts: 675 | Location: My own private hell

DSL has slowed to a crawl, so much that it doesn't work. It just happened didn't make any changes.

   
Reply With Quote
 
Old
  (#2)
GrrRila
Master Guru
 
Videocard: Sapphire 9800 Pro
Processor: A64 2800+
Mainboard: Chaintech VNF-250
Memory: Corsair Value 512 MB
Soundcard: Onboard
PSU:
Default 09-08-2003, 00:21 | posts: 630

do u have sbc dsl?
   
Reply With Quote
Old
  (#3)
mantra_sone
Cambodian
 
mantra_sone's Avatar
 
Videocard: The virtue that possession
Processor: That what we have,
Mainboard: Whiles we enjoy it, but,
Memory: being lacked and lost, then we find
Soundcard: Whiles it was ours.
PSU:
Default 09-08-2003, 01:16 | posts: 1,357 | Location: Dallas, TX

I have SBC DSL, working fine for me, never slow, and almost always have the lowest pings in games (<25).
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.