Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce
Videocards - NVIDIA GeForce This forum is all about NVIDIA graphics cards and related technology. Do you have a question regarding an older GeForce videocard? Likely we have the answer.



Reply
 
Thread Tools Display Modes
Need a little bit help with my gtx 580!
Old
  (#1)
x58haze
Master Guru
 
x58haze's Avatar
 
Videocard: EVGA GTX 1060 6GB
Processor: ryzen 5 1600
Mainboard: Asrock Fatality ab350 k4
Memory: Patriot Viper 3200 2x4 GB
Soundcard:
PSU: Thermaltake 775 bronce80+
Default Need a little bit help with my gtx 580! - 05-19-2017, 17:21 | posts: 157 | Location: Venezuela help us :(

Hello everyone, I was wondering if someone can guidance me in order to reduce my GTX 580 1.5 GB, temps, I tried already to remove the heatsink, and do a clean of gpu chipset with alcohol 99%, and put artic 5 thermal paste, and put back the cooler cover, etc etc, but it seems that it still kinda high temp, even at idle, 0%

Look




And sadly i dont have an air compressed to clean out the dust..... i just have an air machine, but that´s not accurate or precise like a bottle of air compressed, and sadly in my country Venezuela everything sucks, everything expensive....

Also I was wondering, if i upgrade my GTX 580, bios, maybe temps will drop? but I dont know which bios to dowload

LOOK this a gpu bios for gtx 580 evga 1.5 gb 772 core clock/1002
https://www.techpowerup.com/vgabios/...ze=1536&since=


And these are the pictures of my GPU hardware
   
Reply With Quote
 
Old
  (#2)
x58haze
Master Guru
 
x58haze's Avatar
 
Videocard: EVGA GTX 1060 6GB
Processor: ryzen 5 1600
Mainboard: Asrock Fatality ab350 k4
Memory: Patriot Viper 3200 2x4 GB
Soundcard:
PSU: Thermaltake 775 bronce80+
Default 05-19-2017, 17:27 | posts: 157 | Location: Venezuela help us :(

Bump

Last edited by x58haze; 05-19-2017 at 17:29.
   
Reply With Quote
Old
  (#3)
Margalus
Member Guru
 
Videocard: EVGA GTX 980 Ti FTW
Processor: i7 6850k
Mainboard: Asus X99 Deluxe
Memory: 32GB Gskill 3200 DDR4
Soundcard:
PSU: Corsair HXi850
Default 05-19-2017, 17:40 | posts: 126 | Location: St. Louis

Is the fan actually working? I know it reports in that it's working, but have you observed it running?

Is the heatsink cleaned out? No dust.

The 580 is a hot card, but no reason for it to be running that hot at idle.

What are the temps while gaming?

And I do not believe a bios update will fix anything. If anything it will just change the fan profiles mostly which won't get to your underlying problems.
   
Reply With Quote
Old
  (#4)
x58haze
Master Guru
 
x58haze's Avatar
 
Videocard: EVGA GTX 1060 6GB
Processor: ryzen 5 1600
Mainboard: Asrock Fatality ab350 k4
Memory: Patriot Viper 3200 2x4 GB
Soundcard:
PSU: Thermaltake 775 bronce80+
Default 05-19-2017, 18:16 | posts: 157 | Location: Venezuela help us :(

Quote:
Originally Posted by Margalus View Post
Is the fan actually working? I know it reports in that it's working, but have you observed it running?

Is the heatsink cleaned out? No dust.

The 580 is a hot card, but no reason for it to be running that hot at idle.

What are the temps while gaming?

And I do not believe a bios update will fix anything. If anything it will just change the fan profiles mostly which won't get to your underlying problems.
At moment run 3dmark, with all default settings
http://www.3dmark.com/3dm06/17975659

Now, I'm dowloading a Unigine_Heaven 4.0.exe to do a gpu test full to see the temperatures.
   
Reply With Quote
 
Old
  (#5)
x58haze
Master Guru
 
x58haze's Avatar
 
Videocard: EVGA GTX 1060 6GB
Processor: ryzen 5 1600
Mainboard: Asrock Fatality ab350 k4
Memory: Patriot Viper 3200 2x4 GB
Soundcard:
PSU: Thermaltake 775 bronce80+
Default 05-19-2017, 19:08 | posts: 157 | Location: Venezuela help us :(

GPU temps was about 87/89




these are the setting that i use while running heaven 4.0 no antialising 1680x1050
   
Reply With Quote
Old
  (#6)
pegasus1
Master Guru
 
pegasus1's Avatar
 
Videocard: MSI 1080Ti@2Ghz
Processor: i7 SB @4.9ghz
Mainboard: MSI Z86A GD80
Memory: 16GB Corsair DDR 1866mhz
Soundcard: OB + Creative 5.1
PSU: Corsair 850
Default 05-19-2017, 19:34 | posts: 632 | Location: Essex

Chances are the fan and fins are clogged up with dust and dirt, that is way too hot for that card unless the case temps are also really high.

Room ambient temps effect case temps which effect component temps.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.