Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards Intel
Processors and motherboards Intel Is that Core i7 or X99 chipset giving you a hard time? Enter this forum, this is all about Intel baby.



Reply
 
Thread Tools Display Modes
5 short post beeps.
Old
  (#1)
Scorch666
Maha Guru
 
Scorch666's Avatar
 
Videocard: PALIT GTX 1070 S.JS.
Processor: INTEL i7 4790K
Mainboard: ASROCK F Z97X KILLER
Memory: 16GB HYPERX SAVAGE 2400
Soundcard: ONBOARD
PSU: EVGA GOLD 650W
Question 5 short post beeps. - 04-21-2017, 14:45 | posts: 2,711 | Location: M.K. England.

Could it be my cpu is dead? Is there any way of saving it? And would my motherboard be ok still?

Cheers guys.
   
Reply With Quote
 
Old
  (#2)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: 980Ti SLI H20
Processor: i7 5930K 4.7GHz H20
Mainboard: ASUS X99-AU31
Memory: G.Skill 32GB 3200C12
Soundcard: ASUS Phoebus
PSU: EVGA P2-1200W
Default 04-21-2017, 14:54 | posts: 9,120 | Location: USA

5 short ------------ Processor error ------------- The system CPU has failed

Unless you have another motherboard to test your only options are to have a tech place test it for you or RMA it.
   
Reply With Quote
Old
  (#3)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 @ 4.8Ghz-1.38v
Mainboard: Gigabyte Z68XP-UD3P
Memory: HyperX-16GB @ 2133Mhz
Soundcard: Realtek onboard
PSU: Tt ToughpowerXT 775W
Default 04-21-2017, 15:04 | posts: 9,370 | Location: Serbia, NS

It could be board itself not a CPU. Test both parts individually.
   
Reply With Quote
Old
  (#4)
Scorch666
Maha Guru
 
Scorch666's Avatar
 
Videocard: PALIT GTX 1070 S.JS.
Processor: INTEL i7 4790K
Mainboard: ASROCK F Z97X KILLER
Memory: 16GB HYPERX SAVAGE 2400
Soundcard: ONBOARD
PSU: EVGA GOLD 650W
Default 04-21-2017, 15:15 | posts: 2,711 | Location: M.K. England.

Ok. Thanks guys.

I guess i'll sort it though the home insurance.
   
Reply With Quote
 
Old
  (#5)
Scorch666
Maha Guru
 
Scorch666's Avatar
 
Videocard: PALIT GTX 1070 S.JS.
Processor: INTEL i7 4790K
Mainboard: ASROCK F Z97X KILLER
Memory: 16GB HYPERX SAVAGE 2400
Soundcard: ONBOARD
PSU: EVGA GOLD 650W
Default 04-26-2017, 17:28 | posts: 2,711 | Location: M.K. England.

Quote:
Originally Posted by Undying View Post
It could be board itself not a CPU. Test both parts individually.
Spot on mate.

Had an old borked board laying around, and gave it a try. Bingo it worked.

* When I say borked, I mean a couple of memory channles don't work. *

Cheers for the advice.
   
Reply With Quote
Old
  (#6)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: EVGA GTX980 SC ACX2.0 4GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 04-26-2017, 17:30 | posts: 17,229 | Location: 127.0.0.1

CPUs don't generally die, not impossible but 99% likely the board instead
   
Reply With Quote
Old
  (#7)
Scorch666
Maha Guru
 
Scorch666's Avatar
 
Videocard: PALIT GTX 1070 S.JS.
Processor: INTEL i7 4790K
Mainboard: ASROCK F Z97X KILLER
Memory: 16GB HYPERX SAVAGE 2400
Soundcard: ONBOARD
PSU: EVGA GOLD 650W
Default 04-26-2017, 18:12 | posts: 2,711 | Location: M.K. England.

Quote:
Originally Posted by Extraordinary View Post
CPUs don't generally die, not impossible but 99% likely the board instead
I didn't know that.

Looked at google and pooped my pants.
   
Reply With Quote
Old
  (#8)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: EVGA GTX980 SC ACX2.0 4GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 04-26-2017, 18:16 | posts: 17,229 | Location: 127.0.0.1

lol, I've blown them up with conductive thermal paste on CPU pins, big flash, CPU fine, board dead

My boss got mad and flung a chip across the shop, bounced off a couple of walls, bent all the pins, spent my lunch straightening them just to see if it still worked, perfectly fine lol
   
Reply With Quote
Old
  (#9)
Scorch666
Maha Guru
 
Scorch666's Avatar
 
Videocard: PALIT GTX 1070 S.JS.
Processor: INTEL i7 4790K
Mainboard: ASROCK F Z97X KILLER
Memory: 16GB HYPERX SAVAGE 2400
Soundcard: ONBOARD
PSU: EVGA GOLD 650W
Default 04-26-2017, 19:19 | posts: 2,711 | Location: M.K. England.

Quote:
Originally Posted by Extraordinary View Post
lol, I've blown them up with conductive thermal paste on CPU pins, big flash, CPU fine, board dead

My boss got mad and flung a chip across the shop, bounced off a couple of walls, bent all the pins, spent my lunch straightening them just to see if it still worked, perfectly fine lol
You poor bugger lol.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.