Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Operating Systems
Operating Systems Is Windows 8.1 giving you a hard time ? Wanna try out Windows 10 ?



Reply
 
Thread Tools Display Modes
Windows 10 - 1607 Build 14393.953 (3.14.2017)
Old
  (#1)
OrionCheung
Member Guru
 
OrionCheung's Avatar
 
Videocard: MSI GTX 1070 GAMING 8G
Processor: i5 6500 @ 4117.18MHz
Mainboard: ASRock Z170 Gaming K4
Memory: G.Skill DDR4 8GB 2400Mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 460W Platinum FL
Default Windows 10 - 1607 Build 14393.953 (3.14.2017) - 03-14-2017, 21:43 | posts: 109 | Location: New York City, NY

Windows 10 - 1607 Build 14393.953 (3.14.2017)
https://support.microsoft.com/en-us/help/4013429

Download location:
http://www.catalog.update.microsoft....px?q=KB4013429

Quote:
This update includes quality improvements. No new operating system features are being introduced in this update. Key changes include:

Addressed known issue called out in KB3213986. Users may experience delays while running 3D rendering apps with multiple monitors.

Addressed issue in KB3213986 where the Cluster Service may not start automatically on the first reboot after applying the update.

Addressed issue where the Active Directory Administrative Center (ADAC) crashes when attempting to modify any attribute of any user account in*Active Directory.

Addressed issue where the Japanese Input Method Editor is leaking graphics device interface resources, which causes windows to disappear or only partially render after typing approximately 100 sentences.

Addressed an issue which improves the reliability of Enable-ClusterS2D PowerShell cmdlet.

Addressed an issue where the Virtual Machine Management Service (Vmms.exe) may crash during a live migration of virtual machines.

Improved the bandwidth of SSD/NVMe drives available to application workloads during S2D rebuild operations.

Addressed issue where Work Folders clients get duplicate files (sync conflict files) when Work Folders is configured using Group Policy.

Addressed an issue where Remote Desktop Servers crash with a Stop 0x27 in RxSelectAndSwitchPagingFileObject when RDP clients connect and utilize redirected drives, printers, or removable USB drives.

Addressed issue where adjusting the Windows Server Update Services settings using the Group Policy feature causes downloads to fail.

Addressed issue to hard code Microsoft's first-party provider registry key values.

Addressed issue that causes the System Preparation (Sysprep) tool to fail.

Addressed issue that causes Office 2016 profile corruption when used with User Experience Virtualization (UE-V) roaming.

Addressed issue that causes the Local Security Authority Subsystem Service to become unresponsive after upgrading the OS.

Addressed issue that causes the Local Security Authority Subsystem Service to fail when a SAP® application uses Transport Layer Security authentication.

Addressed issue where sequencing large registries using the Application Virtualization 5.1 Sequencer results in missing registry keys in the final package.

Addressed issue that fails to retain the sort order of names in a contact list after a device restarts when using the Japanese language.

Addressed issue that causes transactions to fail because of a memory*shortage.

Addressed issue that allows files that are forbidden by the security zone setting to be opened in Internet Explorer.

Addressed issue that causes Internet Explorer 11 to fail after installing KB3175443.

Addressed issue that causes applications that use the VBScript engine to fail after applying KB3185319.

Addressed issue that occurs in Internet Explorer when the CSS float style is set to "center" in a webpage.

Addressed issue that occurs whenever the multipath IO attempts to log I/O statistics with no paths present.

Addressed issue that causes a 32-bit static route added by a VPN solution to fail, which prevents users from establishing a connection through the VPN.

Addressed issue that may decrease performance by up to 50% when*Ethernet adapters that support receive side scaling (RSS) fail to re-enable RSS after a fault or system upgrade.

Addressed issue to allow wildcards in the Allowed list field for the Point and Print Restrictions Group Policy.

Addressed issue with multipath I/O failure that can lead to data corruption or application failures.

Addressed issue that can lead to system failure when removing a multipath IO ID_ENTRY.

Addressed issue that occurs when a Network Driver Interface Specification function NdisMFreeSharedMemory() is not called at the correct Interrupt Request Level.

Addressed issue to utilize the proper service vault for Azure Backup integration.

Addressed issue where SQL server takes 30 minutes to shut down on machines with a lot of RAM (>2TB).

Addressed additional issues with updated time zone information, Internet Explorer, file server and clustering, wireless networking, Map apps, mobile upgrades for IoT, display rendering, USB 2.0 safe removal, multimedia, Direct3D, Microsoft Edge, enterprise security, Windows Server Update Services, storage networking, Remote Desktop, clustering, Windows Hyper-V, and Credential Guard.

Security updates to Microsoft Edge, Internet Explorer, Microsoft Graphics Component, Internet Information Services, Windows SMB Server, Microsoft Windows PDF Library, Windows kernel-mode drivers, Microsoft Uniscribe, the Windows kernel, DirectShow, the Windows OS, and Windows Hyper-V.

If you installed earlier updates, only the new fixes contained in this package will be downloaded and installed on your device.

Last edited by OrionCheung; 03-14-2017 at 22:01.
   
Reply With Quote
 
Old
  (#2)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-14-2017, 22:01 | posts: 17,547 | Location: 127.0.0.1

Thanks, we just use the main Redstone 1 thread for updates

http://forums.guru3d.com/showthread....408755&page=42
   
Reply With Quote
Old
  (#3)
OrionCheung
Member Guru
 
OrionCheung's Avatar
 
Videocard: MSI GTX 1070 GAMING 8G
Processor: i5 6500 @ 4117.18MHz
Mainboard: ASRock Z170 Gaming K4
Memory: G.Skill DDR4 8GB 2400Mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 460W Platinum FL
Default 03-14-2017, 22:06 | posts: 109 | Location: New York City, NY

Quote:
Originally Posted by Extraordinary View Post
Thanks, we just use the main Redstone 1 thread for updates

http://forums.guru3d.com/showthread....408755&page=42
I am confused with all these names =D.
   
Reply With Quote
Old
  (#4)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-14-2017, 22:09 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by OrionCheung View Post
I am confused with all these names =D.
14393 = RS1 (Redstone 1)

This is the latest stable version of 10, pretty soon will be "Creators Update" which is RS2 and that will be 15xxx build number (Unless they artificially increase it)


   
Reply With Quote
 
Old
  (#5)
OrionCheung
Member Guru
 
OrionCheung's Avatar
 
Videocard: MSI GTX 1070 GAMING 8G
Processor: i5 6500 @ 4117.18MHz
Mainboard: ASRock Z170 Gaming K4
Memory: G.Skill DDR4 8GB 2400Mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 460W Platinum FL
Default 03-14-2017, 22:21 | posts: 109 | Location: New York City, NY

Quote:
Originally Posted by Extraordinary View Post
14393 = RS1 (Redstone 1)

This is the latest stable version of 10, pretty soon will be "Creators Update" which is RS2 and that will be 15xxx build number (Unless they artificially increase it)


ok. i think i got it.

Last edited by OrionCheung; 03-14-2017 at 22:35.
   
Reply With Quote
Old
  (#6)
nick0323
Maha Guru
 
nick0323's Avatar
 
Videocard: Palit GTX970 Jetstream OC
Processor: i5 2500k / 4.8GHz @1.36v
Mainboard: Asus P8Z68 V-Pro Gen 3
Memory: Corsair Ven 4x4GB 1866MHz
Soundcard: Recon3D Fatal1ty Pro
PSU: Corsair CX750M
Default 03-15-2017, 01:21 | posts: 828 | Location: Old England

Updated my Surface Pro 4 m3 which took an age. Rebooted again and now it's been stuck on "Preparing to configure Windows" for over an hour. Tried holding the power button for 5 seconds but the screen blinks a couple times to indicate that it won't turn off. Going to leave it overnight now and if no joy then try holding the power button for 10 seconds.

Updated my PC just fine but it didn't specify that updates were installed upon completion until I went to Windows Update and checked for updates again.

Updated my phone and went to check for updates again and it said "Some features are controlled by your system administrator" or similar words to that effect.

I know this was delayed because of bugs but it seems it's still full of bugs! All 3 of my devices had issues!
   
Reply With Quote
Old
  (#7)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-15-2017, 08:42 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by nick0323 View Post
Updated my Surface Pro 4 m3 which took an age. Rebooted again and now it's been stuck on "Preparing to configure Windows" for over an hour. Tried holding the power button for 5 seconds but the screen blinks a couple times to indicate that it won't turn off. Going to leave it overnight now and if no joy then try holding the power button for 10 seconds.

Updated my PC just fine but it didn't specify that updates were installed upon completion until I went to Windows Update and checked for updates again.

Updated my phone and went to check for updates again and it said "Some features are controlled by your system administrator" or similar words to that effect.

I know this was delayed because of bugs but it seems it's still full of bugs! All 3 of my devices had issues!
Seems to be taking an age to install for some people, myself included but installing fine and quick for others

Not a great sign considering MS dropped febs update due to problems
   
Reply With Quote
Old
  (#8)
DiceAir
Maha Guru
 
Videocard: Galax 980 ti HOF
Processor: i7-4790k @ 4.6GHz
Mainboard: ASUS z97 vii Ranger
Memory: 16GB Adata 2400mhz
Soundcard: Sound Blaster Z
PSU: Corsair ax850w
Default 03-15-2017, 09:54 | posts: 1,326 | Location: South Africa

Quote:
Originally Posted by Extraordinary View Post
Seems to be taking an age to install for some people, myself included but installing fine and quick for others

Not a great sign considering MS dropped febs update due to problems
1 have 2 pc's that's taking ages to install. Dwonloading the update via Microsoft catalogue servers. i have another 3 other pc's that did it fine so don't know what's going on. Funny my fastest pc is taking ages while other i3 pc's can do it super quick.

I just had to leave it for 1-2hr's and it finished

Last edited by DiceAir; 03-15-2017 at 10:06.
   
Reply With Quote
Old
  (#9)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-15-2017, 10:24 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by DiceAir View Post
1 have 2 pc's that's taking ages to install. Dwonloading the update via Microsoft catalogue servers. i have another 3 other pc's that did it fine so don't know what's going on. Funny my fastest pc is taking ages while other i3 pc's can do it super quick.

I just had to leave it for 1-2hr's and it finished
Yea it's a strange one, this CU seems to be fairly major to prepare the OS for the creators update RS2, so maybe some configurations need more changes than others
   
Reply With Quote
Old
  (#10)
nick0323
Maha Guru
 
nick0323's Avatar
 
Videocard: Palit GTX970 Jetstream OC
Processor: i5 2500k / 4.8GHz @1.36v
Mainboard: Asus P8Z68 V-Pro Gen 3
Memory: Corsair Ven 4x4GB 1866MHz
Soundcard: Recon3D Fatal1ty Pro
PSU: Corsair CX750M
Default 03-15-2017, 11:31 | posts: 828 | Location: Old England

Quote:
Originally Posted by Extraordinary View Post
Seems to be taking an age to install for some people, myself included but installing fine and quick for others

Not a great sign considering MS dropped febs update due to problems
Quote:
Originally Posted by Extraordinary View Post
Yea it's a strange one, this CU seems to be fairly major to prepare the OS for the creators update RS2, so maybe some configurations need more changes than others
My Surface Pro 4 finally decided to finish configuring itself after an hour. It's strange. I installed the updates and rebooted which took well over an hour. I then checked for updates again and it said all is up to date. So I rebooted again and that's when it got stuck on configuring updates! Never ever seen that before! My PC didn't have the same issue.

On my 950 there's now a blank space at the top of the update screen where it previously said in yellow that some settings are managed by my organisation yet this is my personal phone!

It all seems very strange and I'm sure some people would've lost patience and forced a reboot, I just hope it's for the better (CU).
   
Reply With Quote
Old
  (#11)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 03-15-2017, 11:53 | posts: 13,757 | Location: Proxima \/82

Yeah it took a little longer here as well. I have OS on ssd and it installed 10-15min, then ~5min before reboot and another 5min after reboot.
   
Reply With Quote
Old
  (#12)
EdKiefer
Maha Guru
 
Videocard: MSI 970 Gaming 4G
Processor: i5-3570k@4.5ghz
Mainboard: Asus P8Z77V pro
Memory: 16Gb-DDR3 1600
Soundcard:
PSU: Corsair XT650
Default 03-15-2017, 12:26 | posts: 1,321

Quote:
Originally Posted by Extraordinary View Post
Seems to be taking an age to install for some people, myself included but installing fine and quick for others

Not a great sign considering MS dropped febs update due to problems
I installed it yesterday, took max of10- 15min and It didn't sit there saying waiting for xx% in the reboot phase and restart.
Last few updates took a while in the reboot/restart phase.

PS: thst's nice list of changes, I wasn't expecting much.

Last edited by EdKiefer; 03-15-2017 at 12:28.
   
Reply With Quote
Old
  (#13)
OrionCheung
Member Guru
 
OrionCheung's Avatar
 
Videocard: MSI GTX 1070 GAMING 8G
Processor: i5 6500 @ 4117.18MHz
Mainboard: ASRock Z170 Gaming K4
Memory: G.Skill DDR4 8GB 2400Mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 460W Platinum FL
Default 03-15-2017, 16:11 | posts: 109 | Location: New York City, NY

On my pc it takes like 15-20mins for it to install.(that window box saying it is installing the update.) The restart and booting back to windows probably less than 5-6mins.

My bro pc is like 10mins install. Restart and boot back to windows total time is like 5mins.

My dad surface tablet thing(not clue what version since I didn't buy it.) Takes like 20mins to install. Takes like 6-7mins to restart, and another 5 mins to finish updating and go in to windows.
   
Reply With Quote
Old
  (#14)
nick0323
Maha Guru
 
nick0323's Avatar
 
Videocard: Palit GTX970 Jetstream OC
Processor: i5 2500k / 4.8GHz @1.36v
Mainboard: Asus P8Z68 V-Pro Gen 3
Memory: Corsair Ven 4x4GB 1866MHz
Soundcard: Recon3D Fatal1ty Pro
PSU: Corsair CX750M
Default 03-15-2017, 16:38 | posts: 828 | Location: Old England

Rebooted my surface again today just for the lolz and my touch screen wasn't working. Only the type cover was. Never had this before. Rebooted again and it worked again. Only had this device for less than two months and I did a clean install as drivers failed to update when I got it. Sort it out MS!
   
Reply With Quote
Old
  (#15)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-15-2017, 16:43 | posts: 17,547 | Location: 127.0.0.1

Updated the MiniPC in the bedroom lastnight, took so long I turned the screen off and went to sleep, forgot to check it yet
   
Reply With Quote
Old
  (#16)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: 1080Ti H20
Processor: i7 5930K 4.7GHz H20
Mainboard: ASUS X99-AU31
Memory: G.Skill 32GB 3200C12
Soundcard: ASUS Phoebus
PSU: EVGA P2-1200W
Default 03-15-2017, 17:40 | posts: 9,409 | Location: USA

Mine won't update for sh1t despite troubleshooting for an hour.

Installs, reboots, "we couldn't update your pc rolling changes back"
   
Reply With Quote
Old
  (#17)
OrionCheung
Member Guru
 
OrionCheung's Avatar
 
Videocard: MSI GTX 1070 GAMING 8G
Processor: i5 6500 @ 4117.18MHz
Mainboard: ASRock Z170 Gaming K4
Memory: G.Skill DDR4 8GB 2400Mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 460W Platinum FL
Default 03-15-2017, 18:02 | posts: 109 | Location: New York City, NY

Quote:
Originally Posted by nick0323 View Post
Rebooted my surface again today just for the lolz and my touch screen wasn't working. Only the type cover was. Never had this before. Rebooted again and it worked again. Only had this device for less than two months and I did a clean install as drivers failed to update when I got it. Sort it out MS!
That happen when we got the tablet. The touch wasn't working. I did use IOBit driver boost 4.2.0 and it updated the hardware drivers. The touch screen now works all the time. shrug.
   
Reply With Quote
Old
  (#18)
ezodagrom
Master Guru
 
ezodagrom's Avatar
 
Videocard: MSI GTX1060 ARMOR 6G OCV1
Processor: AMD Phenom II X4 955BE
Mainboard: Asus M5A97
Memory: Crucial 8GB DDR3-1600 CL8
Soundcard:
PSU: Aerocool Strike X 600W
Default 03-15-2017, 22:06 | posts: 485 | Location: Portugal

Svchost with non-stop high CPU usage, UWP apps not working, black screen (with mouse pointer showing) when trying to terminate session, system restore failing with an unpecified error...
   
Reply With Quote
Old
  (#19)
Dragondale13
Maha Guru
 
Dragondale13's Avatar
 
Videocard: GTX 1070 AMP! • H75
Processor: 3930k @ 4.5Ghz • H100i V2
Mainboard: GBE X79-UD3 • F21E Mod2
Memory: G.Skill 16Gb DDR3 2400Mhz
Soundcard: X-Fi Ti.Champ • Z-5300
PSU: Corsair HX850
Default 03-15-2017, 23:19 | posts: 976 | Location: ...........In a corrupt country

Updated here through WU.As a precautionary measure I cleaned out my Creative drivers as the updates just before this one corrupted THX console app.An older WHQL driver from 2010 was installed on top when I applied the AU (when it came out) too.

Suspecting I'm gonna have to do the same thing when the CU drops in April as well...sigh.
   
Reply With Quote
Old
  (#20)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-15-2017, 23:31 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by Dragondale13 View Post

Suspecting I'm gonna have to do the same thing when the CU drops in April as well...sigh.
RS2 will be the update in April if not before
   
Reply With Quote
Old
  (#21)
Dragondale13
Maha Guru
 
Dragondale13's Avatar
 
Videocard: GTX 1070 AMP! • H75
Processor: 3930k @ 4.5Ghz • H100i V2
Mainboard: GBE X79-UD3 • F21E Mod2
Memory: G.Skill 16Gb DDR3 2400Mhz
Soundcard: X-Fi Ti.Champ • Z-5300
PSU: Corsair HX850
Default 03-16-2017, 01:10 | posts: 976 | Location: ...........In a corrupt country

Quote:
Originally Posted by Extraordinary View Post
RS2 will be the update in April if not before
Thought Creator's Update and Redstone 2 were the same, my bad.
   
Reply With Quote
Old
  (#22)
ezodagrom
Master Guru
 
ezodagrom's Avatar
 
Videocard: MSI GTX1060 ARMOR 6G OCV1
Processor: AMD Phenom II X4 955BE
Mainboard: Asus M5A97
Memory: Crucial 8GB DDR3-1600 CL8
Soundcard:
PSU: Aerocool Strike X 600W
Default 03-16-2017, 03:19 | posts: 485 | Location: Portugal

Glad I bought an external hard drive to do full backups last year, restored my PC with an image backup I did a month ago, eveything's working now.
Time to keep this update away. <-<
   
Reply With Quote
Old
  (#23)
pimp_gimp
Ancient Guru
 
pimp_gimp's Avatar
 
Videocard: EVGA Geforce GTX 980 SLI
Processor: Core i7-3770k 4.5Ghz
Mainboard: Asus P8Z77-V Premium
Memory: 16GB G.Skill Ripjaws Z
Soundcard: Creative SoundBlaster Z
PSU: Corsair AX1200
Default 03-16-2017, 04:29 | posts: 6,570 | Location: Tacoma, Washington

Finally updated! Took about 5 tries, but I've finally got the update to install properly. In my opinion with all the troubles that people are having installing it, MS should withdraw the update, fix whatever is wrong with it and re-release it the week before the creators update.
   
Reply With Quote
Old
  (#24)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 03-16-2017, 10:04 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by Dragondale13 View Post
Thought Creator's Update and Redstone 2 were the same, my bad.
Yea they are, just with you saying CU, I thought you meant Cumulative Update, as in normal patch Tuesday

Crossed wires with multiple meaning CU's lol
   
Reply With Quote
Old
  (#25)
Dragondale13
Maha Guru
 
Dragondale13's Avatar
 
Videocard: GTX 1070 AMP! • H75
Processor: 3930k @ 4.5Ghz • H100i V2
Mainboard: GBE X79-UD3 • F21E Mod2
Memory: G.Skill 16Gb DDR3 2400Mhz
Soundcard: X-Fi Ti.Champ • Z-5300
PSU: Corsair HX850
Default 03-16-2017, 11:45 | posts: 976 | Location: ...........In a corrupt country

Quote:
Originally Posted by Extraordinary View Post
Yea they are, just with you saying CU, I thought you meant Cumulative Update, as in normal patch Tuesday

Crossed wires with multiple meaning CU's lol
"I C" ....ok cool.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.