Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD Radeon
Videocards - AMD Radeon AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon HD 7800 to R9 390X



Reply
 
Thread Tools Display Modes
Think me 380 dying on me!
Old
  (#1)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default Think me 380 dying on me! - 03-02-2017, 23:51 | posts: 3,682 | Location: nystate

Today i went ahead and played with small overclock. Everything went well for a while then bam system reboot due to graphic card error. Now every game i run will crash with driver saying it had to close app cause of card error. The card is still in warranty and it works fine in 2d like destop but not for any benchmarks or games. I sent in a rma for it. I have a back up 5850 to use till it comes back. Anyone got any idea's why its doing this? I didn't adjust any voltages.
   
Reply With Quote
 
Old
  (#2)
PrMinisterGR
Ancient Guru
 
PrMinisterGR's Avatar
 
Videocard: Sapphire 7970 Quadrobake
Processor: Core i7 2600k@4.5GHz
Mainboard: Sapphire Pure Black P67
Memory: Corsair Vengeance 16GB
Soundcard: ASUS Xonar D2X
PSU: EVGA SuperNova 750 G2
Default 03-03-2017, 00:16 | posts: 6,618

Did you clean installed the driver with DDU, just in case?
   
Reply With Quote
Old
  (#3)
Only Intruder
Master Guru
 
Only Intruder's Avatar
 
Videocard: Sapphire R9 Fury Nitro
Processor: i5 4690K
Mainboard: Z97P-D3
Memory: 16GB HyperX Savage
Soundcard: Creative X-Fi FPS
PSU: EVGA 750 GQ
Default 03-03-2017, 00:29 | posts: 748 | Location: UK

Yeah do a clean driver install, sometimes, particularly with this new wattman, driverclocks can get a bit fudged and the settings persist (I've really not been enjoying this wattman myself) and so it takes a clean driver install to revert the settings.

If you're still getting the driver recovery occurring, try a previous driver that you know had worked (unless you haven't changed drivers at all recently) and again if the same issue persists, yeah go in for the warranty, who knows you might get a 470 as a replacement.
   
Reply With Quote
Old
  (#4)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-03-2017, 00:46 | posts: 3,682 | Location: nystate

ok thanks guys. Its so weird now it running fine just bench-marked and played plants vs zombies. Earlier today neither would work. Yeah just updated to current drivers as i was hoping it would help with fear the original but nope still can't play it still. It is a wattman error earlier maybe msi afterburner caused this? I will keep benching to see if it starts doing it again.
   
Reply With Quote
 
Old
  (#5)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-03-2017, 12:34 | posts: 3,682 | Location: nystate

well black screens and slowdowns. More wattman issues even after clean install. Especially wen i stress test the card it causes these problems. Going to rma cause of these issues and problems with stability running games. Just waiting on powercolor. Going to test some more today with back up card to make sure nothing else is causing problems.
   
Reply With Quote
Old
  (#6)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-04-2017, 20:22 | posts: 130

In the mean time...

https://www.visiontek.com/refurbishe...02-detail.html

Last edited by chris89; 03-04-2017 at 21:18.
   
Reply With Quote
Old
  (#7)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-04-2017, 20:55 | posts: 3,682 | Location: nystate

Thanks for the info. I am sending mine back for rma. My current 5850 is doing fine while playing games like fear and benchmarks are working fine. Even after i exit from fear my screen doesn't go black but back to windows. So its a faulty card and i will wait for the my replacement to come back.
   
Reply With Quote
Old
  (#8)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-10-2017, 00:53 | posts: 3,682 | Location: nystate

ok this is so weird. I checked my rma status as they recieved it today and it says in test results scrap. So i am guessing i will be getting either another 380 or 470/480. Just waiting to see what they give me.
   
Reply With Quote
Old
  (#9)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-10-2017, 15:36 | posts: 130

My 380X would go black after exiting a game if the memory clock exceeded the vddci memory controller voltage. There's a fine line between the vddci memory controller voltage and memory clock. I found I could run it down to 875mv from 1000mv at 1563mhz memory clock, that's 200GB/s vs 1500Mhz 192GB/s. However at 875mv, black screen upon exiting games or on the desktop. So I found raising to 888mv maintained a reduction in memory power and stability. However some cards don't put up with more than 1400Mhz at 1000mv. So it's all in the VDDCI memory controller voltage/ clock. Not a faulty card per say.

Nice though by the way I like the HD 5850 1GB Reference. I run mine at 844Mhz core clock which yields an appealing 27.008 Giga Pixel per second & 60.768 Giga Texel on stock voltage of like 1.05v. That's solid numbers compared to GTX 460 which could run 810Mhz at 950mv, however to achieve 844Mhz on GTX 460 VRM temp soars and requires 1.100v. HD 5850 is solid if it had 4GB it would be quite nice. It lacks the memory capacity.

Last edited by chris89; 03-10-2017 at 15:41.
   
Reply With Quote
Old
  (#10)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-10-2017, 17:31 | posts: 3,682 | Location: nystate

Yeah if it had 4gb it would have rocked for longer then it did. But back then it would have cost an arm and leg for the extra ram.
   
Reply With Quote
Old
  (#11)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-13-2017, 02:00 | posts: 130

For sure man. So you planning on keeping r9 380 or are they going to send you the rx 470 4GB? that would be neat. RX 470 4gb stock is like a 380x at 1,250mhz on the low end. I had my 380x from lagging out at 4k ROTTR, to running buttery smooth stable at 1,250mhz. Although the heatsink just couldn't handle long term heat from the VRM.
   
Reply With Quote
Old
  (#12)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-13-2017, 10:05 | posts: 3,682 | Location: nystate

Whatever they send me back. Its up to powercolor now.
   
Reply With Quote
Old
  (#13)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-13-2017, 16:31 | posts: 130

Nice. Rockin the hd 5850 is bit lacking huh? Its not bad but cant change voltage so no 1ghz... if only haha
   
Reply With Quote
Old
  (#14)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-14-2017, 00:25 | posts: 3,682 | Location: nystate

yeah that would have rocked but it works for now. I am not playing any games right now anyway while i wait.
   
Reply With Quote
Old
  (#15)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-14-2017, 01:37 | posts: 130

I know how that is haha. I still found some unreal engine 3 games to play which still ran fine... That is if you can find one that is actually fun. Tomb Raider 2013 is pretty fun and runs on pretty much any system. Other than it's LOD glitch, too much basically. I set low and fps soars.
   
Reply With Quote
Old
  (#16)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-18-2017, 03:18 | posts: 3,682 | Location: nystate

Well got the email they are sending my replacement to me. Looks like on their site though its another 380 grrr was hoping for a 470 or 480. Ohwell.
   
Reply With Quote
Old
  (#17)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-20-2017, 21:53 | posts: 3,682 | Location: nystate

Well it ships out today from cali so it will be at my house when i am out of town lol. Ohwell i have the neighbor bring it inside for me. Yep called they are sending me another 380.
   
Reply With Quote
Old
  (#18)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-20-2017, 22:23 | posts: 130

Nice man im sure your getting sick of the HD 5850? I know I did after about 10 minutes, haha. So yeah good luck. Later you can upgrade to polaris 480 8gb. So worth it.
   
Reply With Quote
Old
  (#19)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-20-2017, 23:22 | posts: 3,682 | Location: nystate

The 5850 is fine but being so old the drivers for windows 10 64bit pro suck balls. So its ok right now but i am really looking forward for my new 380 to get here.
   
Reply With Quote
Old
  (#20)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Intel Core i5 4460
Mainboard: GIGABYTE Z97X-GAMING 7
Memory: DDR3 4 x 4gigs
Soundcard: Onboard sound blaster
PSU: COOLER MASTER G750M
Default 03-27-2017, 02:29 | posts: 3,682 | Location: nystate

New card showed up yesterday but i am still unpacking from this weekend so just started downloading new drivers so hopefully tomorrow after work i can test it.
   
Reply With Quote
Old
  (#21)
chris89
Member Guru
 
chris89's Avatar
 
Videocard: 1 bit of video ram pcie
Processor: 1 baby hertz single core
Mainboard: nano 1 mm wide mb
Memory: 1 bit of ram
Soundcard: 1 3/4 mm tweeters
PSU: 1 baby nano watt
Default 03-28-2017, 00:37 | posts: 130

Nice man. I finally bought a couple RX 480 8GB. Reference design. Completely waxes the 390X on everything, incredible GPU.

Think of it like an R9 380X on crack, with less power consumption and way faster. haha
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.