Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Frontpage news
Frontpage news Perhaps you have some news to report or want to check out the latest Guru3D headlines and comment ? Check it in here.


Reply
 
Thread Tools Display Modes
Windows 8.1 refuses to boot after Tuesday Update
Old
  (#1)
Hilbert Hagedoorn
Don Vito Corleone
 
Hilbert Hagedoorn's Avatar
 
Videocard: AMD | NVIDIA
Processor: Core i7 4770K
Mainboard: Z77
Memory: 8GB
Soundcard: X-Fi - GigaWorks 7.1
PSU: 1200 Watt
Default Windows 8.1 refuses to boot after Tuesday Update - 08-15-2014, 10:14 | posts: 20,931 | Location: Guru3D testlab

Last Tuesday Microsoft issued their August updates for fixes and security, unfortunately it renders Windows 8.1 completely to un-bootable for a lot of end-users. The issue resides in two updated file...

Windows 8.1 refuses to boot after Tuesday Update
   
Reply With Quote
 
Old
  (#2)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 10:17 | posts: 6,464 | Location: 127.0.0.1

Geez, they are getting worse and worse, they bricked peoples phones with a WP8.1 update not long ago too, then the 8.1.1 update failed to install on many peoples phones
   
Reply With Quote
Old
  (#3)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 08-15-2014, 10:33 | posts: 23,358 | Location: Hoek van Holland, Netherlands

I would be so fkn pissed if this would happen to me
   
Reply With Quote
Old
  (#4)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 10:34 | posts: 6,464 | Location: 127.0.0.1

Yea I got away with it, no issues here, wouldn't have been impressed if it had locked me out
   
Reply With Quote
 
Old
  (#5)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX Pro B.E. 850W
Default 08-15-2014, 10:40 | posts: 11,801 | Location: England

Funnily enough, I did have my Windows 8.1 PC freeze while signing into Windows earlier this week but have had no problems since. I'm not sure whether than was a result of these updates but I installed all of the updates on Wednesday evening.
   
Reply With Quote
Old
  (#6)
Labyrinth
Ancient Guru
 
Labyrinth's Avatar
 
Videocard: Nvidia GTX 560 Ti
Processor: C2Q Q9450 @ 3.55Ghz
Mainboard: Asus P5Q
Memory: Corsair8GB DDR2
Soundcard: XFI Xtreme Music
PSU: Corsair TX 750W
Default 08-15-2014, 10:46 | posts: 3,894 | Location: Cheshire, England

I'm glad I have a disk image to full back on if anything did happen
   
Reply With Quote
Old
  (#7)
waxbytes
Member Guru
 
waxbytes's Avatar
 
Videocard: Nvidia GTX 760 2Gb
Processor: i7 4770k
Mainboard: ASUS z87 plus
Memory: 16 GB DDR3-1866
Soundcard: XFi XtremeGamer.
PSU: CoolerMaster GX 750W
Default 08-15-2014, 10:50 | posts: 122 | Location: Canada.

Things are not well in the land of Microsoft.
You can only "shake-up" a big machine so much before parts start to fall off.
   
Reply With Quote
Old
  (#8)
riardon
Newbie
 
riardon's Avatar
 
Videocard: GTX760 2GB
Processor: i5-2500k
Mainboard:
Memory:
Soundcard:
PSU: Corsair AX750
Default 08-15-2014, 10:51 | posts: 17

I was panicked when I read the this post. TheN I realised I rebooted more than 2 times after the Tuesday update. That's really bad.
   
Reply With Quote
Old
  (#9)
southamptonfc
Maha Guru
 
Videocard: MSI TF 780TI
Processor: 2700k @ 4.7
Mainboard: Asus P8P67
Memory: 16Gb 1866
Soundcard: SB XFI
PSU: Seasonic X-750W
Default 08-15-2014, 10:59 | posts: 845 | Location: UK

WTF is going on in their testing dept?

It would be interesting to know exactly how many people are affected by this before being too critical but this is quite shocking.
   
Reply With Quote
Old
  (#10)
fleggy
Member Guru
 
Videocard: GTX 780 Ti
Processor: i7 2600K
Mainboard: MSI P67A-GD65
Memory: 16GB
Soundcard: X-Fi Fata1ity
PSU: Corsair HX850
Default 08-15-2014, 11:05 | posts: 68

I'm not sure if I fully understand - first two reboots after this problematic update are OK and the third one can fail?
   
Reply With Quote
 
Old
  (#11)
NAMEk
Master Guru
 
Videocard: Gainward/GTX560/2GB
Processor: Intel Core 2 Duo E8600
Mainboard: Asus P5Q
Memory: TWIN2X4096-6400C4DHX
Soundcard: Realtec ALC1200
PSU: Corsair HX520
Default 08-15-2014, 11:14 | posts: 363 | Location: Lithuania

Quote:
Originally Posted by southamptonfc View Post
WTF is going on in their testing dept?

It would be interesting to know exactly how many people are affected by this before being too critical but this is quite shocking.
I don't think they have one. But Microsoft are used to Fails, so nothing shocking here.
   
Reply With Quote
Old
  (#12)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 11:14 | posts: 6,464 | Location: 127.0.0.1

Quote:
Originally Posted by fleggy View Post
I'm not sure if I fully understand - first two reboots after this problematic update are OK and the third one can fail?
Thats what it sounds like, Im trying to find and remove the updates, but seems they're not listed in the removable updates for me, maybe because I updated them manually
   
Reply With Quote
Old
  (#13)
BoobZ
Newbie
 
Videocard: XFX r9 290 DD
Processor: Intel Core i7 3770k
Mainboard: MSI B75A-G43
Memory: DDR3 8GB G-Skill
Soundcard: Xonar DG
PSU: Enermax NAXN ADV 650w
Default 08-15-2014, 11:15 | posts: 28 | Location: Croatia

no issuse for me, luck i guess
   
Reply With Quote
Old
  (#14)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 11:20 | posts: 6,464 | Location: 127.0.0.1

Found and uninstalled them

Rebooting...... fingers crossed lol
   
Reply With Quote
Old
  (#15)
WiCz
Master Guru
 
WiCz's Avatar
 
Videocard: R9 290 OC WF
Processor: i7 4770k @ 4.6Ghz
Mainboard: Asus M6H
Memory: 8GB Corsair Vengeance Pro
Soundcard: D2X / UD110v2
PSU: XFX Pro 650W
Default 08-15-2014, 11:29 | posts: 164 | Location: UK

Microsoft are certainly not doing themselves any favours of late.
   
Reply With Quote
Old
  (#16)
somemadcaaant
Master Guru
 
somemadcaaant's Avatar
 
Videocard: R9 290
Processor: i7 920 @ 4.2ghz @ 1.26v
Mainboard: Gigabyte GA-EX58-UD5 F13K
Memory: G Skill 12G DDR3 PC12800
Soundcard: SB X-Fi TF PRO
PSU: Corsair HX-850mhz
Default 08-15-2014, 11:38 | posts: 207 | Location: Australia

You realise they only have Surface Pro's to test this on right?

"strokes Surface Pro as it boots up windows..."
   
Reply With Quote
Old
  (#17)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 11:39 | posts: 6,464 | Location: 127.0.0.1

Uninstalled them, Rebooted, all is good
   
Reply With Quote
Old
  (#18)
fusion
Member Guru
 
Videocard: 6850hd radeon / 1GB
Processor: AMD FX 6300
Mainboard: Asrock 890GX
Memory: Kingston 16GB 1600MHz
Soundcard: VT2020 +AKG K142HD
PSU: Seasonic 400 watt fanless
Default 08-15-2014, 11:41 | posts: 58

My computer is always having problems, trying to work out what piece of hardware cost money. Recently it was the 4 yo cmos battery causing blue screens. Now it freezes once every 2 days. I'm guessing either sound chip or faulty ps2 keyboard not managing well on win8. Last guess will be video card. I've learned to gauge the problems based on $$$, low to high. At least for these people its cheap :3
   
Reply With Quote
Old
  (#19)
telc
Newbie
 
Videocard: 2 X EVGA 780Ti
Processor: Intel 3930K
Mainboard: Asus Rampage IV Formula
Memory:
Soundcard:
PSU: Corsair 1200i
Default 08-15-2014, 11:43 | posts: 11 | Location: Australia

After reading this I booted up my PC and now it just keeps restarting. About the 3rd boot since update install...crap
   
Reply With Quote
Old
  (#20)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 11:45 | posts: 6,464 | Location: 127.0.0.1

Its like the "Five-Point-Palm Exploding-Heart-Technique", take a few steps (Reboots) and your heart explodes - sit where you are (Don't reboot) and you're fine

I was up to about 2 reboots before removing them
   
Reply With Quote
Old
  (#21)
lantian
Member Guru
 
Videocard: gainward gtx 670 2gb
Processor: fx 8120
Mainboard:
Memory:
Soundcard:
PSU: coolermaster gx 750w
Default 08-15-2014, 11:50 | posts: 55

This is the moment i start laughing and smiling, since i have my updates set to check, but ask before anything else , saved myself a possible nightmare loop
   
Reply With Quote
Old
  (#22)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 11:51 | posts: 6,464 | Location: 127.0.0.1

If MS know about this problem, why is WU prompting me to install them again ?
   
Reply With Quote
Old
  (#23)
S_IV
Member Guru
 
S_IV's Avatar
 
Videocard: GTX770 Windforce/660 phsx
Processor: Intel Core i5-3570K
Mainboard: MSI H77MA-G43
Memory: Corsair Vengeance 2x4GB
Soundcard: Philips HTR-9900 7+1 HT
PSU: Seasonic 620W
Default 08-15-2014, 12:02 | posts: 136 | Location: Istanbul

Lots of people are also complaining about start button not working sometimes. And charms, too, for an unknown reason. Microsoft still have no idea about that. People have been restarting explorer.exe as a temporary solution for months. Another thing is the stucked taskbar in a full screen app and so on. WHO on earth tests these updates & patches I wonder? Ubisoft?

Last edited by S_IV; 08-15-2014 at 12:04. Reason: typo
   
Reply With Quote
Old
  (#24)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 08-15-2014, 12:04 | posts: 6,464 | Location: 127.0.0.1

Actually I had to restart explorer yesterday to get my volume control icon back again
   
Reply With Quote
Old
  (#25)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX Pro B.E. 850W
Default 08-15-2014, 12:06 | posts: 11,801 | Location: England

I have definitely restarted my PC more than twice since installing the Windows updates on Wednesday evening as I use my PC in the morning for an hour before I go to work and shut it down then turn it on again in the evening before shutting it down when I go to bed.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.