Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > General Hardware
General Hardware Want to talk about anything Hardware related? This is the place, you can discuss it here.


Reply
 
Thread Tools Display Modes
water 3 extreme
Old
  (#1)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default water 3 extreme - 08-05-2014, 07:15 | posts: 437 | Location: ingame

http://community.thermaltake.com/ind...ter-3-extreme/

anyone seeing similar issue
   
Reply With Quote
 
Old
  (#2)
kaingr
Member Guru
 
Videocard: asus780 dcuii@ 1306/6700
Processor: i7 2600k @5 ghz ht on air
Mainboard: asus p8z68v-pro
Memory: ddr3 /2133 /8gb
Soundcard: nvidias sound driver
PSU: corsair hx850w
Default 08-05-2014, 08:09 | posts: 107 | Location: greece

hey im considering to buy one .....how is the noise of the cooler on high because i wannt to hit 5,2 ghz on my cpu and i dont want a jet engine next to me.also how are the thermals? sorry for the offtopic but i havent seen anyone with your cooler here....anywayz you can always try a difrent "fan" profile from your mobo maybe or connect to another header....hope that helps
   
Reply With Quote
Old
  (#3)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-05-2014, 13:34 | posts: 437 | Location: ingame

yerr well you dont want to mess with the drivers on that device ill just work it as it
is . it was doing so great until it started doing that bug today .
actually it dosnt have any noise even on extreme / it was going strong until i saw that
meeter dropping back . as you saw at the tt forum . i dunno what to say .
i updated the driver
as you see in the previous screen with the dvd driver it dose not monitor cpu temp indicating there might be something wrong

with the installation . maybe at that time i didnt install intell management engine components .

then the new driver 1.6 installed asteck universal serial bus or something like that .



maybe its fixed . its not a serious matter anyway . just a driver issue the device is quite and good
   
Reply With Quote
Old
  (#4)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-06-2014, 07:11 | posts: 437 | Location: ingame



go ahead and get it its good enough 4.5 ghz 4770k and temps average
65c i never herd its sound on either speeds
   
Reply With Quote
 
Old
  (#5)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-06-2014, 19:21 | posts: 437 | Location: ingame

edited

Last edited by prescient; 08-07-2014 at 13:00. Reason: thermal take repair team
   
Reply With Quote
Old
  (#6)
zimzoid
Maha Guru
 
zimzoid's Avatar
 
Videocard: ASUSdc2 780Sli-Asus Swift
Processor: i7 4930K/Corsair H110
Mainboard: Asus Rampage IV Black Ed
Memory: GSkillRipjawsZ4x4 2133mhz
Soundcard: SB Zx Denon Klipsch 5.1
PSU: CM V1200w Platinum
Default 08-06-2014, 19:56 | posts: 903 | Location: New Zealand

I second that! The H110 just works no drivers or software to worry about, I can monitor the pump speed and temps via my Asus oc panel.
   
Reply With Quote
Old
  (#7)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-06-2014, 20:43 | posts: 437 | Location: ingame

i dunno what tt is thinking doing this to us



the fan got stuck on 1000 rpm going 45 c fluid temp
made my cpu run at 90c ..

Last edited by prescient; 08-07-2014 at 13:00.
   
Reply With Quote
Old
  (#8)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-06-2014, 22:45 | posts: 437 | Location: ingame

could it be a conflict with bios fan controls? what happens if i disable them ?
   
Reply With Quote
Old
  (#9)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 08-07-2014, 00:45 | posts: 5,417 | Location: FLA,USA

Have you made sure that the block is seated correctly and is there a way to run it without the usb interface and just use the motherboard to control fan speed with something like speedfan? I personally don't like intelligent AIO water coolers and prefer the old-school way of using the BIOS or speed fan to control things.

Last edited by Loophole35; 08-07-2014 at 00:48.
   
Reply With Quote
Old
  (#10)
prescient
Master Guru
 
prescient's Avatar
 
Videocard: gtx-N780OC
Processor: i7-4770k@4.5Ghz/water3ex
Mainboard: Hero 6
Memory: 16GB KHX2400
Soundcard: on board
PSU: corsair tx 750w
Default 08-07-2014, 13:04 | posts: 437 | Location: ingame

its installed correctly . i dunno about the usb thing
and the bios is not well enough to drive this unit thermostat .
u want to base bios fans on temp this pump works on fluid temp not cpu temp .

there might be an update on TT forum .

http://community.thermaltake.com/ind...extreme/?p=889

Last edited by prescient; 08-07-2014 at 13:17.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.