Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards Intel
Processors and motherboards Intel Is that Core 2 or i7 giving you a hard time? Enter this forum, this is all about Intel baby.


Reply
 
Thread Tools Display Modes
i7 3770K Antec h2o 650 Temps
Old
  (#1)
vO!d
Member Guru
 
vO!d's Avatar
 
Videocard: ASUS R9 290 DirectCU II
Processor: Core i7 3770K @4,5GHz
Mainboard: Asrock Z77 Extreme4
Memory: G.Skill 8GB DDR3-800
Soundcard: Realtek HD Audio
PSU: BeQuiet! L8 PurePower 600
Default i7 3770K Antec h2o 650 Temps - 08-03-2014, 14:15 | posts: 85 | Location: HNX

Hi everyone,

Im pretty sure that something is wrong with my cooler, but maybe you can confirm this or not.

I OC my 3770K to 4,5GHz @ 1,13V. Pretty good setting as I know that some ppl. need to use 1,2V and higher.

For this I bought the cheap Antec h2o 650 watercooler thinking that he will keep my CPU around 70C but actually Im reaching 92 with this setup and Intel Burn Test on Extreme.

I already tried using an extra fan behing the watercooler (actual setup) and changed the silver paste of course two times now but actually the temps didnt chage much.

What is going on here? Watercooler damaged?

Greetings

Last edited by vO!d; 08-03-2014 at 16:29.
   
Reply With Quote
 
Old
  (#2)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: AX 1200i
Default 08-03-2014, 20:22 | posts: 2,070 | Location: Sault Ste. Marie Ont. CA

What version do you have? The first release of the new Antec coolers had a crappy fan and pump. Version 2 corrected a lot of heat issues people had. Check here http://www.bit-tech.net/hardware/coo...0-650-review/1 and look at the fans. No ridges in them and they're a bit narrower. If your 650 fans have little ridges in them,you have the first version. If your 650 fans look like the fans in the link I provided,you have Version 2. If you have Version2 and are hitting those high temps then I would consider a RMA. If you like to overclock etc. you should really consider a better AIO unit. You just might want to beef up your PSU as well. I don't know what case you have or how you have the cooler installed. Air in? Air out? Is your case well ventilated? Hot air that does not exhaust from your case will for sure contribute to high temps in your CPU. Let us know what your configuration is. That's important for others to help you solve your problem. Good luck!
   
Reply With Quote
Old
  (#3)
biggerx
Ancient Guru
 
biggerx's Avatar
 
Videocard: GTX 860M
Processor: i7-4710MQ @ 3.4GHz
Mainboard: Intel
Memory: 8GB Ballistix @ 1600MHz
Soundcard: Digidesign M-Box Pro/BX5s
PSU: Sager Laptop
Default 08-03-2014, 20:53 | posts: 3,538 | Location: Los Angeles

My temps reach about 79*C on a full stress with intel burn test with my H100i just for a comparison. I'm not sure a pre assembled watercooling unit is gonna take you down to 70* but yeah 90 is a little high. 1.185v for me. Mine is not de-lidded.

I highly recommend the H100i for a decent AiO unit. While gaming my CPU temps never go past 50*C.

Last edited by biggerx; 08-03-2014 at 20:57.
   
Reply With Quote
Old
  (#4)
vO!d
Member Guru
 
vO!d's Avatar
 
Videocard: ASUS R9 290 DirectCU II
Processor: Core i7 3770K @4,5GHz
Mainboard: Asrock Z77 Extreme4
Memory: G.Skill 8GB DDR3-800
Soundcard: Realtek HD Audio
PSU: BeQuiet! L8 PurePower 600
Default 08-03-2014, 20:55 | posts: 85 | Location: HNX

Thanks for your answer!
Obviously I have version 1. There are ridges on my fan...
What do you think? Should I try to contact Antec and ask for a version 2?

My case is a NZXT H440 http://www.nzxt.com/product/detail/1...mid-tower.html with default config what means three fans blowing in from the front and one blowing out but is actually changed with the AIO... I think this should be ok. With stock cooler the temps were still okay for non-oc.

Thanks once again for your reply!
   
Reply With Quote
 
Old
  (#5)
vO!d
Member Guru
 
vO!d's Avatar
 
Videocard: ASUS R9 290 DirectCU II
Processor: Core i7 3770K @4,5GHz
Mainboard: Asrock Z77 Extreme4
Memory: G.Skill 8GB DDR3-800
Soundcard: Realtek HD Audio
PSU: BeQuiet! L8 PurePower 600
Default 08-03-2014, 21:05 | posts: 85 | Location: HNX

Quote:
Originally Posted by biggerx View Post
My temps reach about 79*C on a full stress with intel burn test with my H100i just for a comparison. I'm not sure a pre assembled watercooling unit is gonna take you down to 70* but yeah 90 is a little high. 1.185v for me. Mine is not de-lidded.

I highly recommend the H100i for a decent AiO unit. While gaming my CPU temps never go past 50*C.
Ok, thanks for your comparison. That makes me a little "cooler" now.
I just looked for a H100i but to be honest I dont want to have wasted money for my 650 as I think that at least 80 should be possible with my VID...
   
Reply With Quote
Old
  (#6)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: AX 1200i
Default 08-04-2014, 01:10 | posts: 2,070 | Location: Sault Ste. Marie Ont. CA

Quote:
Originally Posted by vO!d View Post
Thanks for your answer!
Obviously I have version 1. There are ridges on my fan...
What do you think? Should I try to contact Antec and ask for a version 2?

My case is a NZXT H440 http://www.nzxt.com/product/detail/1...mid-tower.html with default config what means three fans blowing in from the front and one blowing out but is actually changed with the AIO... I think this should be ok. With stock cooler the temps were still okay for non-oc.

Thanks once again for your reply!
I doubt very much Antec will exchange your cooler for a V2. That case you have is very nice. Lots of room for fans etc. Why not try installing your 650 in the top of the case and let the fan in the rear exhaust hot air. Might give you another 5c which is better than buying a new AIO. If you decide to buy another AIO,consider Swiftech. Best and most quiet AIO cooler available in my opinion.
   
Reply With Quote
Old
  (#7)
biggerx
Ancient Guru
 
biggerx's Avatar
 
Videocard: GTX 860M
Processor: i7-4710MQ @ 3.4GHz
Mainboard: Intel
Memory: 8GB Ballistix @ 1600MHz
Soundcard: Digidesign M-Box Pro/BX5s
PSU: Sager Laptop
Default 08-05-2014, 01:33 | posts: 3,538 | Location: Los Angeles

Quote:
Originally Posted by ESlik View Post
I doubt very much Antec will exchange your cooler for a V2. That case you have is very nice. Lots of room for fans etc. Why not try installing your 650 in the top of the case and let the fan in the rear exhaust hot air. Might give you another 5c which is better than buying a new AIO. If you decide to buy another AIO,consider Swiftech. Best and most quiet AIO cooler available in my opinion.
My H100i is in the top of my case, makes the airflow much nicer. Having a radiator blocking the back of the case sounds like a bad airflow situation to me.
   
Reply With Quote
Old
  (#8)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: AX 1200i
Default 08-05-2014, 05:12 | posts: 2,070 | Location: Sault Ste. Marie Ont. CA

^agree 100%. vO!d..you should have the cooler on top of the case and have it draw air IN. A decent rear exhaust fan should take care of any excess heat inside your case.
   
Reply With Quote
Old
  (#9)
vO!d
Member Guru
 
vO!d's Avatar
 
Videocard: ASUS R9 290 DirectCU II
Processor: Core i7 3770K @4,5GHz
Mainboard: Asrock Z77 Extreme4
Memory: G.Skill 8GB DDR3-800
Soundcard: Realtek HD Audio
PSU: BeQuiet! L8 PurePower 600
Default 08-06-2014, 21:26 | posts: 85 | Location: HNX

Thanks a lot for your input!

In the meantime I wrote an eMail to Antec and told them that my CPU (without OC) will reach 70 and asked for an advice.
The answer was short and simple: They told me to RMA the cooler to them and they sent me a RMA sheet.

Thats what Im going to do now... Hopefully I will get a version 2!

Greetings
   
Reply With Quote
Old
  (#10)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: AX 1200i
Default 08-07-2014, 01:51 | posts: 2,070 | Location: Sault Ste. Marie Ont. CA

Good move by getting an RMA. Antec will probably send you the V2 given the issues they have had with the original unit.I don't think they even make the original version any more. Let us know what you get and how it works out. Good luck!
   
Reply With Quote
 
Old
  (#11)
vO!d
Member Guru
 
vO!d's Avatar
 
Videocard: ASUS R9 290 DirectCU II
Processor: Core i7 3770K @4,5GHz
Mainboard: Asrock Z77 Extreme4
Memory: G.Skill 8GB DDR3-800
Soundcard: Realtek HD Audio
PSU: BeQuiet! L8 PurePower 600
Cool 08-22-2014, 12:00 | posts: 85 | Location: HNX

Hey guys,

finally the cooler arrived today. Because of damn DHL it took a little longer.

To say the important first: My CPU temperatures keeps at 79 and thats what I was expecting.
Altough the fan has still this ridges the EAN code says that its Version 1.1.

So once again thank you guys, especially ESlik. Now lets see how far I can go!

Greetings

Last edited by vO!d; 08-23-2014 at 11:56.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.