Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Quadro 340.52 whql
Old
  (#1)
peppercute
Master Guru
 
peppercute's Avatar
 
Videocard: SLI 780Ti DC2
Processor: i7 3930k @ 4.6GHz HT
Mainboard: Rampage 4 Formula
Memory: 16 Gb @2254
Soundcard: Creative zx (s530d)
PSU: Corsair ax1200
Default Quadro 340.52 whql - 07-10-2014, 17:17 | posts: 187 | Location: Russia

DriverVer = 07/02/2014, 9.18.13.4052

x64 http://us.download.nvidia.com/Window...ional-whql.exe

Last edited by peppercute; 07-10-2014 at 17:47.
   
Reply With Quote
 
Old
  (#2)
squalles
Master Guru
 
Videocard: Zotac GTX 670 AMP
Processor: i5 2500k @ 4.5ghz
Mainboard: Asus P8P67
Memory: 2x8gb Gskill ddr3 2133mhz
Soundcard: X-FI Titanium
PSU: XFX 850w ProSeries
Default 07-10-2014, 17:24 | posts: 216 | Location: Brazil

your link is 32 bit version...

these are 64 bit... http://us.download.nvidia.com/Window...ional-whql.exe
   
Reply With Quote
Old
  (#3)
samtroy
Newbie
 
Videocard: Inno3D GTX 780 Ti 3GB
Processor: Intel Core i7 3rd Gen.
Mainboard: Asus Z87-Pro
Memory: 32GB DDR3-RAM
Soundcard: 5.1PCM> HDMI> AV-Receiver
PSU: be quiet! SP-E9 600W
Default 07-10-2014, 17:37 | posts: 27

Do these drivers work on normal cards (like my GTX 780 Ti) too?
   
Reply With Quote
Old
  (#4)
squalles
Master Guru
 
Videocard: Zotac GTX 670 AMP
Processor: i5 2500k @ 4.5ghz
Mainboard: Asus P8P67
Memory: 2x8gb Gskill ddr3 2133mhz
Soundcard: X-FI Titanium
PSU: XFX 850w ProSeries
Default 07-10-2014, 17:39 | posts: 216 | Location: Brazil

Quote:
Originally Posted by samtroy View Post
Do these drivers work on normal cards (like my GTX 780 Ti) too?
yes... you only need mod inf...
   
Reply With Quote
 
Old
  (#5)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 07-10-2014, 18:30 | posts: 23,385 | Location: Hoek van Holland, Netherlands

thanks peppercute

9.18.13.4052 (7-2-2014), R340.52 (branch: r340_00-144).
inf for the 64bit http://www29.zippyshare.com/v/91379125/file.html

Last edited by WhiteLightning; 07-10-2014 at 18:40.
   
Reply With Quote
Old
  (#6)
bjoswald
Member Guru
 
bjoswald's Avatar
 
Videocard: GTX 750 Ti
Processor: i5-4430
Mainboard: H87M Pro4
Memory: 16GB
Soundcard: Audigy Fx
PSU: CX600M
Default 07-10-2014, 19:53 | posts: 107 | Location: Florida

Damn, already made a thread about these too. Oh well. Thanks for the INF!
   
Reply With Quote
Old
  (#7)
MaxBlade
Master Guru
 
MaxBlade's Avatar
 
Videocard: GT770/ATIHD7970/+ more
Processor: I7, I5 @4.8
Mainboard: Z78 Gigabyte/msi/Asus
Memory: 16g
Soundcard: To many :)
PSU: 1000
Default 07-10-2014, 20:01 | posts: 684

not sure how you missed the other TWO threads on these. late to the party
   
Reply With Quote
Old
  (#8)
pipes
Member Guru
 
Videocard: R9 290x + GTX 580
Processor: Xeon X5650 4.4 ghz
Mainboard: Gigabyte X58A-OC
Memory: 6 GB 1600 mhz CL7
Soundcard: Hdmi P2770HD
PSU: 1200 WATT
Default 07-10-2014, 20:36 | posts: 123 | Location: Italy

can't install this driver with mod inf
   
Reply With Quote
Old
  (#9)
onthemour
Member Guru
 
Videocard: 780 acx
Processor: i7 2600k 4.5
Mainboard: p67 sabertooth
Memory: G Skill Trident 2400mhz
Soundcard: Megalodon
PSU: Silverstone 750W Strider
Default 07-10-2014, 20:48 | posts: 73 | Location: Uranus

Quote:
Originally Posted by pipes View Post
can't install this driver with mod inf

same 780 8.1
   
Reply With Quote
Old
  (#10)
boerenlater
Master Guru
 
boerenlater's Avatar
 
Videocard: Quadro FX3700
Processor: X2 550BE@4core 3.5ghz WC
Mainboard: Gigabyte MA790X-UD3P
Memory: 4GB OCZ DDR2 800
Soundcard: X-FI Xtreme Gamer
PSU: Corsair 750TX
Default 07-10-2014, 20:51 | posts: 190 | Location: Netherlands

because you need to reboot with driver signing off obviously
   
Reply With Quote
 
Old
  (#11)
pipes
Member Guru
 
Videocard: R9 290x + GTX 580
Processor: Xeon X5650 4.4 ghz
Mainboard: Gigabyte X58A-OC
Memory: 6 GB 1600 mhz CL7
Soundcard: Hdmi P2770HD
PSU: 1200 WATT
Default 07-10-2014, 20:58 | posts: 123 | Location: Italy

wow, I have disable signature but take bsod critical process died
   
Reply With Quote
Old
  (#12)
Carfax
Master Guru
 
Videocard: GTX 770 4GB SLI @ 1280
Processor: Core i7 3930K @ 4.5ghz
Mainboard: AsRock Extreme 6 x79
Memory: 16GB DDR3 2400 CL10 CR1
Soundcard: Creative X-Fi Platinum
PSU: Antec HCP 1200w
Default 07-10-2014, 21:36 | posts: 709 | Location: U.S

Quote:
Originally Posted by boerenlater View Post
because you need to reboot with driver signing off obviously
Did that and it still wouldn't install. I wonder if the inf file is messed up somehow?
   
Reply With Quote
Old
  (#13)
Carfax
Master Guru
 
Videocard: GTX 770 4GB SLI @ 1280
Processor: Core i7 3930K @ 4.5ghz
Mainboard: AsRock Extreme 6 x79
Memory: 16GB DDR3 2400 CL10 CR1
Soundcard: Creative X-Fi Platinum
PSU: Antec HCP 1200w
Default 07-10-2014, 21:52 | posts: 709 | Location: U.S

OK driver signature wasn't properly disabled. I pressed F7 instead of 7 like I should

It's installed now though..
   
Reply With Quote
Old
  (#14)
onthemour
Member Guru
 
Videocard: 780 acx
Processor: i7 2600k 4.5
Mainboard: p67 sabertooth
Memory: G Skill Trident 2400mhz
Soundcard: Megalodon
PSU: Silverstone 750W Strider
Default 07-10-2014, 21:57 | posts: 73 | Location: Uranus

Quote:
Originally Posted by boerenlater View Post
because you need to reboot with driver signing off obviously
It is off obviously
   
Reply With Quote
Old
  (#15)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: TITAN Black SLI
Processor: i7 4960x 4.9Ghz
Mainboard: Asus Rampage 4 BE
Memory: Corsair Platinum 2400mhz
Soundcard: Xonar Essence STX II
PSU: Corsair AX1200i
Default 07-10-2014, 21:59 | posts: 232 | Location: England

I installed these drivers fine with the modded inf I made, give it a try if having problems installing.
   
Reply With Quote
Old
  (#16)
Carfax
Master Guru
 
Videocard: GTX 770 4GB SLI @ 1280
Processor: Core i7 3930K @ 4.5ghz
Mainboard: AsRock Extreme 6 x79
Memory: 16GB DDR3 2400 CL10 CR1
Soundcard: Creative X-Fi Platinum
PSU: Antec HCP 1200w
Default 07-10-2014, 22:13 | posts: 709 | Location: U.S

First game I tried was Watch Dogs, and these drivers are VASTLY superior to the former 340.43 drivers in terms of performance.

The stuttering is still there, but it's nowhere near as bad as before and the pauses are much shorter. The game is actually playable to me now.
   
Reply With Quote
Old
  (#17)
Wormwood
Maha Guru
 
Wormwood's Avatar
 
Videocard: Gigabyte GTX 780 Ghz
Processor: i5 2500k @4.7Ghz
Mainboard: Asrock z68 Extreme3 Gen3
Memory: 8GB Corsair Veng 1600Mhz
Soundcard: Xonar D2X & Somic MH463
PSU: Seasonic X-750 Gold
Default 07-10-2014, 22:13 | posts: 1,499 | Location: Temeswar,Romania

Worked fine for me with inf from White. win 7.
   
Reply With Quote
Old
  (#18)
maur0
Master Guru
 
Videocard: point of view gtx 570 1gb
Processor: core 2 quad Q9550
Mainboard: asus P5G41T-M LX3
Memory: ddr3 8gb gskill 1333 mhz
Soundcard: realtek HD
PSU: 500w
Default 07-10-2014, 22:18 | posts: 240 | Location: curitiba brazil

Quote:
Originally Posted by Carfax View Post
First game I tried was Watch Dogs, and these drivers are VASTLY superior to the former 340.43 drivers in terms of performance.

The stuttering is still there, but it's nowhere near as bad as before and the pauses are much shorter. The game is actually playable to me now.
test 337.94 too

very good performance feedback results

http://forums.guru3d.com/showthread.php?t=390982
   
Reply With Quote
Old
  (#19)
Lucifer
Member Guru
 
Lucifer's Avatar
 
Videocard: Gigabyte GTX 780 Ti OC
Processor: i7-3770
Mainboard: MSI Z77A-G45 TB
Memory: Vengeance 1600 8GB
Soundcard: On board + Logitech Z103
PSU: ENERMAX NAXN 650 W
Default 07-10-2014, 22:47 | posts: 90 | Location: East Java

How about that white flashing glitches in valley, is it still there with this driver ?
   
Reply With Quote
Old
  (#20)
ManuelG
NVIDIA Rep
 
ManuelG's Avatar
 
Videocard: NVIDIA Geforce GTX Titan
Processor: Intel Core i7 3770S
Mainboard: GIGABYTE G1.Sniper M3
Memory: 16GB DDR3
Soundcard: Creative Soundblaster Z
PSU: Corsair 850W
Default 07-10-2014, 23:03 | posts: 320 | Location: Santa Clara, California

Quote:
Originally Posted by Lucifer View Post
How about that white flashing glitches in valley, is it still there with this driver ?
No fix yet for this but we are close to a solution I believe.
   
Reply With Quote
Old
  (#21)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SLI/Qnix 2710 100Hz
Processor: 2600k 4.5Ghz HT On
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 07-10-2014, 23:06 | posts: 18,067 | Location: New Jersey, USA

Hope so its been many drivers in a row with this glitch.
   
Reply With Quote
Old
  (#22)
GhostXL
Ancient Guru
 
GhostXL's Avatar
 
Videocard: ASUS GTX 780 SLI @ 1150
Processor: i7 4790K @ 4.8ghz on H90
Mainboard: ASUS Maximus VII HERO Z97
Memory: G.Skill Trident DDR3 2667
Soundcard: Sound Blaster Z
PSU: CORSAIR AX1200 watt
Default 07-10-2014, 23:15 | posts: 5,573 | Location: PA, USA

Quote:
Originally Posted by ManuelG View Post
No fix yet for this but we are close to a solution I believe.
Does this Quadro release mean a GeForce variant of the driver is coming soon?
   
Reply With Quote
Old
  (#23)
onthemour
Member Guru
 
Videocard: 780 acx
Processor: i7 2600k 4.5
Mainboard: p67 sabertooth
Memory: G Skill Trident 2400mhz
Soundcard: Megalodon
PSU: Silverstone 750W Strider
Default 07-10-2014, 23:25 | posts: 73 | Location: Uranus

Quote:
Originally Posted by holystarlight View Post
I installed these drivers fine with the modded inf I made, give it a try if having problems installing.
got it working thx
   
Reply With Quote
Old
  (#24)
squalles
Master Guru
 
Videocard: Zotac GTX 670 AMP
Processor: i5 2500k @ 4.5ghz
Mainboard: Asus P8P67
Memory: 2x8gb Gskill ddr3 2133mhz
Soundcard: X-FI Titanium
PSU: XFX 850w ProSeries
Default 07-10-2014, 23:28 | posts: 216 | Location: Brazil

Quote:
Originally Posted by GhostXL View Post
Does this Quadro release mean a GeForce variant of the driver is coming soon?
probably next geforce driver is the same 340.52 but with sli profiles...
   
Reply With Quote
Old
  (#25)
GhostXL
Ancient Guru
 
GhostXL's Avatar
 
Videocard: ASUS GTX 780 SLI @ 1150
Processor: i7 4790K @ 4.8ghz on H90
Mainboard: ASUS Maximus VII HERO Z97
Memory: G.Skill Trident DDR3 2667
Soundcard: Sound Blaster Z
PSU: CORSAIR AX1200 watt
Default 07-10-2014, 23:30 | posts: 5,573 | Location: PA, USA

Quote:
Originally Posted by squalles View Post
probably next geforce driver is the same 340.52 but with sli profiles...
Yeah. I just wanted to see if Manuel G could give us some solid info on a up and coming GeForce Driver.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.