Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI
Videocards - AMD - ATI AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon 9800 to HD 6900


Reply
 
Thread Tools Display Modes
R9 290 Stable Clock Speeds
Old
  (#1)
HrodHerich
Newbie
 
Videocard: AMD R9 290
Processor: AMD FX-8350 BE
Mainboard: ASUS M5A97 R2.0 AM3+
Memory: 16GB Corsair Vengeance
Soundcard: Klipsch ProMedia 2.1
PSU: Corsair TX750
Smile R9 290 Stable Clock Speeds - 04-28-2014, 17:19 | posts: 2

Hello,

I have an AMD R9 290 card that came with the ref cooler, which I recently replaced it with an Arctic Accelero Xtreme IV cooler.

I'd like to achieve a a stable 947MHz. What settings should I be using? Is the Catalyst Control software what I should be using to dial in the appropriate fan speed, or should I use a third party solution? Should I leave ubermode enabled, or disabled?

I don't care much for overclocking, although it would be nice, I'd just like to achieve the highest clock speeds without losing stability.

Thanks,
HrodHerich
   
Reply With Quote
 
Old
  (#2)
main_shoby
Maha Guru
 
main_shoby's Avatar
 
Videocard: 780Ti SLI/Qnix 2710 90Hz
Processor: 3930k 4.8ghz (water)
Mainboard: Asus Rampage IV Extreme
Memory: Gskill Sniper 16gb 2400
Soundcard: Xonar STX & DT 880 Prem
PSU: Corsair Ax1200
Default 04-28-2014, 20:49 | posts: 981 | Location: Miami

Hello! and welcome!
Congrats on your fan upgrade!
Have you tried MSI afterburn ? its available in our download section. Its fairly easy to tinker with that tool, start from there
   
Reply With Quote
Old
  (#3)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: XFX R9 295X2 8GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 04-28-2014, 21:28 | posts: 6,997 | Location: 127.0.0.1

947MHz? That's a very specific clock speed to want lol

You should be hitting that at stock anyway - most of us are running 1050>1100+ on the core using MSI Afterburner
   
Reply With Quote
Old
  (#4)
gerardfraser
Maha Guru
 
Videocard: R9 290 Crossfire
Processor: 3770K
Mainboard: MSI Z77-GD65
Memory: DDR3-2133
Soundcard:
PSU: 1200 Watt
Default 04-28-2014, 22:24 | posts: 1,447 | Location: Canada

Quiet Mode - Switch is in position closest to where you plug in your displays. Fan is at 40% cap.

Uber Mode - Switch is in position furthest away to where you plug in your displays. Fan is at 55% cap.

Does not hurt the card to run either BIOS mode but uber mode is fine.

You do not have to use Catalyst Control software/AMD Overdrive

Since you have installed Arctic Accelero Xtreme IV cooler-use a custom fan profile.

There are several third party solution you can use for custom fan profile and voltage control of VCCD.

Here are a couple that are very good to use with voltage control .200mv and higher for high stable overclocks.

Sapphire Trixx
Asus GPU Tweak

Most Popular with voltage control as is .100mv for good overclock and fan control and much more
MSI Afterburner 3.0.0 Beta 19

Get the most out of your R9 290 card with tweaking
RadeonPro BETA (Automating 3D Settings)

You can also run a stable card without any voltage tweaking just fine and not have any throttling at all.

Example would be something like this with MSI after burner.


I also own reference card and non reference card both can run
1200 Core
1600 Mem
Which makes these R9 290 cards fast.
   
Reply With Quote
 
Old
  (#5)
AcidSnow
Master Guru
 
AcidSnow's Avatar
 
Videocard: VisionTek R9 290X
Processor: i7 920 @ 3.7GHz
Mainboard: ASUStek P6T Deluxe V2
Memory: 12GB 6-6-6-18 @ 1333MHz
Soundcard: 5.1 Klipsch
PSU: 850W Corsair
Default 04-28-2014, 22:24 | posts: 326 | Location: Texas

I had to use MSI Afterburner to manage my clocks, for whatever reason CCC didn't adjust my fan speeds :\
   
Reply With Quote
Old
  (#6)
HrodHerich
Newbie
 
Videocard: AMD R9 290
Processor: AMD FX-8350 BE
Mainboard: ASUS M5A97 R2.0 AM3+
Memory: 16GB Corsair Vengeance
Soundcard: Klipsch ProMedia 2.1
PSU: Corsair TX750
Default 04-29-2014, 20:01 | posts: 2

Quote:
Originally Posted by Extraordinary View Post
947MHz? That's a very specific clock speed to want lol

You should be hitting that at stock anyway - most of us are running 1050>1100+ on the core using MSI Afterburner
What I meant by that was no throttling, as that is the stock speed, but thank you all for the pointers. And thanks for welcoming me into this awesome resource. I'll post any results or questions later.

Last edited by HrodHerich; 04-30-2014 at 17:32.
   
Reply With Quote
Old
  (#7)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1300
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 05-01-2014, 00:10 | posts: 9,217 | Location: UK

Welcome to the forums HrodHerich.

The throttlings a bugger, you have to lock the clocks in Afterburner, doesn't lock at stock clocks, so if 947 is stock, just set it to 948.

In Afterburner, Settings, at the bottom, set the Unofficial Overclocking Mode to 'Without Powerplay Support', then after OK'ing it, just whack the Power Limit slider right up to +50, then the Core Clock slider to 948 (if you don't want to overclock), then just hit Apply for it to go straight to those clocks and lock (so be running full clocks on the desktop), and away you go, just fire up a game, then when yer done playing, just hit Reset in Afterburner to unlock the clocks again, and set them back to their normal idle clocks (2D).

Also, in the Catalyst Control Centre, don't unlock the Overdrive (leave Enable Graphics Overdrive unticked), as it conflicts with Afterburner.

Last edited by Rich_Guy; 05-01-2014 at 00:13.
   
Reply With Quote
Old
  (#8)
AsiJu
Master Guru
 
AsiJu's Avatar
 
Videocard: Sapphire R9 290 Tri-X OC
Processor: Core i5 4670K
Mainboard: Asus Z87-A
Memory: G.Skill DDR3-1600 8 GB
Soundcard: Creative X-Fi Titanium
PSU: Tt. Toughpower XT 875 W
Default 06-03-2014, 10:36 | posts: 593 | Location: Finland

Quote:
Originally Posted by gerardfraser View Post
...

Here are a couple that are very good to use with voltage control .200mv and higher for high stable overclocks.

Sapphire Trixx
Asus GPU Tweak
...
Thanks for the info! I'm able to reach a stable 1100 mhz on the core without volt tweaking.

However, trying to reach 1200 mhz it seems I run out of range with AB +100 mV limit.

Increasing the voltage keeps making things better (less and less artefacts), but even maxed out doesn't quite do it.

I realise I'm already increasing the volts quite a bit but as temps are stable I'm willing to go a bit further still.

BTW, what volts do you need for your OC on the core?

Also, trying to increase the memory freq to 1400 causes an instant BSOD.
Any remedies there, can the memory voltage be unlocked?
Should increasing the AUX voltage help? It feeds the memory bus afaik.

Last edited by AsiJu; 06-03-2014 at 10:54.
   
Reply With Quote
Old
  (#9)
AsiJu
Master Guru
 
AsiJu's Avatar
 
Videocard: Sapphire R9 290 Tri-X OC
Processor: Core i5 4670K
Mainboard: Asus Z87-A
Memory: G.Skill DDR3-1600 8 GB
Soundcard: Creative X-Fi Titanium
PSU: Tt. Toughpower XT 875 W
Default 06-03-2014, 17:32 | posts: 593 | Location: Finland

Just FYI, apparently you can set any core voltage with Afterburner using command line parameters:

http://forums.overclockers.co.uk/sho...php?t=18556274
   
Reply With Quote
Old
  (#10)
rflair
Don Commisso
 
rflair's Avatar
 
Videocard: GTX 980/290X
Processor: 3770K@4.4/Q9550@3.83
Mainboard: Asus P877V-Pro/Asus P5K-E
Memory: 16G 2GHz/8G 900MHz
Soundcard: Onboard/Fiio E10
PSU: Corsair HX850/PPC 860
Default 06-03-2014, 23:18 | posts: 2,979 | Location: Canada

Quote:
Originally Posted by AsiJu View Post
Thanks for the info! I'm able to reach a stable 1100 mhz on the core without volt tweaking.

However, trying to reach 1200 mhz it seems I run out of range with AB +100 mV limit.

Increasing the voltage keeps making things better (less and less artefacts), but even maxed out doesn't quite do it.

I realise I'm already increasing the volts quite a bit but as temps are stable I'm willing to go a bit further still.

BTW, what volts do you need for your OC on the core?

Also, trying to increase the memory freq to 1400 causes an instant BSOD.
Any remedies there, can the memory voltage be unlocked?
Should increasing the AUX voltage help? It feeds the memory bus afaik.
Sapphire Trixx will give you +200mV.

Use GPU-Z to see what kind or RAM is on the card, Hynix or Elpida, Hynix being the better of the two.
   
Reply With Quote
 
Old
  (#11)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: 3GB HD7970OC/2GB HD7770
Processor: 4770K@4.5GHz/Q6600@3.6GHz
Mainboard: Z87-GD65 / P5K PREMIUM
Memory: 16GB@1866MHz/4GB@1066MHz
Soundcard: Creative SoundBlaster Z
PSU: 1200W/900W
Default 06-03-2014, 23:51 | posts: 5,945 | Location: Wolverhampton/United Kingdom

Quote:
Originally Posted by AcidSnow View Post
I had to use MSI Afterburner to manage my clocks, for whatever reason CCC didn't adjust my fan speeds :\
CCC won't adjust fan speeds until the GPU core gets to its thermal limits. It is a bit stupid really, it does the same thing on my 7970 base fan speed is 33% and it will stay there no matter when the fan speed is on Auto. Until the GPU core hits around 75C then it ramps up to around 50% to cool the GPU down. This is a trick to save on noise output but it also will shorten the life of the GPU as it will be getting very hot very quickly all the time when gaming. Which is why programs like Afterburner are such a must as they allow you to create custom fan profiles so the fan speed will increase as the GPU temp increases keeping the GPU temps (and VRM's) down to acceptable levels and allowing more overclocks.
   
Reply With Quote
Old
  (#12)
AcidSnow
Master Guru
 
AcidSnow's Avatar
 
Videocard: VisionTek R9 290X
Processor: i7 920 @ 3.7GHz
Mainboard: ASUStek P6T Deluxe V2
Memory: 12GB 6-6-6-18 @ 1333MHz
Soundcard: 5.1 Klipsch
PSU: 850W Corsair
Default 06-04-2014, 18:44 | posts: 326 | Location: Texas

Quote:
Originally Posted by CPC_RedDawn View Post
CCC won't adjust fan speeds until the GPU core gets to its thermal limits. It is a bit stupid really, it does the same thing on my 7970 base fan speed is 33% and it will stay there no matter when the fan speed is on Auto. Until the GPU core hits around 75C then it ramps up to around 50% to cool the GPU down. This is a trick to save on noise output but it also will shorten the life of the GPU as it will be getting very hot very quickly all the time when gaming. Which is why programs like Afterburner are such a must as they allow you to create custom fan profiles so the fan speed will increase as the GPU temp increases keeping the GPU temps (and VRM's) down to acceptable levels and allowing more overclocks.
That's good to know, thanks.
   
Reply With Quote
Old
  (#13)
AsiJu
Master Guru
 
AsiJu's Avatar
 
Videocard: Sapphire R9 290 Tri-X OC
Processor: Core i5 4670K
Mainboard: Asus Z87-A
Memory: G.Skill DDR3-1600 8 GB
Soundcard: Creative X-Fi Titanium
PSU: Tt. Toughpower XT 875 W
Default 06-04-2014, 20:02 | posts: 593 | Location: Finland

Quote:
Originally Posted by rflair View Post
Sapphire Trixx will give you +200mV.

Use GPU-Z to see what kind or RAM is on the card, Hynix or Elpida, Hynix being the better of the two.
It's Hynix, thankfully.

There's something odd going on. I was able to hit even 1600 MHz on the mem stable and artefact free.

However, altering memory freq even by 1 MHz causes a black screen crash more often than not (it wasn't a BSOD but black screen).

Any ideas there, anyone with similar issues? Using latest versions of AB / TriXX.

(I got 1200 MHz core running artefact free in Catzilla with about +150 mV.

However, I can't get it artefact free in FurMark even with +200 mV (and that's definitely my peak volts, VRM temps are +100 degrees).

I don't really care about FurMark stability per se but it too should be without artefacts.)

Last edited by AsiJu; 06-05-2014 at 21:21.
   
Reply With Quote
Old
  (#14)
AsiJu
Master Guru
 
AsiJu's Avatar
 
Videocard: Sapphire R9 290 Tri-X OC
Processor: Core i5 4670K
Mainboard: Asus Z87-A
Memory: G.Skill DDR3-1600 8 GB
Soundcard: Creative X-Fi Titanium
PSU: Tt. Toughpower XT 875 W
Default 06-06-2014, 07:41 | posts: 593 | Location: Finland

^ follow up FYI:

it seems that the core voltage also affects memory oc'ability for some weird reason...

upping core voltage back to +150 re-enabled the memory oc to 1600.

PS: it also seems I need more voltage for a stable core overclock with 14.6 beta drivers vs. 14.4 WHQL.
   
Reply With Quote
Old
  (#15)
kakarot
Maha Guru
 
Videocard: asus r9-290
Processor: intel 4790k@4.7
Mainboard: msi z97 max ac
Memory: 2x8 ripjaws x 2133
Soundcard: creative sbz
PSU: evga p2-1000
Default 06-06-2014, 14:27 | posts: 806 | Location: USA

Aux voltage can help with overclocking, especially the ram. It's a little hidden in AB, you have to hit the small tab next to the core voltage. Its got a small arrow pointing down on it
   
Reply With Quote
Reply

Tags
amd, ati, gpu, r9 290

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.