Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Frontpage news
Frontpage news Perhaps you have some news to report or want to check out the latest Guru3D headlines and comment ? Check it in here.


Reply
 
Thread Tools Display Modes
Avast servers down??
Old
  (#1)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 920 CNPS10X Quiet
Mainboard: Evga x58 SLI LE
Memory: 3x2gb Dominator@1600 6Gb
Soundcard: Realtek HD Audio
PSU: Antec Truepower 750
Default Avast servers down?? - 04-10-2014, 21:47 | posts: 3,413 | Location: USA

would seem avast site http://www.avast.com/and there servers are down Every else i talk to about this has noticed this too.


Any one else experiencing this or are the people i talk to and my self alone here? As if true I would find this kinda scary. not sure it new worthy but i sure think it something people would want to know if its true
   
Reply With Quote
 
Old
  (#2)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1300
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 04-10-2014, 22:15 | posts: 9,094 | Location: UK

According to downforeveryoneorjustme, its up, but it isn't, just get server not found.
   
Reply With Quote
Old
  (#3)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 04-10-2014, 22:17 | posts: 6,770 | Location: 127.0.0.1

Down here too (UK)

Ping is getting a response though, that's probably why DFEOJM thinks it's up
   
Reply With Quote
Old
  (#4)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 920 CNPS10X Quiet
Mainboard: Evga x58 SLI LE
Memory: 3x2gb Dominator@1600 6Gb
Soundcard: Realtek HD Audio
PSU: Antec Truepower 750
Default 04-10-2014, 22:21 | posts: 3,413 | Location: USA

i dont know but this concerning considering the news of late servers being hacked.
   
Reply With Quote
 
Old
  (#5)
alanm
Ancient Guru
 
alanm's Avatar
 
Videocard: MSI TF GTX 770
Processor: i5-3570k
Mainboard: Asrock Z77 Pro4
Memory: 8gb G.Skill DDR3 1600
Soundcard: SB Zx
PSU: XFX Pro 750w
Default 04-10-2014, 22:23 | posts: 5,548

I just tried to update and got a "host unreachable" error.
   
Reply With Quote
Old
  (#6)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 920 CNPS10X Quiet
Mainboard: Evga x58 SLI LE
Memory: 3x2gb Dominator@1600 6Gb
Soundcard: Realtek HD Audio
PSU: Antec Truepower 750
Default 04-10-2014, 22:30 | posts: 3,413 | Location: USA

Quote:
Originally Posted by alanm View Post
I just tried to update and got a "host unreachable" error.
yah that what i first noticed, i then went to there site and nothing came up, went to my other pc and nothing.
   
Reply With Quote
Old
  (#7)
alanm
Ancient Guru
 
alanm's Avatar
 
Videocard: MSI TF GTX 770
Processor: i5-3570k
Mainboard: Asrock Z77 Pro4
Memory: 8gb G.Skill DDR3 1600
Soundcard: SB Zx
PSU: XFX Pro 750w
Default 04-10-2014, 22:41 | posts: 5,548

No big deal. My last update was less than 24 hours ago. It'll be back very soon, their entire business depends on it.
   
Reply With Quote
Old
  (#8)
k1net1cs
Ancient Guru
 
Videocard: Radeon HD 5650m (550/800)
Processor: Intel Core i5-520M 2.4GHz
Mainboard: Sony VAIO VPCEA16FG
Memory: 2x4GB CMSO4GX3M1A1333C9
Soundcard: ASUS Xonar U3
PSU: n/a
Default 04-11-2014, 03:41 | posts: 3,713

Most tech companies right now are probably patching up their SSL connections right now, after an OpenSSL vulnerability went to the wilds.
This may mean a couple of different things including temporary network shutdown.
Try looking up Heartbleed.




Interested in folding with fellow gurus? Click here to get you started!
   
Reply With Quote
Old
  (#9)
micketh
Ancient Guru
 
micketh's Avatar
 
Videocard: Powercolor 5850 PCS+ 1GB
Processor: Intel Core i5 4440
Mainboard: Gigabyte GA-Z87-DS3H
Memory: 8GB Crucial 1600MHz CL8
Soundcard: Realtek ALC887
PSU: Be Quiet! Pure Power 530w
Default 04-12-2014, 21:15 | posts: 3,727 | Location: Manchester, UK

Heartbleed has been a real pain in the arse.
   
Reply With Quote
Old
  (#10)
Dch48
Master Guru
 
Videocard: Sapphire R9-270X Dual-X
Processor: AMD FX-6300 6 core
Mainboard: Gigabyte GA-78LMT-S2
Memory: Corsair XMS DDR3-1333 8gb
Soundcard: Realtek 7.1 integrated
PSU: LEPA 650 watt
Default 05-26-2014, 19:51 | posts: 388

The forums have been down for the last 3 days now.
   
Reply With Quote
 
Old
  (#11)
scoter man1
Ancient Guru
 
scoter man1's Avatar
 
Videocard: Evga GTX 570/Korean 1440p
Processor: Intel Core i7 4790K
Mainboard: Asus Sabertooth Z97 Mark1
Memory: GSkill Trident X 2x4GB
Soundcard: Onboard/Superlux HD660
PSU: XIGMATEK 750w
Default 05-26-2014, 21:43 | posts: 4,267 | Location: MI, USA

Quote:
Originally Posted by Dch48 View Post
The forums have been down for the last 3 days now.
Strong thread resurrection. They have not been down.
   
Reply With Quote
Old
  (#12)
Dch48
Master Guru
 
Videocard: Sapphire R9-270X Dual-X
Processor: AMD FX-6300 6 core
Mainboard: Gigabyte GA-78LMT-S2
Memory: Corsair XMS DDR3-1333 8gb
Soundcard: Realtek 7.1 integrated
PSU: LEPA 650 watt
Default 05-26-2014, 22:52 | posts: 388

Quote:
Originally Posted by scoter man1 View Post
Strong thread resurrection. They have not been down.
Yes they have. I haven't been able to get to the forums for 3 days now. The main page and support pages are fine. The forums are another story.
   
Reply With Quote
Old
  (#13)
scoter man1
Ancient Guru
 
scoter man1's Avatar
 
Videocard: Evga GTX 570/Korean 1440p
Processor: Intel Core i7 4790K
Mainboard: Asus Sabertooth Z97 Mark1
Memory: GSkill Trident X 2x4GB
Soundcard: Onboard/Superlux HD660
PSU: XIGMATEK 750w
Default 05-26-2014, 22:58 | posts: 4,267 | Location: MI, USA

Quote:
Originally Posted by Dch48 View Post
Yes they have. I haven't been able to get to the forums for 3 days now. The main page and support pages are fine. The forums are another story.
PM hilbert then, we can't help you.
   
Reply With Quote
Old
  (#14)
Dch48
Master Guru
 
Videocard: Sapphire R9-270X Dual-X
Processor: AMD FX-6300 6 core
Mainboard: Gigabyte GA-78LMT-S2
Memory: Corsair XMS DDR3-1333 8gb
Soundcard: Realtek 7.1 integrated
PSU: LEPA 650 watt
Default 05-26-2014, 23:04 | posts: 388

Quote:
Originally Posted by scoter man1 View Post
PM hilbert then, we can't help you.
What does he have to do with the Avast forums? This thread is about Avast server problems. Not anything else.
   
Reply With Quote
Old
  (#15)
scoter man1
Ancient Guru
 
scoter man1's Avatar
 
Videocard: Evga GTX 570/Korean 1440p
Processor: Intel Core i7 4790K
Mainboard: Asus Sabertooth Z97 Mark1
Memory: GSkill Trident X 2x4GB
Soundcard: Onboard/Superlux HD660
PSU: XIGMATEK 750w
Default 05-27-2014, 01:13 | posts: 4,267 | Location: MI, USA

Quote:
Originally Posted by Dch48 View Post
What does he have to do with the Avast forums? This thread is about Avast server problems. Not anything else.
Ooohhhh, I thought you were talking about g3d, haha. My bad man, I'm sorry.
   
Reply With Quote
Old
  (#16)
dsbig
Maha Guru
 
Videocard: evga 780 classified
Processor: 3770k @ 4.3ghz
Mainboard: GA-Z77X-UD3H
Memory: 16gb 1920mhz
Soundcard: Soundblaster ZxR
PSU: Kingwin 850 watts
Default 05-27-2014, 03:09 | posts: 2,669 | Location: florida

I recieve email from them stating that there forums where hack.

"The AVAST forum is currently offline and will remain so for a brief period. It was hacked over this past weekend and user nicknames, user names, email addresses and hashed (one-way encrypted) passwords were compromised. Even though the passwords were hashed, it could be possible for a sophisticated thief to derive many of the passwords. If you use the same password and user names to log into any other sites, please change those passwords immediately. Once our forum is back online, all users will be required to set new passwords as the compromised passwords will no longer work.

This issue only affects our community-support forum. No payment, license, or financial systems or other data were compromised.

We are now rebuilding the forum and moving it to a different software platform. When it returns, it will be faster and more secure. This forum for many years has been hosted on a third-party software platform and how the attacker breached the forum is not yet known. However, we do believe that the attack just occurred and we detected it essentially immediately.

We realize that it is serious to have these usernames stolen and regret the concern and inconvenience it causes you. However, this is an isolated third-party system and your sensitive data remains secure.

All the best,

Ondrej Vlcek
COO AVAST Software"
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.