Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI
Videocards - AMD - ATI AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon 9800 to HD 6900


Reply
 
Thread Tools Display Modes
290X - Goodbye leaf blower, Hello silence
Old
  (#1)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 290X - Goodbye leaf blower, Hello silence - 11-07-2013, 19:03 | posts: 409

As some of you may know, I had a disaster trying to fit a Accelero Xtreme III to the 290X - even though it is supported (which, it just isn't...)

Anyway, I tried again. Firstly, though. Somehow - my motherboard decided to die yesterday so, the new motherboard fouls the reference card's cooler (sATA connects, got some 90 degree slim ones on the way) - so until tomorrow this is only with 1 card and not crossfire (although, they will fit - just).

I'm pleased to say its been a success. I wouldn't say huge as again, it wasn't entirely compatible. That is - I had to elongate some holes in a metal heatsink, and saw/file one down.

This is using the GELID Icy Vision V2. So, it WILL go on, ALOT better i might add that the Arctic Accelero Xtreme III - I hate that cooler so much... but it DOES require modification of the annoying sort. Also, if anyone does use it, don't screw the heatsink on 100% as you'll bend it to hell.

So, anyway, results. Well, using Furmark -

STOCK Cooler:
(80 deg target, 100% max fan)

81deg. 95% Fan on furmark (the re-application of the stock after the xtreme apparently made it worse, but, still)

Icy Vision V2

Default targets (so, 50% max fan, 95 deg)

52deg - 20% fan.

What a difference.

I mean, I expected it to be better. But...yeh, not this much better.

It was totally worth it.

Pic: https://lh6.googleusercontent.com/-u...171842_719.jpg
   
Reply With Quote
 
Old
  (#2)
BIGGRIMTIM
Newbie
 
BIGGRIMTIM's Avatar
 
Videocard: Asus R9290-DC2OC-4GD5 X 2
Processor: AMD FX8350 @ 4.5Ghz
Mainboard: Crosshair V Formula-Z
Memory: 16GB DDR3 2133Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair HX1050
Default 11-07-2013, 20:57 | posts: 43

Sounds promising. Does that cooler make the card a 3 slot card?
   
Reply With Quote
Old
  (#3)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-07-2013, 21:06 | posts: 409

Near enough - perhaps a little less. Once I'm back from work tomorrow I will fit the 2nd cooler to the other card, and run them in crossfire / take a pic so you can see.
   
Reply With Quote
Old
  (#4)
BIGGRIMTIM
Newbie
 
BIGGRIMTIM's Avatar
 
Videocard: Asus R9290-DC2OC-4GD5 X 2
Processor: AMD FX8350 @ 4.5Ghz
Mainboard: Crosshair V Formula-Z
Memory: 16GB DDR3 2133Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair HX1050
Default 11-07-2013, 21:12 | posts: 43

Thanks I will wait to see your updates pics. I really do not want to abandon my sound card.
   
Reply With Quote
 
Old
  (#5)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 11-07-2013, 21:23 | posts: 1,912 | Location: Estonia

Nice o,O Post some ocing results!!! +benchies and stuff.
   
Reply With Quote
Old
  (#6)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ Qnix 1440p 110Hz
Processor: i7 930
Mainboard: ASUS P6X58D Premium
Memory: 6GB Corsair Dominators
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 11-07-2013, 21:29 | posts: 3,102 | Location: Lebanon

That's fantastic. Are you sure you're reading the correct numbers?
   
Reply With Quote
Old
  (#7)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-07-2013, 21:36 | posts: 409

Hah yea I'm sure - Goes to show, AMD didn't really bother with the stock cooler >.>

I will do some oc/benchies at some point, atm I need to get the 2nd card done
   
Reply With Quote
Old
  (#8)
Anarion
Ancient Guru
 
Anarion's Avatar
 
Videocard: ASUS GeForce GTX 780 DC2
Processor: Intel Core i7 3770K
Mainboard: ASUS P8Z77-V
Memory: G.SKILL RipjawsX 16 GB
Soundcard: Sound Blaster Zx + HD 595
PSU: SF Golden Green Pro 600W
Default 11-07-2013, 21:48 | posts: 10,731 | Location: Finland

How are you controlling the fan? AFAIK it doesn't have PWM fan so if you plug it directly to card it will run always at 100%. In any case though... 52c max? Bloody hell AMD!
   
Reply With Quote
Old
  (#9)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1250
Processor: i7 920 D0
Mainboard: Biostar Tpower x58
Memory: 6GB Corsair DDR3
Soundcard: Xonar DX - Logi. X-530s
PSU: Corsair AX860w
Default 11-07-2013, 21:49 | posts: 8,700 | Location: UK

Can't wait for the update, impressive as hell Avenger
   
Reply With Quote
Old
  (#10)
sykozis
Ancient Guru
 
sykozis's Avatar
 
Videocard: Radeon R7 240
Processor: AMD Athlon 5350
Mainboard: Asus AM1M-A
Memory: 8gb G.Skill DDR3-1866
Soundcard: Realtek® ALC887-VD
PSU: Unk 300watt
Default 11-07-2013, 21:54 | posts: 16,114 | Location: US East Coast

Avenger, which card were you trying to fit the Accelero Extreme III to? The XFX or the Asus?


   
Reply With Quote
 
Old
  (#11)
Taint3dBulge
Maha Guru
 
Taint3dBulge's Avatar
 
Videocard: 780Ti Classy 1333/8000
Processor: FX8350 5Ghz H100iPushPull
Mainboard: Asus Crosshair IV Extreme
Memory: Ripjaws X 1866 @ 2160
Soundcard: Sound Blaster Z
PSU: 1000 watt
Default 11-07-2013, 22:16 | posts: 1,065 | Location: South Dakota

Looks good man. I remember when i went from reference on my 6950 to the arctic extreme plus II.. Was a 30c drop.. Zero noise.. The only thing was that thing dumped alot of hot air in my old case and would make my old cpu heatsink overheat.. So be carefull of the intermal temps.. That thing is going to dump a crap tone of heat in your box... Watch your interal temps.. Just a fyi.. Let us know what your gpu temps are after afew hours of gaming.
   
Reply With Quote
Old
  (#12)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-07-2013, 22:24 | posts: 409

Quote:
Originally Posted by sykozis View Post
Avenger, which card were you trying to fit the Accelero Extreme III to? The XFX or the Asus?
The XFX - Asus tomorrow
   
Reply With Quote
Old
  (#13)
IcE
Ancient Guru
 
IcE's Avatar
 
Videocard: Zotac GTX 780
Processor: i5 3570K @4.2 GHz
Mainboard: Asus P8Z77-V LK
Memory: 8GB G.Skill Sniper 1866
Soundcard: Soundblaster Z + CAL
PSU: Enermax NAXN 82+ 750W
Default 11-07-2013, 22:56 | posts: 8,871 | Location: The Zone

Will this cooler fit a 290 as well or are the PCB's different?
   
Reply With Quote
Old
  (#14)
DesGaizu
Ancient Guru
 
DesGaizu's Avatar
 
Videocard: TWIN FROZR IV R9 290
Processor: i5-2500K 4.4 GHz
Mainboard: Gigabyte Z68XP-UD4
Memory: 16GB DDR3 2133MHz
Soundcard: D1+A2+/990pro
PSU: Seasonic X-850 Gold
Default 11-07-2013, 23:52 | posts: 2,981 | Location: UK

What are your vram temps like when full load? Thinking about getting one of these for mine
   
Reply With Quote
Old
  (#15)
Taint3dBulge
Maha Guru
 
Taint3dBulge's Avatar
 
Videocard: 780Ti Classy 1333/8000
Processor: FX8350 5Ghz H100iPushPull
Mainboard: Asus Crosshair IV Extreme
Memory: Ripjaws X 1866 @ 2160
Soundcard: Sound Blaster Z
PSU: 1000 watt
Default 11-08-2013, 00:28 | posts: 1,065 | Location: South Dakota

Quote:
Originally Posted by IcE View Post
Will this cooler fit a 290 as well or are the PCB's different?
They are the same.. will fit any "reference" 290/x

Quote:
Originally Posted by DesGaizu View Post
What are your vram temps like when full load? Thinking about getting one of these for mine

I have 2 vrm temps that show up in gpu z. One shows 58c the other 65c running furmark for 20 min.
   
Reply With Quote
Old
  (#16)
IcE
Ancient Guru
 
IcE's Avatar
 
Videocard: Zotac GTX 780
Processor: i5 3570K @4.2 GHz
Mainboard: Asus P8Z77-V LK
Memory: 8GB G.Skill Sniper 1866
Soundcard: Soundblaster Z + CAL
PSU: Enermax NAXN 82+ 750W
Default 11-08-2013, 05:13 | posts: 8,871 | Location: The Zone

Quote:
Originally Posted by Taint3dBulge View Post
They are the same.. will fit any "reference" 290/x




I have 2 vrm temps that show up in gpu z. One shows 58c the other 65c running furmark for 20 min.
K thanks, I'll probably get the cooler before the card it seems, oh well.
   
Reply With Quote
Old
  (#17)
slickric21
Maha Guru
 
slickric21's Avatar
 
Videocard: eVGA 780 SC ACX
Processor: 4770k 4.4ghz
Mainboard: MSI Z87 DG65
Memory: 16Gb Crucial BLX 1600mhz
Soundcard: Realtek 1150
PSU: Corsait GS 800
Default 11-08-2013, 20:18 | posts: 1,943 | Location: U.K

Nice work and results !!

Wonder why you had a problem installing the Accelero Xtreme III when Tomshardware and Computerbase.de both installed it on the 290.

Is the pcb different on the 290x to the 290?
   
Reply With Quote
Old
  (#18)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-08-2013, 21:22 | posts: 409

Quote:
Originally Posted by slickric21 View Post
Nice work and results !!

Wonder why you had a problem installing the Accelero Xtreme III when Tomshardware and Computerbase.de both installed it on the 290.

Is the pcb different on the 290x to the 290?
I'm not entirely sure. Persistence might of paid off but, seeing as it was too big for CFX I didnt bother trying again.

I have both my cards in now with the Icy Vision on both. I'll furmark / pic in a bit
   
Reply With Quote
Old
  (#19)
MadGizmo
Maha Guru
 
Videocard: HD7970 CF (2560*1440)
Processor: i7-3770K @ 4.5GHz
Mainboard: Asus Maximus V Formula
Memory: 32GB 1600CL9 Vengeance LP
Soundcard: SupremeFX IV/Tiamat 7.1
PSU: Corsair AX1200i
Default 11-08-2013, 22:39 | posts: 1,314

Sounds good, AvengerUK.
   
Reply With Quote
Old
  (#20)
The Postman
Maha Guru
 
The Postman's Avatar
 
Videocard: 290x CF EK H2O
Processor: I7 4770k 4.6ghz
Mainboard: Z87X-UD5H
Memory: Corsair 16GB DDR3
Soundcard: Soundblaster Z
PSU: Antec HCP 1200w
Default 11-08-2013, 23:09 | posts: 1,682 | Location: Boston

Nice job AvengerUK !!!
   
Reply With Quote
Old
  (#21)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-08-2013, 23:13 | posts: 409

Ok.

I spoke too soon.

One card - yes, that will work fine.

Two cards, unless you have the luxury of multiple PCI-E slots "far apart" that you can use, simply can't be used.

The heat created by the bottom on the top, causes it to reach 97 and climbing (I turned it off at this point).

Honestly I've no idea what I'm going to do. Stock coolers I can't put back on - tried that, for some reason even with new thermal pads, it has trouble - perhaps the pads were too thick, but 0.5 would be too small, so I really don't know the answer.

It's honestly been suggested that I sell the 290's with this cooler seperately, as i say, its fine if its just the one...
   
Reply With Quote
Old
  (#22)
3dPlayer
Banned
 
Videocard: Have
Processor: a
Mainboard: good
Memory: day
Soundcard: or
PSU: not
Default 11-08-2013, 23:17 | posts: 1,824

With one card using the aftermarket cooler you have 52deg - 20% fan on load or idle?
   
Reply With Quote
Old
  (#23)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-08-2013, 23:34 | posts: 409

Quote:
Originally Posted by 3dPlayer View Post
With one card using the aftermarket cooler you have 52deg - 20% fan on load or idle?
With one card, a max of 70 today for some reason (I did change drivers to 9.2) - ignore the fan load, it's always 100%
   
Reply With Quote
Old
  (#24)
MadGizmo
Maha Guru
 
Videocard: HD7970 CF (2560*1440)
Processor: i7-3770K @ 4.5GHz
Mainboard: Asus Maximus V Formula
Memory: 32GB 1600CL9 Vengeance LP
Soundcard: SupremeFX IV/Tiamat 7.1
PSU: Corsair AX1200i
Default 11-08-2013, 23:37 | posts: 1,314

Oops. Waterblocks instead?
   
Reply With Quote
Old
  (#25)
AvengerUK
Master Guru
 
Videocard: MSI 780 Ti SLi
Processor: 4790k @ stock h80i
Mainboard: ASUS ROG Maximus Ranger
Memory: 16GB 1600mhz
Soundcard: Asus Xonar EssenceSTX
PSU: CM 1200W
Default 11-08-2013, 23:39 | posts: 409

Quote:
Originally Posted by MadGizmo View Post
Oops. Waterblocks instead?
That's what I'm thinking but tbh I've no idea how
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.