Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
AMD Catalyst 13.9 WHQL (8.970.100.1100 April 29) Legacy Driver
Old
  (#1)
Yxskaft
Master Guru
 
Videocard: 5770
Processor: Intel Core i7
Mainboard:
Memory: 8GB DDR3
Soundcard: Integrated
PSU: 650w
Default AMD Catalyst 13.9 WHQL (8.970.100.1100 April 29) Legacy Driver - 10-15-2013, 23:31 | posts: 647

Downloads:
32bit Windows 7/Vista
64bit Windows 7/Vista

No mention of changes/fixes.

Build Info:
DriverVer=04/29/2013, 8.970.100.1100
8.97.100.11-130429a-158498C-ATI
Catalyst: 13.9
CCC: 2013.0429.2313.39747
3D: 7.14.10.0911
OGL: 6.14.10.11672
OCL: 10.0.937.2
Sign Date: September 13 (Microsoft WHQL)

Supported Cards:
 Click to show spoiler


Last edited by asder00; 10-03-2014 at 01:13.
   
Reply With Quote
 
Old
  (#2)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-15-2013, 23:50 | posts: 1,884

Provide the basic information

2D Driver
3D Driver
Catalyst Version

Supported OS
Windows Vista
Windows 7

The x32Bit Version (13.9 Catalyst)
http://support.amd.com/en-us/downloa...s%207%20-%2032

The x64Bit Version (13.9 Catalyst)
http://support.amd.com/en-us/downloa...s%207%20-%2064


Supported OS
Windows Vista
Windows 7
Windows 8
Windows 8.1 (Maybe)


13.4 Legacy and 13.1 Legacy x32Bit
http://support.amd.com/en-us/downloa...s%208%20-%2064

13.4 Legacy and 13.1 Legacy x64Bit
http://support.amd.com/en-us/downloa...s%208%20-%2032

Last edited by dellon132; 10-18-2013 at 23:15.
   
Reply With Quote
Old
  (#3)
kevsamiga1974
Master Guru
 
kevsamiga1974's Avatar
 
Videocard: ULA
Processor: Z80A
Mainboard: © 1982 Sinclair Research
Memory: Bubble Memory
Soundcard: Piezoelectric speakers
PSU: Solar Powered
Default 10-15-2013, 23:56 | posts: 778 | Location: England

BF4 hopefully...

but if prior releases are anything to go by, probably nothing...

Not even going to bother downloading it. Complete waste o' time.

Old drivers already work sufficiently well for me (with tweaks), and I don't like to fix what aint broke.

I have no desire to screw up 4870x2's 2.4 teraflops compute munching through 44000 PSK's/sec on elcomsoft's WPA cryptography cruncher using newer borked versions of OpenCL.

Last edited by kevsamiga1974; 10-16-2013 at 00:04.
   
Reply With Quote
Old
  (#4)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-16-2013, 00:03 | posts: 1,884

Quote:
Originally Posted by kevsamiga1974 View Post
BF4 hopefully...

but if prior releases are anything to go by, probably nothing...

Not even going to bother downloading it. Waste o' time.

Old drivers already work sufficiently well for me (with tweaks), and I don't like to fix what aint broke.
This driver is quite old. I think it's about week newer than the previous 13.4 Driver. April 29th to April 30th. Then it Officially Got signed by Microsoft on September 12th of 2013.
   
Reply With Quote
 
Old
  (#5)
kevsamiga1974
Master Guru
 
kevsamiga1974's Avatar
 
Videocard: ULA
Processor: Z80A
Mainboard: © 1982 Sinclair Research
Memory: Bubble Memory
Soundcard: Piezoelectric speakers
PSU: Solar Powered
Default 10-16-2013, 00:05 | posts: 778 | Location: England

Ha, they're all old m8. Nothing new of substance since Apr 2012...

An .inf change does not a new driver make...

No updates internally for legacy crossfire, nor killing of patently obvious bugs.

Was right not to take a look...pointless excersise (sigh)

Last edited by kevsamiga1974; 10-16-2013 at 00:10.
   
Reply With Quote
Old
  (#6)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-16-2013, 00:11 | posts: 1,884

Quote:
Originally Posted by kevsamiga1974 View Post
Ha, they're all old m8. Nothing new of substance since Apr 2012...

Was right not to take a look...
Sigh, well I guess it's an old build that got renamed to 13.9. But, hopefully AMD managed to fix at least one bug for Legacy Users as this release would just be another recycled driver that contains no improvement over the previous drivers. WHQL Signature is not really necessary for the driver to function correctly on Windows 7 and below, but it is necessary for the driver to function correctly when paired with windows 8 and metro apps.

Last edited by dellon132; 10-16-2013 at 00:23.
   
Reply With Quote
Old
  (#7)
N0bodyOfTheGoat
Newbie
 
Videocard: Sapphire R7 265
Processor: Intel Quad 9300 @ 3GHz
Mainboard: MSI x48C bios 4b7 beta
Memory: 2x2GB 6400c5DHX
Soundcard: intergrated
PSU: Coolermaster M620
Default 10-16-2013, 09:24 | posts: 24 | Location: Soutahmpton, UK

Am I right in thinking this is the newest driver I can use on my new 7980 Matrix Platinum in Vista-64?
   
Reply With Quote
Old
  (#8)
Elite3540
Master Guru
 
Videocard: AMD Radeon™ HD 6650M OC
Processor: Intel® Core™ i7-2630QM
Mainboard: Acer Mobo
Memory: 8 GB DDR3 Memory
Soundcard: Realtek High Definition
PSU: 6-cell Li-ion battery
Default 10-16-2013, 12:22 | posts: 562 | Location: Belgium

Quote:
Originally Posted by N0bodyOfTheGoat View Post
Am I right in thinking this is the newest driver I can use on my new 7980 Matrix Platinum in Vista-64?
No, please use the AMD Catalyst 13.11 BETA1 (13.200.16.0 September 26):

Link: http://forums.guru3d.com/showthread.php?t=382204

This is the latest driver available on this moment.
   
Reply With Quote
Old
  (#9)
N0bodyOfTheGoat
Newbie
 
Videocard: Sapphire R7 265
Processor: Intel Quad 9300 @ 3GHz
Mainboard: MSI x48C bios 4b7 beta
Memory: 2x2GB 6400c5DHX
Soundcard: intergrated
PSU: Coolermaster M620
Default 10-16-2013, 13:11 | posts: 24 | Location: Soutahmpton, UK

Quote:
Originally Posted by Elite3540 View Post
No, please use the AMD Catalyst 13.11 BETA1 (13.200.16.0 September 26):

Link: http://forums.guru3d.com/showthread.php?t=382204

This is the latest driver available on this moment.
I'm having a driver nightmare with this card, maybe because it has been ~10 years (9700 Pro) since I last had an ATI gfx card!

Many driver packages (including 13.11beta1) do not give me an option of installing a display driver.

The highest display driver I've been able to install is the one from the 9.02s, but even that fails to give me a fully functional CCC, I cannot change any graphics settings.

Initially I did not use Driver Sweeper inbetween removing my old 8800GTS 512 and installing the Matrix, but having done that this morning, I'm no closer to getting all the basics working properly. :/
   
Reply With Quote
Old
  (#10)
liquidfox12
Newbie
 
Videocard: ati x1400
Processor: Intel Core 2 Duo
Mainboard:
Memory:
Soundcard:
PSU: 400w
Default 10-16-2013, 15:21 | posts: 32

can this is be modded and be used instead of 10.2 legacy driver ? i have a ati mobility x1400
   
Reply With Quote
 
Old
  (#11)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-16-2013, 15:39 | posts: 1,884

Quote:
Originally Posted by N0bodyOfTheGoat View Post
I'm having a driver nightmare with this card, maybe because it has been ~10 years (9700 Pro) since I last had an ATI gfx card!

Many driver packages (including 13.11beta1) do not give me an option of installing a display driver.

The highest display driver I've been able to install is the one from the 9.02s, but even that fails to give me a fully functional CCC, I cannot change any graphics settings.

Initially I did not use Driver Sweeper inbetween removing my old 8800GTS 512 and installing the Matrix, but having done that this morning, I'm no closer to getting all the basics working properly. :/
Driver Sweeper does not do a full cleanup of Drivers or packages. You need to use DDU to do a full Cleanup as the Nvidia Gpu may still be installed as a hidden device.
http://forums.guru3d.com/showthread.php?t=379505
   
Reply With Quote
Os
Old
  (#12)
gabrielinio_32
Newbie
 
Videocard: ati 4890+4870
Processor: q9300
Mainboard: ASUS P5Q PRO
Memory: DDR2/1066/2x2(Viper)
Soundcard: Realtek
PSU: corsair
Default Os - 10-16-2013, 15:52 | posts: 34 | Location: Israel

Windows 8 work ???
   
Reply With Quote
Old
  (#13)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-16-2013, 16:17 | posts: 1,884

Quote:
Originally Posted by gabrielinio_32 View Post
Windows 8 work ???
No there is no Windows 8\8.1 Support but you can install the driver through Device Manager. Then install all driver packages from the 13.1 Legacy or 13.4 Legacy Driver.

Other Thoughts
Let me know how the driver works for you when paired with Catalyst Control Center from your previous Driver.

Supported OS
Windows Vista
Windows 7
Windows 8
Windows 8.1 (Maybe)


13.4 Legacy and 13.1 Legacy x64Bit\x32Bit
http://support.amd.com/en-us/downloa...s%208%20-%2064

Last edited by dellon132; 10-16-2013 at 17:05.
   
Reply With Quote
Old
  (#14)
trocio2
Master Guru
 
trocio2's Avatar
 
Videocard: HD 4670 512mb DDR3 pci-e
Processor: Core 2 Quad
Mainboard: Intel DQ35JO
Memory: ddr2 800 mhz, 3x2gb= 6gb
Soundcard: Realtek
PSU: Cooler Master
Default 10-16-2013, 21:40 | posts: 383

I want version numbers and file sizes...

13.4 dlls:


Last edited by trocio2; 10-16-2013 at 21:50.
   
Reply With Quote
Old
  (#15)
Miroglu
Member Guru
 
Videocard: ATI Radeon HD 4350 512 MB
Processor: AMD Phenom X4 9550
Mainboard: ECS A740GM-M
Memory: 4GB DDR2 400 MHz
Soundcard: IDT High Definition Audio
PSU: 400 W
Default 10-16-2013, 22:56 | posts: 58 | Location: TURKEY

Thanks for the driver update.
   
Reply With Quote
Old
  (#16)
trocio2
Master Guru
 
trocio2's Avatar
 
Videocard: HD 4670 512mb DDR3 pci-e
Processor: Core 2 Quad
Mainboard: Intel DQ35JO
Memory: ddr2 800 mhz, 3x2gb= 6gb
Soundcard: Realtek
PSU: Cooler Master
Default 10-17-2013, 14:23 | posts: 383

Windows 8 64 bit setup:

XXXXXXXXXX

EDIT: they are not legacy, sorry

Last edited by trocio2; 10-17-2013 at 14:27.
   
Reply With Quote
Old
  (#17)
KodY
Master Guru
 
Videocard: Radeon 4870 512MB
Processor: C2Q 9550
Mainboard: Asus P5Q Pro
Memory: OCZ 4GB 1066
Soundcard: Creative X-FI Titanium
PSU: Corsair 520W
Default 10-17-2013, 18:25 | posts: 618

Now they are even skipping the Release Notes? Way to go...
   
Reply With Quote
Old
  (#18)
Yxskaft
Master Guru
 
Videocard: 5770
Processor: Intel Core i7
Mainboard:
Memory: 8GB DDR3
Soundcard: Integrated
PSU: 650w
Default 10-17-2013, 22:30 | posts: 647

Hopefully AMD will release a legacy driver for Win 8.1, I've read people have problems with it on legacy cards.
Perhaps the release of Win 8.1 made AMD wait with updating the legacy driver for Windows 8.


For those of you using Crossfire, how has it been working in the games released since those cards were moved to legacy? Did anyone try the BF4 beta?

Last edited by Yxskaft; 10-17-2013 at 22:33.
   
Reply With Quote
Old
  (#19)
AlleyViper
Newbie
 
Videocard: ASUS HD7870 DCUII 2GB V2
Processor: PHII 965BE
Mainboard: DFI LP DK 790FXB-M3H5
Memory: 2x4GB Crucial 1866C9
Soundcard: Xonar DX
PSU: PC P&C 750 Quad
Default 10-17-2013, 23:26 | posts: 43

As with 13.4b legacy, the AVECC is missing video settings pages.
   
Reply With Quote
Old
  (#20)
Ludvig
Newbie
 
Videocard: Powercolor HD 4770 PCS
Processor: Intel 3770K@Stock
Mainboard: Gigabyte Z77X-UD3H
Memory: Kingston 4 GB
Soundcard: Asus Xonar STX
PSU: Seasonic X-650
Default 10-18-2013, 22:35 | posts: 9

That' s just great! The precise reason why I rolled back to 12.4...
Thanks for the feedback,AlleyViper.
   
Reply With Quote
Old
  (#21)
AlleyViper
Newbie
 
Videocard: ASUS HD7870 DCUII 2GB V2
Processor: PHII 965BE
Mainboard: DFI LP DK 790FXB-M3H5
Memory: 2x4GB Crucial 1866C9
Soundcard: Xonar DX
PSU: PC P&C 750 Quad
Default 10-19-2013, 12:15 | posts: 43

Don't need to roll back to 12.4 for that matter, 13.1 are fine, and you can just use their CCC.
   
Reply With Quote
Old
  (#22)
Miroglu
Member Guru
 
Videocard: ATI Radeon HD 4350 512 MB
Processor: AMD Phenom X4 9550
Mainboard: ECS A740GM-M
Memory: 4GB DDR2 400 MHz
Soundcard: IDT High Definition Audio
PSU: 400 W
Default 10-23-2013, 09:43 | posts: 58 | Location: TURKEY

Windows 8.1 64 bit legacy driver please.
   
Reply With Quote
Old
  (#23)
Caribou007
Newbie
 
Videocard: Radeon HD3850 512MB AGP
Processor: AMD Opteron 180 @ 2.61GHz
Mainboard: ASUS A8V Deluxe Rev.2
Memory: OCZ Platinum 2x1GB
Soundcard: Sound Blaster Audigy 2
PSU: Antec EarthWatts 500W
Default 10-24-2013, 18:57 | posts: 14 | Location: Toronto

A forum mod at AMD Extended Support forums just made a reply post saying that 13.9 will be the last driver for HD4000, HD3000 and HD2000 series VGA cards, and it won't be updated to support Windows 8 but that they plan to publish an article on how to manually install it on 8/8.1.

I think that's very unfair because there are still games being released that list the Radeon HD3850 or HD2000 as the minimum system requirement AMD VGA card, e.g. Batman: Arkham Origins; Deus Ex: Human Revolution - Director's Cut.

And I just found out about FLEM - but it says on their website that it doesn't work with AGP cards. Well I have an AGP Radeon HD3850. So does that mean I can't use newer drivers modded with FLEM and my VGA card?
Edit: Someone on the FLEM forum seems to have done it. I could use a tl;dr

Of course, eventually there is no point in continuing to release new legacy drivers for the HD4000, HD3000 and HD2000 series cards, but considering AAA titles are still being released that are developed to run on these cards specifically, it is still too soon to stop releasing updated drivers. What about game specific optimizations? Older hardware needs those most of all, right?

If so, we need to tell AMD that it's unfair to do this- not just for users of these cards, but for users of cards they will prematurely end extended support for in the future.

Edit: Ten years ago, someone told me that AMD had terrible driver support. Ten years later and it still seems that reputation is deserved.

Last edited by Caribou007; 10-24-2013 at 19:18.
   
Reply With Quote
Old
  (#24)
trocio2
Master Guru
 
trocio2's Avatar
 
Videocard: HD 4670 512mb DDR3 pci-e
Processor: Core 2 Quad
Mainboard: Intel DQ35JO
Memory: ddr2 800 mhz, 3x2gb= 6gb
Soundcard: Realtek
PSU: Cooler Master
Default 10-24-2013, 19:48 | posts: 383

Quote:
Originally Posted by Caribou007 View Post
A forum mod at AMD Extended Support forums just made a reply post saying that 13.9 will be the last driver for HD4000, HD3000 and HD2000 series VGA cards, and it won't be updated to support Windows 8 but that they plan to publish an article on how to manually install it on 8/8.1.

I think that's very unfair because there are still games being released that list the Radeon HD3850 or HD2000 as the minimum system requirement AMD VGA card, e.g. Batman: Arkham Origins; Deus Ex: Human Revolution - Director's Cut.

And I just found out about FLEM - but it says on their website that it doesn't work with AGP cards. Well I have an AGP Radeon HD3850. So does that mean I can't use newer drivers modded with FLEM and my VGA card?
Edit: Someone on the FLEM forum seems to have done it. I could use a tl;dr

Of course, eventually there is no point in continuing to release new legacy drivers for the HD4000, HD3000 and HD2000 series cards, but considering AAA titles are still being released that are developed to run on these cards specifically, it is still too soon to stop releasing updated drivers. What about game specific optimizations? Older hardware needs those most of all, right?

If so, we need to tell AMD that it's unfair to do this- not just for users of these cards, but for users of cards they will prematurely end extended support for in the future.

Edit: Ten years ago, someone told me that AMD had terrible driver support. Ten years later and it still seems that reputation is deserved.
They don't give a damn about legacy users. They did something similar when Vista and 7 were released. Just let it go and think in something else.
   
Reply With Quote
Old
  (#25)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 10-24-2013, 22:15 | posts: 1,884

Quote:
Originally Posted by Caribou007 View Post
AGP Radeon HD3850
The 12.11 Modded Legacy Driver should support your Graphic Card. You can either choose the UPD build to Upgrade your current driver or the Non UPD build to do a full installation of the Modded Driver.

For More information regarding Installation
follow the links below.

UPD Build Installation Guide
http://forums.guru3d.com/showpost.ph...postcount=2411

Non UPD Build Installation Guide
http://forums.guru3d.com/showpost.ph...postcount=2427

Last edited by dellon132; 10-24-2013 at 22:19.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.