Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
stuttering with flash
Old
  (#1)
Thunderbolt8
Member Guru
 
Videocard: Geforce GTX 760M
Processor: i7-4202MQ (+IntelHD 4600)
Mainboard: Acer V3-772g
Memory: 8GB
Soundcard: Realtek 2.0 onboard chip
PSU: Laptop PSU
Default stuttering with flash - 10-08-2013, 23:11 | posts: 65

when watching stuff with adobe flash player, I often have some seconds of stuttering in between. has nothing to do with my connection, theres no lag involved then

I got this problem with my gtx 760m and also a dektop gtx550ti. been happening with latest adobe flash player version, but also with some before (afaik it has never been always smooth since I got both cards).

is this some driver related issue? or is it a problem with flash player?
I didnt have this stuttering with my old radeon HDmobility 4850.
   
Reply With Quote
 
Old
  (#2)
Prophet
Master Guru
 
Prophet's Avatar
 
Videocard: Msi 680 Gtx Twin Frozr
Processor: Intel Sb@4.7
Mainboard: Asus P8Z68V Progen3
Memory: 12 Gb Kingston
Soundcard: Asus Essence STX|Akg k701
PSU: Corsair 1200w
Default 10-08-2013, 23:23 | posts: 569 | Location: Heaven

Yea I used to have this. Try to reinstall it.

C:\Windows\System32\Macromed
C:\Windows\SysWOW64\Macromed

%APPDATA%\Adobe\Flash Player
%APPDATA%\Macromedia\Flash Player

Uninstall it then delete the folders above and reinstall. Also check the adobe control panel (google it its actually a flash page @ adobes) so that it can save files on the local computer. 10-100 mb should be doable for most.
   
Reply With Quote
Old
  (#3)
bjoswald
Member Guru
 
bjoswald's Avatar
 
Videocard: GTX 750 Ti
Processor: i5-4430
Mainboard: H87M Pro4
Memory: 16GB
Soundcard: Audigy Fx
PSU: CX600M
Default 10-09-2013, 03:14 | posts: 107 | Location: Florida

I don't have this problem on Windows or Linux, and my computer sucks. Which browser do you use?
   
Reply With Quote
Old
  (#4)
Rapyer
Master Guru
 
Videocard: GTX 680
Processor: 2500k @ 4.4ghz
Mainboard: Asus Z68P8 VLX
Memory: 8GB Corsair DD3 1600hz
Soundcard:
PSU:
Default 10-09-2013, 08:59 | posts: 159

i posted about this issue just a week ago!

http://forums.guru3d.com/showthread....01#post4661501

it seems a combination of latest nvidia drivers and latest flash

seems to have gone away after 331.40 install

Last edited by Rapyer; 10-09-2013 at 09:03.
   
Reply With Quote
 
Old
  (#5)
Thunderbolt8
Member Guru
 
Videocard: Geforce GTX 760M
Processor: i7-4202MQ (+IntelHD 4600)
Mainboard: Acer V3-772g
Memory: 8GB
Soundcard: Realtek 2.0 onboard chip
PSU: Laptop PSU
Default 10-09-2013, 10:24 | posts: 65

well I have to correct my information a bit. actually the browser (opera next and firefox) are running with the integrated intelHD graphics. the nvidia graphics are not activated when watching flash. so maybe theres some kind of interaction issue?

gpu load of my intelHD is just around 10-20% for 720p flash. when the stuttering occurs, the load drops to 0% for whatever reason. I already tried enabling vsync for IntelHD, but it didnt improve anything. disabling hardware acceleration in flash doesnt help either.
   
Reply With Quote
Old
  (#6)
BenYeeHua
Maha Guru
 
Videocard: Asus 650M D3
Processor: I5-3210M
Mainboard:
Memory:
Soundcard:
PSU: Laptop 90W Adapter
Default 10-09-2013, 12:14 | posts: 1,500

Try update the Intel graphic driver?
I don't facing this issues with HD4000.
   
Reply With Quote
Old
  (#7)
Thunderbolt8
Member Guru
 
Videocard: Geforce GTX 760M
Processor: i7-4202MQ (+IntelHD 4600)
Mainboard: Acer V3-772g
Memory: 8GB
Soundcard: Realtek 2.0 onboard chip
PSU: Laptop PSU
Default 10-09-2013, 12:59 | posts: 65

Im using the latest one (HD4600)
   
Reply With Quote
Old
  (#8)
Thunderbolt8
Member Guru
 
Videocard: Geforce GTX 760M
Processor: i7-4202MQ (+IntelHD 4600)
Mainboard: Acer V3-772g
Memory: 8GB
Soundcard: Realtek 2.0 onboard chip
PSU: Laptop PSU
Default 10-09-2013, 15:40 | posts: 65

I guess that the IntelHD 4600 has trouble with downscaling 1080p to 1280x1024 resolution. stuttering disappears when I set twitch.tv resolution to 720p.

I am just wondering why the GPUZ tool shows about the same amount of load for 1080p and for 720p. shouldnt it be like almost 100% at 1080p when there is stuttering?

apart from that, the stuttering of the desktop PC with the GTX 550ti still exists.
   
Reply With Quote
Old
  (#9)
BenYeeHua
Maha Guru
 
Videocard: Asus 650M D3
Processor: I5-3210M
Mainboard:
Memory:
Soundcard:
PSU: Laptop 90W Adapter
Default 10-09-2013, 20:30 | posts: 1,500

Because there is a hardware that only for decoding the video, so the usage should be the same I think.

And I means that what's the driver version that you are using?

Did you try disable some video effect on the driver control panel?
It can be the effect has some issues for more than 720p.
   
Reply With Quote
Old
  (#10)
Thunderbolt8
Member Guru
 
Videocard: Geforce GTX 760M
Processor: i7-4202MQ (+IntelHD 4600)
Mainboard: Acer V3-772g
Memory: 8GB
Soundcard: Realtek 2.0 onboard chip
PSU: Laptop PSU
Default 10-10-2013, 10:06 | posts: 65

driver version 15.31.64.3257
   
Reply With Quote
 
Old
  (#11)
BenYeeHua
Maha Guru
 
Videocard: Asus 650M D3
Processor: I5-3210M
Mainboard:
Memory:
Soundcard:
PSU: Laptop 90W Adapter
Default 10-10-2013, 15:56 | posts: 1,500

Give a try for newest leak driver first, which is Version 15.33.4.3308 WHQL (10.18.10.3308)
http://www.station-drivers.com/index...intel-graphics

If there are the same, I think I only left one workaround that might fix it, and you might not like it.
   
Reply With Quote
Old
  (#12)
stevvie
Member Guru
 
Videocard: Vtx3D R9 280x
Processor: I5 3750K @4.3Ghz
Mainboard: ASrock Z77 Etreme 4
Memory: 2 X 8Gb G.Skill Trident F
Soundcard: X-Fi Xtream Music
PSU: OCZ StealthXStream 2 700W
Default 10-11-2013, 00:25 | posts: 61 | Location: MK

try disabling protected mode http://kb.mozillazine.org/Flash worked for me. I no longer get stuttering.
   
Reply With Quote
Old
  (#13)
BenYeeHua
Maha Guru
 
Videocard: Asus 650M D3
Processor: I5-3210M
Mainboard:
Memory:
Soundcard:
PSU: Laptop 90W Adapter
Default 10-11-2013, 09:32 | posts: 1,500

Yup, that might works too, but I only see input lag increase with that Flash Player Protected Mode enable.
   
Reply With Quote
Old
  (#14)
Rapyer
Master Guru
 
Videocard: GTX 680
Processor: 2500k @ 4.4ghz
Mainboard: Asus Z68P8 VLX
Memory: 8GB Corsair DD3 1600hz
Soundcard:
PSU:
Default 10-11-2013, 21:42 | posts: 159

say hello to 0 day exploits when watching that shemale porn
   
Reply With Quote
Old
  (#15)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 10-12-2013, 00:55 | posts: 890

Are you running version 11.9.900.117? (came out right after you made this thread, if you haven't updated to it, worth a shot)

Just don't revert to an older version of flash in your troubleshooting, you'll leave your system exposed to a **** ton of security holes that are frequently exploited.

Quote:
Originally Posted by Rapyer View Post
http://forums.guru3d.com/showthread....01#post4661501

it seems a combination of latest nvidia drivers and latest flash
Yeah, generally Flash has been giving me similar issues too.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.