Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Cinebench Benchmark R15
Old
  (#1)
PhazeDelta1
Moderator
 
PhazeDelta1's Avatar
 
Videocard: MSI 980 Gaming
Processor: Intel i7 4790k
Mainboard: Asus Z97 Pro
Memory: 16GB Corsair 2133MHz
Soundcard: Asus Xonar Phoebus
PSU: EVGA SuperNOVA 850 G2
Default Cinebench Benchmark R15 - 09-30-2013, 21:02 | posts: 13,888 | Location: USA

You can download the new version (R15) below:
http://www.guru3d.com/news_story/dow...ebench_15.html

Lets see those scores.

Last edited by PhazeDelta1; 09-30-2013 at 21:07.
   
Reply With Quote
 
Old
  (#2)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 09-30-2013, 21:05 | posts: 3,803 | Location: outside the Box...

News Thread --> http://forums.guru3d.com/showthread.php?t=381947

Please put R15 in the Title, so people dont get confused
Thanks for making the Thread..I was to lazy hehe..

Bench coming soon..Cya..

Ok, first Result is in...(Didnt tweak doh..)
Gpu was at 888Mhz only..gonna try 950Mhz later on..



Greetz

Last edited by BetA; 09-30-2013 at 22:06.
   
Reply With Quote
Old
  (#3)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 09-30-2013, 22:22 | posts: 984

OpenGL: 67.86 fps
CPU: 488 cb



Keep in mind I know my DDR2 ram, socket AM2+ is starting to age.

How'd I do?
   
Reply With Quote
Old
  (#4)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 09-30-2013, 22:24 | posts: 3,803 | Location: outside the Box...

wuuut?????
U have an GTX680 and less FPS then me in Cinebench OpenGL..How the hell is this possible...lol

What where ur CLocks?
   
Reply With Quote
 
Old
  (#5)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 09-30-2013, 22:28 | posts: 984

Quote:
Originally Posted by BetA View Post
wuuut?????
U have an GTX680 and less FPS then me in Cinebench OpenGL..How the hell is this possible...lol
Yeah... That's what I'm wondering. (maybe you have a really good 460!)

If I figure it out I'll edit this post. I'll watch the gpu clocks with GPU-Z. Hold on.

edit

I set cinebench in the Nvidia Control Panel to "prefer Maxium Performance" and while that brought it up a few frames (69 fps) I can't break 70fps. I dunno.

I'm using driver 331.40

Last edited by Veeshush; 09-30-2013 at 22:38.
   
Reply With Quote
Old
  (#6)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 09-30-2013, 22:35 | posts: 8,481 | Location: Urban`Jungle

haha check my gpu score

cpu @ 4.7Ghz, gpu @ 890mhz



Almost 1000 points
   
Reply With Quote
Old
  (#7)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 09-30-2013, 22:45 | posts: 3,803 | Location: outside the Box...

Did another run,. one Underclocked and one with my 950MHZ OC



Yay...allmost 80Fps...
   
Reply With Quote
Old
  (#8)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 09-30-2013, 22:58 | posts: 23,626 | Location: Netherlands

this is mine

cpu @ 3.8Ghz / gpu @ stock

   
Reply With Quote
Old
  (#9)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: GTX580 3GB :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Thumbs up 09-30-2013, 22:58 | posts: 4,169 | Location: Carvalhos (Gaia)

PROCESSOR Intel Core i5-2500K CPU

OPENGLVENDOR NVIDIA Corporation
OPENGLCARD GeForce GTX 480/PCIe/SSE2
OPENGLVERSION 4.3.0
DRIVERVERSION 326.80

CBTYPE 64 Bit
OSVERSION Windows 7, 64 Bit, Ultimate Edition Service Pack 1 (build 7601)

CBCPU1 157.444363 pts
CBCPUX 601.386195 pts


CBOPENGL 99.000270 fps
CBOPENGLQUALITY 99.616068%



Running CPU@4.5GHz and GPU@stock-reference.
   
Reply With Quote
My High Score
Old
  (#10)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Cool My High Score - 09-30-2013, 23:00 | posts: 3,803 | Location: outside the Box...

Yay, i broke The 80Fps
Ok, heres my HighScore



Thats teh best i can do i think....
Gpu @ ~970Mhz , Ram @ 1900 (3800)
For teh Rest, look to the Left

BetA
   
Reply With Quote
 
Old
  (#11)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: GTX580 3GB :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 09-30-2013, 23:19 | posts: 4,169 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by BetA View Post
Yay, i broke The 80Fps
Ok, heres my HighScore

http://abload.de/img/ss15uyg.jpg

Thats teh best i can do i think....
Gpu @ ~970Mhz , Ram @ 1900 (3800)
For teh Rest, look to the Left

BetA
But I have current OpenGL 4.3.0 driver - I try update GFX driver with OpenGL 4.4.0 to maybe can improve OGL performance...

Last edited by ricardonuno1980; 09-30-2013 at 23:22.
   
Reply With Quote
Old
  (#12)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 09-30-2013, 23:29 | posts: 984

Quote:
Originally Posted by ricardonuno1980 View Post
But I have current OpenGL 4.3.0 driver - I try update GFX driver with OpenGL 4.4.0 to maybe can improve OGL performance...
Let me know too! I just updated to 331.40 (which I believe includes 4.4) and I'm wondering if there's any difference between a driver that has 4.3. It really shouldn't matter, but.
   
Reply With Quote
Old
  (#13)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: GTX580 3GB :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 09-30-2013, 23:37 | posts: 4,169 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Veeshush View Post
Let me know too! I just updated to 331.40 (which I believe includes 4.4) and I'm wondering if there's any difference between a driver that has 4.3. It really shouldn't matter, but.
Ok but I think GTX 480 will be better performance likely because my i5-2500K is ~1.5-2x faster than your CPU AMD.
   
Reply With Quote
Old
  (#14)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 09-30-2013, 23:42 | posts: 984

Quote:
Originally Posted by ricardonuno1980 View Post
Ok but I think GTX 480 will be better performance likely because my i5-2500K is ~1.5-2x faster than your CPU AMD.
No I know. I'm just saying if you notice any NEGATIVE effects from the 4.4 OpenGL driver compared to your OpenGL 4.3 score.
   
Reply With Quote
Old
  (#15)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: 780
Processor: i7 920 3.7GHz
Mainboard: Asus P6T Deluxe
Memory: 6GB
Soundcard: Onboard
PSU: EVGA 850w Supernova G2
Default 09-30-2013, 23:44 | posts: 7,187 | Location: Dubai

   
Reply With Quote
Old
  (#16)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: EVGA GTX980 SC ACX2.0 4GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 09-30-2013, 23:53 | posts: 7,882 | Location: 127.0.0.1


Last edited by Extraordinary; 10-01-2013 at 00:06.
   
Reply With Quote
Old
  (#17)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: GTX580 3GB :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Thumbs up 10-01-2013, 00:09 | posts: 4,169 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Veeshush View Post
No I know. I'm just saying if you notice any NEGATIVE effects from the 4.4 OpenGL driver compared to your OpenGL 4.3 score.
False. lool! I confirmed my post #11!!

OpenGL 4.3 (326.80beta): 99.00 fps (GTX 480@stock-reference)
OpenGL 4.4 (331.40beta): 109.97 fps (same) wow! and 111.23 fps (GPU@750MHz core/1900MHz mem). wtf?!
   
Reply With Quote
Old
  (#18)
BLEH!
Ancient Guru
 
BLEH!'s Avatar
 
Videocard: 7970 CF @ 1050/1500
Processor: 980X @ 4.00 GHz
Mainboard: ASUS P6T7 WS-SC
Memory: 12 GB Corsair @ 1910 MHz
Soundcard: Saffire Pro40/KRK Rokit 5
PSU: Enermax Revo 1500W
Default 10-01-2013, 00:22 | posts: 4,973 | Location: London

OpenGL: 112.28 FPS
Ref. Match 98.0%
CPU: 710 cb
CPU (single core): 123 cb
MP Ratio: 5.76 x
   
Reply With Quote
Old
  (#19)
Noufel
Member Guru
 
Noufel's Avatar
 
Videocard: 2x gigabyte 980 g1
Processor: i7 4790k 4.5 ghz/ H100i
Mainboard: ASUS Maximus VI Extreme
Memory: 2x4 go Gskill 2133
Soundcard:
PSU: cm V1000
Default 10-01-2013, 01:11 | posts: 49 | Location: Algeria

OpenGL: 94.90 FPS
Ref. Match 98.0%
CPU: 654 cb
CPU (single core): 100 cb
MP Ratio: 6.51 x
   
Reply With Quote
Old
  (#20)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 10-01-2013, 01:53 | posts: 8,481 | Location: Urban`Jungle

lol so my 570GTX rocks everything @ 151fps

btw I used 320.78Quadro driver there.. I saw the same thing in 11.5 openGL test compared to my old cpu, looks like it really likes new Haswell optimizations.


edit:
Max OC 930/2260mhz @ 158fps


Will try 331.40 driver and report back., 320.78 has openGL4.3.

Last edited by -Tj-; 10-01-2013 at 03:55.
   
Reply With Quote
Old
  (#21)
HeavyHemi
Ancient Guru
 
HeavyHemi's Avatar
 
Videocard: SLI TITAN SC @ 1097/3105
Processor: i7 980x 4.3 Ghz 1.35 v
Mainboard: EVGA X58 E758
Memory: 12Gb Corsair Dom 2000
Soundcard: Asus Xonar Phoebus
PSU: CORSAIR AX1200
Default 10-01-2013, 01:57 | posts: 3,609 | Location: Wooing whilst wearing only socks.

24/7 clocks...

   
Reply With Quote
Old
  (#22)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 10-01-2013, 02:10 | posts: 8,481 | Location: Urban`Jungle

I got lower score with 331.40 compared to 320.78

same OC 932mhz and got 151fps, reran and got 147fps xD




EDIT: nvm I reinstalled 331.40 driver and now it shows the correct boost for me too

890mhz: 163.27fps

max OC 930mhz

Last edited by -Tj-; 10-01-2013 at 04:32.
   
Reply With Quote
Old
  (#23)
Woodles
Member Guru
 
Woodles's Avatar
 
Videocard: ASUS STRIX OC GTX 970 4GB
Processor: Intel Core i7 4770K 4.2gz
Mainboard: Gigabyte Z87X-UD3H
Memory: Corsair DDR3 1600 8GB
Soundcard: Sound Blaster Z + ATH50s
PSU: OCZ Fatal1ty 550W
Default 10-01-2013, 03:10 | posts: 78 | Location: USA

Wow I guess Haswell really kills it with the OpenGL benchmark way more than I ever thought it would. Using 331.40 beta drivers on a stock 670 FTW.



Last edited by Woodles; 10-01-2013 at 03:12.
   
Reply With Quote
Old
  (#24)
Xtreme1979
Maha Guru
 
Xtreme1979's Avatar
 
Videocard: EVGA GTX 680 2GB O/C
Processor: 2600K 4.4-4.7gHZ 1.30v
Mainboard: MSI P67A-C43 B3
Memory: DDR3 Ripjaws Z 2133 4x4gb
Soundcard: X-Fi/Klipsch ProMedia 2.1
PSU: SeaSonic X650 Gold
Default 10-01-2013, 06:09 | posts: 1,256 | Location: Bay City, MI

   
Reply With Quote
Old
  (#25)
Repins
Newbie
 
Repins's Avatar
 
Videocard: EVGA GTX 680 2GB +100/395
Processor: I7 3770K 9700NT 4.5 1.245
Mainboard: ASUS Z77 Sabertooth
Memory: G.SKILL 4x4GB DDR3 1866
Soundcard: On Board
PSU: Corsair AX760
Default 10-01-2013, 08:08 | posts: 14 | Location: New York

   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.