Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
BSOD 13.9 WHQL (x64) drivers
Old
  (#1)
emusa
Newbie
 
emusa's Avatar
 
Videocard: AMD HD7950 (1100/1400 OC)
Processor: Intel 3570k (@ 4.2ghz OC)
Mainboard: Asrock Z68m ITX
Memory: Corsair 8gig DDR3-1600
Soundcard: Realtek onboard
PSU: Nexus RX-5300 530W
Default BSOD 13.9 WHQL (x64) drivers - 09-25-2013, 19:27 | posts: 16

I really hope you guys can help me out, because I have no idea what is causing this.. System specs are to the left of this post, OS: windows 7 x64.

Whenever I connect my HDTV through HDMI and turn off the TV (and receiver), my system crashes and I get a BSOD with the following error description (it's in Dutch, because I live in Holland):

Probleemhandtekening:
Gebeurtenisnaam van probleem: BlueScreen
Versie van besturingssysteem: 6.1.7601.2.1.0.256.1
Landinstelling-id: 1043

Aanvullende informatie over dit probleem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF880067C82CE
BCP3: FFFFF8801A48EB80
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1


The weird thing is.. this doesn't happen with 13.6 beta 2 drivers, but it does happen with the 13.9, 13.8 and 13.10 drivers. I really want to be able to use the 13.9 drivers, because they give me the best results ingame work great otherwise.

It's really frustrating, because I can't turn off the TV + receiver when downloading something for example - because the system will crash. When I turn on the TV again I see the BSOD and have to reboot.

If you need more information, please ask & I will add it.
   
Reply With Quote
 
Old
  (#2)
EAK
Master Guru
 
EAK's Avatar
 
Videocard: Sapphire 6950 *VX2730wm
Processor: Q9650@3.71 w/H50,1.26v
Mainboard: Asus Maximus Formula X38
Memory: OCZ2FXE @1236 Ghz *8Gb
Soundcard: ATI HDMI Out
PSU: TT W0133RU (1.2kw)
Default 09-30-2013, 16:38 | posts: 465 | Location: Omaha, NE

Did you try and run your rig to the tv without the receiver connected?..meaning plug hdmi directly into the tv to see if it still BSOD'd?
   
Reply With Quote
Old
  (#3)
emusa
Newbie
 
emusa's Avatar
 
Videocard: AMD HD7950 (1100/1400 OC)
Processor: Intel 3570k (@ 4.2ghz OC)
Mainboard: Asrock Z68m ITX
Memory: Corsair 8gig DDR3-1600
Soundcard: Realtek onboard
PSU: Nexus RX-5300 530W
Default 10-01-2013, 18:52 | posts: 16

thanks for your reply. I can't plug the PC directly into the TV, because then I don't have surround sound via HDMI. Using a separate optical-cable is annoying, because I want to be able to plug in my PC in the TV downstairs (instead of my monitor upstairs) asap.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.