Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Nvidia GeForce 327.23 WHQL - Download & Discussion
Old
  (#1)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX 1215/1750
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default Nvidia GeForce 327.23 WHQL - Download & Discussion - 09-19-2013, 11:26 | posts: 22,519 | Location: Netherlands

9.18.13.2723 (9-12-2013), R327.23 (branch: r325_00-230)




Releasenotes: http://us.download.nvidia.com/Window...ease-notes.pdf

Win Vista/7/8 X64: http://www.guru3d.com/files_details/..._download.html
Win Vista/7/8 X86: http://www.guru3d.com/files_details/..._download.html

XP X86: http://www.guru3d.com/files_details/..._download.html
XP X64: http://www.guru3d.com/files_details/..._download.html

Notebook X64: http://www.guru3d.com/files_details/..._download.html
Notebook X86: http://www.guru3d.com/files_details/..._download.html

International Vista/7/8 X64: http://www.guru3d.com/files_details/..._download.html
International Vista/7/8 X86: http://www.guru3d.com/files_details/..._download.html

Last edited by WhiteLightning; 09-19-2013 at 11:49.
   
Reply With Quote
 
Old
  (#2)
peppercute
Member Guru
 
peppercute's Avatar
 
Videocard: SLI 680
Processor: i7 3930k @ 4.5GHz HT
Mainboard: Rampage 4 Formula
Memory: 16 Gb
Soundcard: Creative zx (s530d)
PSU: Corsair ax1200
Default 09-19-2013, 11:34 | posts: 138 | Location: Russia

09/12/2013
branch 325

stay om 327.24,, they works fine for me in 8.1
   
Reply With Quote
Old
  (#3)
ShadowDuke
Maha Guru
 
ShadowDuke's Avatar
 
Videocard: GigaByte GTX 660 oc / 2gb
Processor: AMD X4 B50 3,3GhZ (oc)
Mainboard: A780GMH/128M
Memory: 4gb Corsair DDR2 (800)
Soundcard: Creative Inspire 5300
PSU: Antec HCG-620M
Default 09-19-2013, 11:36 | posts: 1,597 | Location: Germany

yay, no tw: rome 2 performance fixes.
   
Reply With Quote
Old
  (#4)
NemaLa
Newbie
 
Videocard: Gigabyte GTX760 2GB
Processor: i7 4770 3.9Ghz (Turbo)
Mainboard: Gigabyte GA-H87M-D3H
Memory: Corsair 4GBX2 1600Mhz CL9
Soundcard: Realtek
PSU: Seasonic SSP-550RT 550W
Default 09-19-2013, 11:41 | posts: 9 | Location: Israel

Quote:
Originally Posted by peppercute View Post
09/12/2013
branch 325

stay om 327.24,, they works fine for me in 8.1
They work great for me too.
I think I'll pass this one.
   
Reply With Quote
 
Old
  (#5)
Memorian
Maha Guru
 
Memorian's Avatar
 
Videocard: EVGA GTX670 FTW
Processor: i5-3570K@4.5Ghz
Mainboard: Gigabyte Z77x UD3H
Memory: 8GB G.Skill
Soundcard: SB Audigy
PSU: TT 750W
Default 09-19-2013, 11:42 | posts: 1,630 | Location: Beyond the coast

ManuelG:
Quote:
Mostly bugs we discovered ourselves during our internal testing so they will not be listed in the release notes. We did fix the overinstall bug when a 4K monitor is connected which causes the display to lose signal. We will be releasing a BETA driver soon however that will include more recent bug fixes submitted by end users.
   
Reply With Quote
Old
  (#6)
stillmatic84
Newbie
 
Videocard: EVGA GTS 450
Processor: i5 750 Default Clocks
Mainboard: GA-P55M-UD2 rev1.1
Memory: Duel Chan DDR3 6Gig
Soundcard: Realtek Onboard
PSU: 750w
Default 09-19-2013, 11:47 | posts: 14 | Location: NY

is this the next WHQL driver that was supposed to be released cause i don't see it on nvidias website
   
Reply With Quote
Old
  (#7)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX 1215/1750
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 09-19-2013, 11:48 | posts: 22,519 | Location: Netherlands

The apple site link ( http://www.apple.com/uk/ios/ ) crash has been fixed! (and no its not the new firefox since i havent updated it yet).


Quote:
Originally Posted by stillmatic84 View Post
is this the next WHQL driver that was supposed to be released cause i don't see it on nvidias website
yes its the next WHQL.

they are on nvidias site though http://www.nvidia.com/object/win8-wi...ql-driver.html

Last edited by WhiteLightning; 09-19-2013 at 11:53.
   
Reply With Quote
Old
  (#8)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 770 Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: Seasonic X-1050
Default 09-19-2013, 12:07 | posts: 12,043 | Location: USA

Thanks.
   
Reply With Quote
Old
  (#9)
stillmatic84
Newbie
 
Videocard: EVGA GTS 450
Processor: i5 750 Default Clocks
Mainboard: GA-P55M-UD2 rev1.1
Memory: Duel Chan DDR3 6Gig
Soundcard: Realtek Onboard
PSU: 750w
Default 09-19-2013, 12:08 | posts: 14 | Location: NY

Cool thanks i just did another search and for some reason these drivers aren't coming up for me i keep getting the 320.49 driver as the newest whql on my gts 450 lol but whatever thanks tho
   
Reply With Quote
Old
  (#10)
Krankie
Member Guru
 
Krankie's Avatar
 
Videocard: MSI 680 LIGHTNING
Processor: AMD FX 8150 @ 4.6Ghz
Mainboard: ASROCK 970 EXTREME 4
Memory: 16GB DDR3 1866MHZ
Soundcard: SB X-FI XTREME GAMER
PSU: XFX 850WATT XXX BE
Default 09-19-2013, 12:12 | posts: 67 | Location: NETHERLANDS

also there are new AMD chipsetdrivers is saw..

http://support.amd.com/us/gpudownloa...d_windows.aspx

Thnx for this one, gonna try this one now
   
Reply With Quote
 
Old
  (#11)
CalinTM
Maha Guru
 
CalinTM's Avatar
 
Videocard: MSi GTX680 Lightning
Processor: Intel® Core™ i7 3770K
Mainboard: MSI Z77A-GD65
Memory: Geil Black Dragon 8Gb XMP
Soundcard: Asus Xonar DX
PSU: Enermax Platimax 850W
Default 09-19-2013, 12:19 | posts: 935 | Location: Timisoara, Romania

Why again ? r325_00
   
Reply With Quote
Old
  (#12)
erm
Master Guru
 
erm's Avatar
 
Videocard: Zotac GeForce GTX 560 1GB
Processor: Intel Core 2 Quad Q6600
Mainboard: Asus Hp ipibl-la
Memory: 4GB DDR2
Soundcard: Realtek ALC888s
PSU: OCZ Fatal1ty 750W
Default 09-19-2013, 12:21 | posts: 369 | Location: Italia

any news about Fermi cards? (560)
thx
   
Reply With Quote
Old
  (#13)
DiceAir
Master Guru
 
Videocard: Club3D R9-280x RK
Processor: i7-3770k stock
Mainboard: b75a-g43
Memory: 16GB corsair 1600MHz
Soundcard: Sound Blaster Z
PSU: Corsair ax850w
Default 09-19-2013, 12:22 | posts: 398 | Location: South Africa

I hope anyone is going to do some tests on Fermi cards.
   
Reply With Quote
Old
  (#14)
Razunter
Member Guru
 
Videocard: Gigabyte GTX 670 x2
Processor: Intel i7-3770k
Mainboard: ASUS Sabertooth z77
Memory: DDR3-1666, 16gb
Soundcard: Creative SB Z
PSU: 850W
Default 09-19-2013, 12:39 | posts: 49 | Location: Russia, Izhevsk

No SLI for Rome 2...
   
Reply With Quote
Old
  (#15)
Svarog
Ancient Guru
 
Svarog's Avatar
 
Videocard: Zotac GTX 680 4GB
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: 8GB G.Skill ARES 2133 MHz
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 09-19-2013, 12:42 | posts: 3,331 | Location: Nederland

780 only? Cuz there is nothing on NVIDIA Site for 680.
   
Reply With Quote
Old
  (#16)
D4rKy21
Master Guru
 
D4rKy21's Avatar
 
Videocard: Gainward GTX 690
Processor: i7 4930k @ 4.0Ghz
Mainboard: MSI Big Bang Xpower 2
Memory: Vengeance LP 4x4 1600
Soundcard: SoundBlaster Zx
PSU: Enermax Platimax 1500w
Default 09-19-2013, 12:47 | posts: 297 | Location: Netherlands

Quote:
Originally Posted by Svarog View Post
780 only? Cuz there is nothing on NVIDIA Site for 680.
Indeed there not for 6xx users ? lol great job nvidia
   
Reply With Quote
Old
  (#17)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 09-19-2013, 12:47 | posts: 11,750 | Location: new jersey

Installs on my 680 but have not tested them yet
   
Reply With Quote
Old
  (#18)
ESlik
Maha Guru
 
Videocard: 2 EVGA Titans SLI
Processor: i7 4930K @4.4ghz.
Mainboard: Asus x79 RIVE
Memory: 16 gigs ddr3 @ 2400
Soundcard: ROG Xonar Phoebus
PSU: 1200 Watt
Default 09-19-2013, 12:52 | posts: 1,852 | Location: Sault Ste. Marie Ont. CA

Is the Nvidia PCI-E 3 patch still required with this driver to enable PCI-E 3.0? With Ivy Bridge E.
   
Reply With Quote
Old
  (#19)
ce-lin
Member Guru
 
ce-lin's Avatar
 
Videocard: Gbyte 660Ti 3GB OCWF3 SLI
Processor: Intel 3770K
Mainboard: ASUS Maximus V Gene
Memory: Corsair VengeanceRed 32GB
Soundcard: ASUS XONAR DS 7.1
PSU: Tacens Radix IV 700
Default 09-19-2013, 12:59 | posts: 50 | Location: Granada - Spain

Quote:
Indeed there not for 6xx users ? lol great job nvidia
these are for 6xx too, just go to another Nvidia site not the US one, they're still sleeping, in Nvidia Spain the drivers are there (327.23 WHQL) even for 6xx GPUs.

Last edited by ce-lin; 09-19-2013 at 13:03.
   
Reply With Quote
Old
  (#20)
CalinTM
Maha Guru
 
CalinTM's Avatar
 
Videocard: MSi GTX680 Lightning
Processor: Intel® Core™ i7 3770K
Mainboard: MSI Z77A-GD65
Memory: Geil Black Dragon 8Gb XMP
Soundcard: Asus Xonar DX
PSU: Enermax Platimax 850W
Default 09-19-2013, 13:03 | posts: 935 | Location: Timisoara, Romania

UK nvidia site usually updates there more quick than US site, on UK there is this driver.
   
Reply With Quote
Old
  (#21)
ravaged
Newbie
 
Videocard: Gigabyte GTX 660 Ti
Processor: i5 3570K
Mainboard: Asus P8Z77-V Pro
Memory: 16GB Crucial Low Profile
Soundcard:
PSU: Antec Neo Eco 620W
Default 09-19-2013, 13:05 | posts: 31

Thanks, that was quick!
   
Reply With Quote
Old
  (#22)
kevnb
Master Guru
 
Videocard: SAPPHIRE FleX 7950 3GB
Processor: FX-6300 @ 4.3 ghz
Mainboard: ASUS M5A99X Evo R2.0
Memory: 8 gigs
Soundcard:
PSU: XIGMATEK 650w
Default 09-19-2013, 13:09 | posts: 255 | Location: Canada

I hope these work ok :/
   
Reply With Quote
Old
  (#23)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: CM Silent Pro M 850W
Default 09-19-2013, 13:19 | posts: 11,258 | Location: England

A nice surprise as I wasn't expecting these until next week. I'm downloading the international version now but from the release notes I've read there doesn't appear to be very many fixes since the v326.80 betas. There's no mention of any improvements for Total War: Rome II which is disappointing, but to be fair to NVIDIA it's the developers that need to optimize the game for both the CPU and GPU because at the moment the performance is terrible on my GTX 780 (an ave. of 23 fps on the campaign map at 1920x1200 regardless of whether I use the Low or Extreme pre-set!!!).

I currently have the developer v327.24 OpenGL 4.4 driver installed which confusingly appears to be newer than this one. However, I understand that it doesn't include all the fixes in these certified drivers so I will install it regardless. My suggestion to NVIDIA though is to use a more logical numbering system for their drivers so that it is obvious which is the latest and most complete driver.
   
Reply With Quote
Old
  (#24)
CrazY_Milojko
Master Guru
 
CrazY_Milojko's Avatar
 
Videocard: AsusGTX760DC2OC 1215/6318
Processor: i7-920C0@4.01HT@H70CorePP
Mainboard: GigaByte GA-EX58-DS4
Memory: 24GB Patriot/1866/1.5VCL9
Soundcard: integr.Realtek ALC888
PSU: Recom 750W RC-PE750Plus
Default 09-19-2013, 13:23 | posts: 413 | Location: Serbia, Indjija

Thanks for keeping us up to date with latest drivers, maybe I'll test them for the weekend, I'm still with perfectly stabile 326.41 Beta on manualy quite OC'ed Palit GTX 660.
   
Reply With Quote
Old
  (#25)
Memorian
Maha Guru
 
Memorian's Avatar
 
Videocard: EVGA GTX670 FTW
Processor: i5-3570K@4.5Ghz
Mainboard: Gigabyte Z77x UD3H
Memory: 8GB G.Skill
Soundcard: SB Audigy
PSU: TT 750W
Default 09-19-2013, 13:24 | posts: 1,630 | Location: Beyond the coast

The new fixes will be in the upcoming Beta driver.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.