Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Soundcards, Speakers HiFI & File formats
Soundcards, Speakers HiFI & File formats A cracking SoundBlaster ? Got new Speakers ? Be heard in here !


Reply
 
Thread Tools Display Modes
soundblaster forum. missing stuff..moderators gone bad?
Old
  (#1)
dsbig
Ancient Guru
 
Videocard: 2 evga 780 classified sli
Processor: 3770k @ 4.3ghz
Mainboard: GA-Z77X-UD3H
Memory: 16gb 1920mhz
Soundcard: Soundblaster ZxR
PSU: Kingwin 850 watts
Default soundblaster forum. missing stuff..moderators gone bad? - 09-14-2013, 16:16 | posts: 2,806 | Location: florida

has any one went to creatives forum

and noticed there is a month worth of post gone and stickies are gone.

I made a post asking about it and they deleted my post.

wtf.


moderators gone bad.......lol


I just noticed it said they upgrade there forums..

but couldnt they have just said that in my post.....

Last edited by dsbig; 09-14-2013 at 16:26.
   
Reply With Quote
 
Old
  (#2)
kakarot
Maha Guru
 
Videocard: g1-970 sli
Processor: 4790k@4.7
Mainboard: msi z97 max ac
Memory: 2x8 ripjaws x 2133
Soundcard: creative sbz
PSU: evga p2-1000
Default 09-14-2013, 22:37 | posts: 840 | Location: USA

i believe they were hacked not long ago and most of those were lost. Notice all the stickies are gone as well?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.