Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
New Driver for indows 8.1 from windows update
Old
  (#1)
peitro
Member Guru
 
peitro's Avatar
 
Videocard: ATI 5870 m
Processor: CORE I7 MOBILE
Mainboard:
Memory: 8 gb
Soundcard: onbord
PSU: 150 W.
Default New Driver for indows 8.1 from windows update - 09-05-2013, 13:05 | posts: 134 | Location: Italy

new driver from windows update (windows 8.1 RTM)

Driver Packaging Version 13.15.102-130731a-161056E-ATI
Catalyst Version 08.11
Provider Advanced Micro Devices, Inc.
2D Driver Version 8.01.01.1331
2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000
Direct3D Version 9.14.10.0984
OpenGL Version 6.14.10.12417
AMD Catalyst Control Center Version 2013.0716.2356.41154
   
Reply With Quote
 
Old
  (#2)
Espionage724
Maha Guru
 
Espionage724's Avatar
 
Videocard: MSI R7850 PE 2GD5/OC
Processor: AMD Phenom II X4 @ 3.4GHz
Mainboard: ASRock 970 Extreme3
Memory: DDR3 1333 (PC3 10666) 8GB
Soundcard: ASUS Xonar DG
PSU: hec HP585D 585W ATX12V
Default 09-05-2013, 13:49 | posts: 1,139 | Location: Charleroi, PA

on-par with the OpenGL 4.3 Beta drivers
   
Reply With Quote
Old
  (#3)
SlackerITGuy
Master Guru
 
SlackerITGuy's Avatar
 
Videocard: AMD Radeon HD 7970 GHz
Processor: Intel Core i5-2500K
Mainboard: ASRock Z77 Extreme4
Memory: 8GB Corsair DDR3 RAM
Soundcard: ASUS Xonar DS
PSU: Corsair TX950W
Default 09-05-2013, 13:52 | posts: 227

Same Direct3D version as this one: http://forums.guru3d.com/showthread.php?t=380964

We'll probably get a proper 8.1 driver soon...
   
Reply With Quote
Old
  (#4)
Stone Gargoyle
Ancient Guru
 
Stone Gargoyle's Avatar
 
Videocard: SAPPHIRE HD 7770 1GB OC
Processor: Phenom II X4 Quad @3.2Ghz
Mainboard: Asus M5A78L-M
Memory: G-Skill 8GB DDR3
Soundcard: SB X-Fi Xtreme Music
PSU: OCZ 620W
Default 09-05-2013, 19:16 | posts: 4,074

I have no such update in my 8.1 Windows update list. Just the MS WDDM v1.3 Driver?
   
Reply With Quote
 
Old
  (#5)
Ghosty
Maha Guru
 
Ghosty's Avatar
 
Videocard: Asus 7950 DCUIITOP
Processor: I7 3770K @4.2 H80 cooling
Mainboard: Asus Sabertooth Z77
Memory: 8gb Corsair 1600 @ 1.35v
Soundcard: Asus Xonar DX
PSU: Coolermaster 850W
Default 09-05-2013, 20:38 | posts: 2,688 | Location: UK

Quote:
Originally Posted by Stone Gargoyle View Post
I have no such update in my 8.1 Windows update list. Just the MS WDDM v1.3 Driver?
Same as what I have. Installed it anyway....
   
Reply With Quote
Old
  (#6)
marcoloves360
Member Guru
 
marcoloves360's Avatar
 
Videocard: Msi 7950 frozr3@1150/1400
Processor: Fx 8320 @4.7
Mainboard: Asus M5A99X EVO
Memory: 8GB 1600Mhz DDR3 XMS3
Soundcard: onboard realtek
PSU: Aerocool 1100w
Default 09-05-2013, 20:59 | posts: 49 | Location: Aveiro Portugal

its a newer driver here see:

Uploaded with ImageShack.us

i will run haven and valley to see any improvement fingers crossed
   
Reply With Quote
Old
  (#7)
Espionage724
Maha Guru
 
Espionage724's Avatar
 
Videocard: MSI R7850 PE 2GD5/OC
Processor: AMD Phenom II X4 @ 3.4GHz
Mainboard: ASRock 970 Extreme3
Memory: DDR3 1333 (PC3 10666) 8GB
Soundcard: ASUS Xonar DG
PSU: hec HP585D 585W ATX12V
Default 09-05-2013, 21:08 | posts: 1,139 | Location: Charleroi, PA

Quote:
Originally Posted by marcoloves360 View Post
its a newer driver here see:

Uploaded with ImageShack.us

i will run haven and valley to see any improvement fingers crossed
Your 13.8 Beta 2 either has mixed-driver files from a previous install, isn't installed properly, or isn't 13.8 Beta 2 at all.

13.8 Beta 2 =
   
Reply With Quote
Old
  (#8)
marcoloves360
Member Guru
 
marcoloves360's Avatar
 
Videocard: Msi 7950 frozr3@1150/1400
Processor: Fx 8320 @4.7
Mainboard: Asus M5A99X EVO
Memory: 8GB 1600Mhz DDR3 XMS3
Soundcard: onboard realtek
PSU: Aerocool 1100w
Default 09-05-2013, 21:27 | posts: 49 | Location: Aveiro Portugal

Quote:
Originally Posted by Espionage724 View Post
Your 13.8 Beta 2 either has mixed-driver files from a previous install, isn't installed properly, or isn't 13.8 Beta 2 at all.

13.8 Beta 2 =
strange :\ i cleaned before
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.