Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Nvidia GeForce 326.98 OPENGL 4.4
Old
  (#1)
Cyris
Master Guru
 
Cyris's Avatar
 
Videocard: ASUS GTX TITAN BLACK /SLI
Processor: Intel Xeon E5-2687w
Mainboard: ASRock X79 Extreme9
Memory: DDR3 16GB 2400Mhz
Soundcard:
PSU: Cougar GX 1050W
Default Nvidia GeForce 326.98 OPENGL 4.4 - 08-30-2013, 07:30 | posts: 211 | Location: Germany



OpenGL Driver Support 326.98

Windows driver version 326.98 and Linux drivers version 325.05.13 provide beta support for OpenGL 4.4 and GLSL 4.40 on capable hardware.

OPENGL 4.4 DRIVER RELEASE NOTES

You will need any one of the following Fermi or Kepler based GPUs to get access to all the OpenGL 4.4 and GLSL 4.40 functionality:

Quadro Series:
K600, K5000, K4000, K2000D, K2000, 6000, 600, 5000, 410, 4000, 400, 2000D, 2000
GeForce 700 Series:GTX TITAN, GTX 780, GTX 770, GTX 760
GeForce 600 Series:GTX 690, GTX 680, GTX 670, GTX 660 Ti, GTX 660, GTX 650 Ti BOOST, GTX 650 Ti, GTX 650, GT 645, GT 640, GT 630, GT 620, GT 610, 605
GeForce 500 Series:GTX 590, GTX 580, GTX 570, GTX 560 Ti, GTX 560 SE, GTX 560, GTX 555, GTX 550 Ti, GT 545, GT 530, GT 520, 510
GeForce 400 Series:GTX 480, GTX 470, GTX 465, GTX 460 v2, GTX 460 SE v2, GTX 460 SE, GTX 460, GTS 450, GT 440, GT 430, GT 420, 405


The extensions listed below are part of the OpenGL 4.4 core specification, but they can also be used in contexts below OpenGL 4.4 on supported hardware:

For OpenGL 4 capable hardware:
  • ARB_buffer_storage
  • ARB_clear_texture
  • ARB_query_buffer_object

For OpenGL 3 capable hardware:
  • ARB_enhanced_layouts
  • ARB_multi_bind
  • ARB_texture_mirror_clamp_to_edge
  • ARB_texture_stencil8
  • ARB_vertex_type_10f_11f_11f_rev

These new ARB extensions are provided, for GeForce 6xx and above capable hardware:
  • ARB_bindless_texture
  • ARB_seamless_cubemap_per_texture

For OpenGL 4 capable hardware:
  • ARB_compute_variable_group_size
  • ARB_indirect_parameters
  • ARB_shader_draw_parameters
  • ARB_shader_group_vote
  • ARB_sparse_texture

These new NV extensions are provided:
  • NV_blend_equation_advanced
  • NV_bindless_multi_draw_indirect
  • NV_gpu_program5_mem_extended

The OpenGL 4.4 and GLSL 4.40 specifications, and all ARB extension specifications, can be downloaded here: http://www.opengl.org/registry/

For any bugs or issues, please file a bug through the developer website: https://developer.nvidia.com/

Additional details:
  • PhysX-Systemsoftware PhysX_9.13.0604
  • HD-Audiotreiber 06/16/2013,1.3.26.4
  • DriverVer 08/26/2013, 9.18.13.2698

DRIVER DOWNLOADS

Windows desktop

http://www.guru3d.com/files_details/..._download.html

Download for Nvidia PhysX 9.13.0725

Windows Notebook

http://www.guru3d.com/files_details/..._download.html

Mirrors changed to Guru3D, many thanks to OP for this spot !


Driver Branch/Date History:

Driver 326.98 is r326_01-48, DriverVer = 08/26/2013, 9.18.13.2698
Driver 326.84 is r326_01-42, DriverVer = 08/21/2013, 9.18.13.2684
Driver 326.80 is r325_00-185, DriverVer = 08/18/2013, 9.18.13.2680
Driver 326.77 is r326_01-39, DriverVer = 08/16/2013, 9.18.13.2677
Driver 326.58 is r326_01-32, DriverVer = 08/09/2013, 9.18.13.2658
Driver 326.41 is r325_00-138, DriverVer = 07/25/2013, 9.18.13.2641

Last edited by Cyris; 09-30-2013 at 14:45.
   
Reply With Quote
 
Old
  (#2)
CalinTM
Maha Guru
 
CalinTM's Avatar
 
Videocard: MSi GTX980 GAMING
Processor: Intel® Core™ i7 3770K
Mainboard: MSI Z77A-GD65
Memory: Geil Black Dragon 8Gb XMP
Soundcard: Asus Xonar DX
PSU: Enermax Platimax 850W
Default 08-30-2013, 09:15 | posts: 1,153 | Location: Timisoara, Romania

Thanks man !
   
Reply With Quote
Old
  (#3)
kazama
Master Guru
 
kazama's Avatar
 
Videocard: SLI EVGA GTX 680 SC
Processor: i7 2600k @ 4.5
Mainboard: P8P67 PRO B3 (rev 3.0)
Memory: 8GB Gskill Ripjaws X 1600
Soundcard: ROG Xonar Phoebus
PSU: OCZ ZX 1250w
Default 08-30-2013, 10:30 | posts: 270 | Location: Spain

Splinter cell sli profile is working!
   
Reply With Quote
Old
  (#4)
mysteriously
Newbie
 
Videocard: AMD
Processor: AMD
Mainboard:
Memory: 2x4 GB DDR3
Soundcard: Realtek
PSU: 40W
Default 08-30-2013, 11:08 | posts: 40

Do these include 326.80 fixes?

Last edited by mysteriously; 08-30-2013 at 11:11.
   
Reply With Quote
 
Old
  (#5)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 980 SC
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX PRO Black Ed. 850W
Default 08-30-2013, 11:38 | posts: 12,225 | Location: England

Quote:
Originally Posted by mysteriously View Post
Do these include 326.80 fixes?
I'd like to know that myself as it is the only reason I would install them. My guess is that they probably don't as the 326.77 drivers didn't. I think these are from a different branch to the main drivers, they haven't just added OpenGL 4.4 support. Hopefully, ManuelG can confirm this.
   
Reply With Quote
Old
  (#6)
isidore
Ancient Guru
 
isidore's Avatar
 
Videocard: nVidia GTX670M
Processor: i7-3610QM @ 3.2Ghz
Mainboard: Asus RoG
Memory: Asus 8Gb
Soundcard: Asus G75VW
PSU: Asus RoG
Default 08-30-2013, 11:41 | posts: 5,683 | Location: Timisoara, Romania

Need to try these, maybe will reduce blacklist stuttering. Thanks man.
   
Reply With Quote
Old
  (#7)
slickric21
Maha Guru
 
slickric21's Avatar
 
Videocard: MSI 970 Gaming /AOC GSync
Processor: 4770k 4.4ghz
Mainboard: MSI Z87 DG65
Memory: 16Gb Gskill TriX 2666mhz
Soundcard: Realtek 1150
PSU: Corsait GS 800
Default 08-30-2013, 12:10 | posts: 2,139 | Location: U.K

Quote:
Originally Posted by mysteriously View Post
Do these include 326.80 fixes?
Probably not.

ManuelG said this about the last OpenGL 326.84's
Quote:
This driver is a different branch from our Geforce driver. I advise users stick with driver 326.80 so that you can have all of the latest fixes which this driver does not.
   
Reply With Quote
Old
  (#8)
kazama
Master Guru
 
kazama's Avatar
 
Videocard: SLI EVGA GTX 680 SC
Processor: i7 2600k @ 4.5
Mainboard: P8P67 PRO B3 (rev 3.0)
Memory: 8GB Gskill Ripjaws X 1600
Soundcard: ROG Xonar Phoebus
PSU: OCZ ZX 1250w
Default 08-30-2013, 12:16 | posts: 270 | Location: Spain

Driver working fine like the 326.84 but with a splinter cell working sli profile.

Tested, bf3, arma 3 beta, grid2, coh2 (here i lost a couple of frames, not sure if driver or latest update), bureau and no problems so far yet.
   
Reply With Quote
Old
  (#9)
Sarex
Newbie
 
Videocard: Asus GTX560Ti 1GB
Processor: Q6600
Mainboard: Asus P5K
Memory: 4GB DDR2
Soundcard: 2.1 Altec Lansing VS4121
PSU: SEASONIC SS-660KM X-660
Default 08-30-2013, 13:06 | posts: 39

What happened to the driver that had the 560ti crash fix? It was said that it will come by the end of this month, is this it?
   
Reply With Quote
Old
  (#10)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 980 SC
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX PRO Black Ed. 850W
Default 08-30-2013, 13:37 | posts: 12,225 | Location: England

Quote:
Originally Posted by Sarex View Post
What happened to the driver that had the 560ti crash fix? It was said that it will come by the end of this month, is this it?
Extremely unlikely as this is not an official driver release but a developer only one for OpenGL 4.4. You can try it if you want to see if it fixes your issue but my guess is the official driver with the fixes you want will be out in the next couple of weeks, perhaps even next week.
   
Reply With Quote
 
Old
  (#11)
Handrox
Newbie
 
Handrox's Avatar
 
Videocard: EVGA GTX 680
Processor: Intel i2600K
Mainboard: Asus P8z68 V Pro Gen3
Memory: 8GB @1600MHz
Soundcard:
PSU: Corsair AX1200W
Default 08-30-2013, 13:49 | posts: 10 | Location: Spain

Would not have a driver WHQL in late August?
   
Reply With Quote
Old
  (#12)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 980 SC
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: XFX PRO Black Ed. 850W
Default 08-30-2013, 13:51 | posts: 12,225 | Location: England

Quote:
Originally Posted by Handrox View Post
Would not have a driver WHQL in late August?
It was delayed hence why NVIDIA decided to release them as a beta (326.80). I suspect the certified driver will be released next week or, at the latest, the week after that. They will be based on 326.80 though from what I've read with a few extra fixes for outstanding issues.
   
Reply With Quote
Old
  (#13)
Handrox
Newbie
 
Handrox's Avatar
 
Videocard: EVGA GTX 680
Processor: Intel i2600K
Mainboard: Asus P8z68 V Pro Gen3
Memory: 8GB @1600MHz
Soundcard:
PSU: Corsair AX1200W
Default 08-30-2013, 14:35 | posts: 10 | Location: Spain

Quote:
Originally Posted by Darren Hodgson View Post
It was delayed hence why NVIDIA decided to release them as a beta (326.80). I suspect the certified driver will be released next week or, at the latest, the week after that. They will be based on 326.80 though from what I've read with a few extra fixes for outstanding issues.
thanks for the feedback.
   
Reply With Quote
Old
  (#14)
kevnb
Master Guru
 
Videocard: SAPPHIRE FleX 7950 3GB
Processor: FX-6300 @ 4.3 ghz
Mainboard: ASUS M5A99X Evo R2.0
Memory: 8 gigs
Soundcard:
PSU: XIGMATEK 650w
Default 08-30-2013, 15:38 | posts: 265 | Location: Canada

anybody try these with a 460?
   
Reply With Quote
Old
  (#15)
mapel110
Member Guru
 
mapel110's Avatar
 
Videocard: GTX 460 Gigabyte OC
Processor: C2D 8400
Mainboard: Asus
Memory: 6 GB DDR2
Soundcard: Creative X-Fi
PSU: Tagan 460 Watt
Default 08-30-2013, 17:26 | posts: 92 | Location: Germany

Yes, no problems so far. But it needs more time to produce the freeze. Will report if it happens.
   
Reply With Quote
Old
  (#16)
dsbig
Ancient Guru
 
Videocard: evga 780 classified
Processor: 3770k @ 4.3ghz
Mainboard: GA-Z77X-UD3H
Memory: 16gb 1920mhz
Soundcard: Soundblaster ZxR
PSU: Kingwin 850 watts
Default 08-30-2013, 17:28 | posts: 2,773 | Location: florida

whats with this annoying thing when selecting manage 3d setting, it hangs and harddisk goes crasy for a minute and then go back to normal and lets me change the settings.

had this bug for a while now with each driver.

Last edited by dsbig; 08-30-2013 at 17:30.
   
Reply With Quote
Old
  (#17)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 08-30-2013, 17:45 | posts: 8,350 | Location: Urban`Jungle

Cool, new driver

Quote:
Originally Posted by dsbig View Post
whats with this annoying thing when selecting manage 3d setting, it hangs and harddisk goes crasy for a minute and then go back to normal and lets me change the settings.

had this bug for a while now with each driver.
It scans for game profiles in that time, if you open it in "Global Settings" part it won't do that.
   
Reply With Quote
Why???
Old
  (#18)
DLD
Master Guru
 
DLD's Avatar
 
Videocard: GTX770 Asus DirectCu2 OC
Processor: SandyB 2600K@4.4GHz
Mainboard: Asus Maximus IV gene-z
Memory: 2x8GB Mushkin1600Silver
Soundcard: on board 7.1
PSU: 600W Thermaltake ToughPwr
Angry Why??? - 08-30-2013, 19:12 | posts: 485 | Location: Serbia

Why stepping backwards and implementing PhysX_9.13.0604 (326.80 contains the newer build)?
   
Reply With Quote
Old
  (#19)
KingK76
Newbie
 
Videocard: GTX480/SLI@900/1800/2200
Processor: i7 3770 @ 4.8GHz
Mainboard: ASUS Maximus V Formula
Memory: DDR3 2400MHz
Soundcard: Azuntech
PSU: Corsair HX1000W
Default 08-30-2013, 19:16 | posts: 33 | Location: Burlington, Ontario, Canada

I hope they release a fix for the stuttering and blinking glitches for their Castlevania Lord of Shadows SLI profile! I run 2 GTX480's and the stuttering and graphics make the game un-playable with SLI enabled. If I was getting a solid 60fps with just one card I would just disable SLI. The problem is I'm not. I can fix the issue with the SLI smoothing enabled but then for some reason I no longer get a solid 60fps and then I get drops down to 30fps! I have enabled adaptive vsync in tandem with SLI smoothing but then I grt screen tearing. When I have normal SLI enabled without smoothing I get 60fps solid (vsynced). It is a very frustrating situation because I was so pumped to finally play LoS at 1080p/60fps but it just isn't working out. I also run a i7 3770k@4.8GHz and 8GB DDR3@2400MHz so I figure that with my specs (both GTX480's run at 857MHz core and 2060MHz mem) I should have no issues running the game at 1080p/60fps. Also I have tried running my cards at stock clocks and I still get the glitches. I also disable the in-game ambient occlusion because it is low quality and it looks better with it off (too bad no AO flags seem to work as running it at very high quality would surley make it look a ton better then the in-game version!). Has anyone else here experienced these issues? I have read on the STEAM forums others having the same problems with SLI and LoS. I also had these issues in the demo when I used the games profile with the demos .exe. I gad hoped they would have sorted it out before the actual game launched.
   
Reply With Quote
Old
  (#20)
Equinoxe
Master Guru
 
Videocard: 2x EVGA GTX 780 SLI (OC)
Processor: Intel i7 3930K 4.8Ghz
Mainboard: Rampage IV Extreme
Memory: Corsair 32GB DDR3-1600CL9
Soundcard: Roland Duo Capture
PSU: Corsair AX1200
Default 08-30-2013, 20:12 | posts: 200 | Location: Netherlands

SLI works fine in Splinter cell blacklist, but i am still having the flickering lights in the game.
   
Reply With Quote
Old
  (#21)
RyuKeN
Newbie
 
Videocard: EVGA GeForce TITAN
Processor: I7 4770K 4.0GHZ
Mainboard: MSI Z87 gd65 gaming
Memory: DDR3 15000 G.skill
Soundcard: Chipset Realtek
PSU: Corsair AX1200i
Default 08-30-2013, 20:30 | posts: 34

Same than 326.80 low Gpu usage on BF3, With 326.84 BF run great :/
   
Reply With Quote
Old
  (#22)
andressergio
Maha Guru
 
andressergio's Avatar
 
Videocard: 3x SLI GALAXY GTX780HOF
Processor: I4770K@48HT
Mainboard: ASUS M6E
Memory: 2x8GB TeamX 2666CL11
Soundcard:
PSU: Seasonic P-1000
Default 08-30-2013, 21:58 | posts: 853 | Location: Montevideo-Uruguay

Quote:
Originally Posted by Equinoxe View Post
SLI works fine in Splinter cell blacklist, but i am still having the flickering lights in the game.
same flicker yes
   
Reply With Quote
Old
  (#23)
Rapyer
Master Guru
 
Videocard: GTX 680
Processor: 2500k @ 4.4ghz
Mainboard: Asus Z68P8 VLX
Memory: 8GB Corsair DD3 1600hz
Soundcard:
PSU:
Default 08-31-2013, 00:07 | posts: 159

definitely slower along with .80 version in company of heroes 2, lost around 5-5-10% from benchmark
   
Reply With Quote
Old
  (#24)
AlbertPC
Newbie
 
Videocard: GTX 460 1GB
Processor: Intel Core 2 Duo E8400
Mainboard: SUS PQL5
Memory: 4GB DR3
Soundcard:
PSU: COLEMASTES XTREME2 725
Default 08-31-2013, 04:27 | posts: 9

anyone tried with and GTX460, I dont want to download this if they had the same crash with my GTX460 with the others 320xxx drivers
   
Reply With Quote
Old
  (#25)
BedantP
Member Guru
 
BedantP's Avatar
 
Videocard: NVIDIA GEFORCE GT630M 2GB
Processor: IntelCore i5 3210M@2.5GHz
Mainboard: Samsung NP500P4C-S07AE FA
Memory: DDR3 1600mhz DIMM0 4gb
Soundcard: JBL/Realtek HD Audio
PSU: N/A
Default 08-31-2013, 09:02 | posts: 108 | Location: God Is Everywhere even Area 51

So what do you guys say? Does it have the latest fixes? Does it give more FPS on any game? ManuelG help us man......!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.