Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Operating Systems
Operating Systems Is Windows 2000, XP or Vista giving you a hard time ? Wanna try out Linux ?


Reply
 
Thread Tools Display Modes
Creating a new user account in w7 problems
Old
  (#1)
J.B.west
Master Guru
 
J.B.west's Avatar
 
Videocard: nVidia GeForce GTX 660ti
Processor: AMD Vishera FX-6300 BE
Mainboard: Gigabyte GA-970-D3
Memory: 8 gigs Corsair Vengeance
Soundcard: X-Fi Xtreme Audio
PSU: Corsair TX750
Default Creating a new user account in w7 problems - 07-31-2013, 06:04 | posts: 257

So I create a new user with standard lvl of access, I create a pw and even change the picture. But when I log off and try to use the new account windows goes into the new account and immediately logs off and takes me back to the choose account screen and the only account I can access is my admin account..

why does this happen?? Anyone know a fix for this issue??

thnx
   
Reply With Quote
 
Old
  (#2)
deltatux
Ancient Guru
 
deltatux's Avatar
 
Videocard: GIGABYTE Radeon R9 280
Processor: Intel Core i5 3570K @4.5
Mainboard: GIGABYTE GA-Z77X-UD5H
Memory: Patriot 4 x 4GB DDR3-1600
Soundcard: Auzentech X-Raider 7.1
PSU: OCZ ModXStream Pro 500W
Default 08-05-2013, 05:03 | posts: 19,054 | Location: Toronto, Canada

Try creating another account to see, could be the account wasn't created properly.

Also ensure that there's no funny security settings applied to C:\Users.

deltatux
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.