Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Tablets and Smart Phones
Tablets and Smart Phones Got that new HTC or Samsung Galaxy ? Discuss mobile devices, pads and tabs here.


Reply
 
Thread Tools Display Modes
iOS 7 Beta 5 (Updated 08/07/2013)
Old
  (#1)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default iOS 7 Beta 5 (Updated 08/07/2013) - 07-30-2013, 14:33 | posts: 12,968 | Location: USA

Here's what's changed.

http://www.redmondpie.com/ios-7-beta...ats-new-video/

Quote:
Here are the changes we’ve isolated within iOS 7 beta 5:

The install screen is now the same color as your iPhone bezel, with the Apple and progress bar of contrasting color.
There’s a new and improved power down screen with improved animations.
Animation speeds and reliability are globally improved.
Icons within the Settings app have been redesigned, improving consistency with home screen icons.
Banner notifications can now be pulled down to reveal Notification Center, unlike beta 4 which was painfully buggy.
Blurs and transparency effects have been tweaked.
Control Center can now be disabled in apps.
Phone app has had some button changes on the dial screen.
Skype is now compatible with iOS 7 beta 5. Win!
and more.

Last edited by PhazeDelta1; 08-07-2013 at 14:55.
   
Reply With Quote
 
Old
  (#2)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 07-30-2013, 14:42 | posts: 5,140 | Location: FLA,USA

Still on beta 2 with my iPad4. Only issue I've had is the back grounding not working.
   
Reply With Quote
Old
  (#3)
Mr.Bigtime
Ancient Guru
 
Mr.Bigtime's Avatar
 
Videocard: ZOTAC GTX 680 @ 27" SA950
Processor: I7 4770K @ 3.5 GHZ
Mainboard: ASUS Z87 PRO
Memory: 16GB DDR3 1600 MHZ
Soundcard: ONBOARD & LOGITECH Z906
PSU: Coolermaster something
Default 07-30-2013, 14:49 | posts: 18,331 | Location: Turkey

i will install tonight. it promises more battery life.
   
Reply With Quote
Old
  (#4)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 07-30-2013, 23:36 | posts: 12,968 | Location: USA

some screens.






   
Reply With Quote
 
Old
  (#5)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 07-31-2013, 00:44 | posts: 5,140 | Location: FLA,USA

How did you get it? It says I need a dev account to get it.
   
Reply With Quote
Old
  (#6)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 07-31-2013, 00:58 | posts: 12,968 | Location: USA

Youtube vid for instructions
http://www.youtube.com/watch?v=yPyQx...ature=youtu.be

read the about section and it will provide links a
   
Reply With Quote
Old
  (#7)
dcx_badass
Ancient Guru
 
dcx_badass's Avatar
 
Videocard: Gigabyte GTX570 1280mb
Processor: I5 4670k
Mainboard: Gigabyte GA-Z87X-D3H
Memory: 8GB DDR3 1333mhz
Soundcard: Realtek ALC892
PSU: 600w OCZ StealthXstream
Default 07-31-2013, 11:01 | posts: 9,844 | Location: Yorkshire [UK]

The pastel colours make it look even more like a kids toy...
   
Reply With Quote
Old
  (#8)
DesGaizu
Ancient Guru
 
DesGaizu's Avatar
 
Videocard: TWIN FROZR IV R9 290
Processor: i5-2500K 4.4 GHz
Mainboard: Gigabyte Z68XP-UD4
Memory: 16GB DDR3 2133MHz
Soundcard: D1+A2+/990pro
PSU: Seasonic X-850 Gold
Default 07-31-2013, 11:43 | posts: 2,981 | Location: UK

Quote:
Originally Posted by dcx_badass View Post
The pastel colours make it look even more like a kids toy...
The icons look almost amateurish. I don't think this is what Jobs would of wanted.
   
Reply With Quote
Old
  (#9)
Anarion
Ancient Guru
 
Anarion's Avatar
 
Videocard: ASUS GeForce GTX 780 DC2
Processor: Intel Core i7 3770K
Mainboard: ASUS P8Z77-V
Memory: G.SKILL RipjawsX 16 GB
Soundcard: Sound Blaster Zx + HD 595
PSU: SF Golden Green Pro 600W
Default 07-31-2013, 12:32 | posts: 10,730 | Location: Finland

I hate those round numbers. Too round.
   
Reply With Quote
Old
  (#10)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 07-31-2013, 12:44 | posts: 25,819 | Location: Hampshire UK

That looks so bad, I can't believe a company like apple would release something looking like that. Wouldn't be a problem if you could mod it to make it look like what you want but that is not the case. When I look at some Android devices modded with themes, icons etc and compare it to this it makes me smile
   
Reply With Quote
 
Old
  (#11)
Vinnie
Ancient Guru
 
Vinnie's Avatar
 
Videocard: 2x AMD R9 290X
Processor: Intel Core i7 2600K
Mainboard: Gigabyte P67A-UD4-B3
Memory: 8GB Corsair DDR3-1600
Soundcard: X-fi Titanium Fatal1ty
PSU: Enermax Revolution 1020W
Default 07-31-2013, 13:03 | posts: 7,471 | Location: The Netherlands

I love iOS 7. But I think it's a matter of taste.
   
Reply With Quote
Old
  (#12)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 07-31-2013, 13:11 | posts: 25,819 | Location: Hampshire UK

Quote:
Originally Posted by Vinnie View Post
I love iOS 7. But I think it's a matter of taste.
As is everything. I'm sure it looks a bit different when you look at it on the phone's display. Still, not my cup of tea.
   
Reply With Quote
Old
  (#13)
Mr.Bigtime
Ancient Guru
 
Mr.Bigtime's Avatar
 
Videocard: ZOTAC GTX 680 @ 27" SA950
Processor: I7 4770K @ 3.5 GHZ
Mainboard: ASUS Z87 PRO
Memory: 16GB DDR3 1600 MHZ
Soundcard: ONBOARD & LOGITECH Z906
PSU: Coolermaster something
Default 07-31-2013, 14:34 | posts: 18,331 | Location: Turkey

i deeply love HTC ONE sense 5 theme. dark, straight, business style . i love it.
   
Reply With Quote
Old
  (#14)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 08-03-2013, 00:54 | posts: 12,968 | Location: USA

Well I ran into my first issue. Skype doesn't load half the time and when it does, it crashes. It's a known issue though. Other than that, the other apps I do have installed work just fine. I also noticed they FINALLY fixed the album order in the music player. Happy about that.
   
Reply With Quote
Old
  (#15)
deltatux
Ancient Guru
 
deltatux's Avatar
 
Videocard: XFX Radeon HD 6870
Processor: Intel Core i5 3570K @4.5
Mainboard: GIGABYTE GA-Z77X-UD5H
Memory: Patriot 4 x 4GB DDR3-1600
Soundcard: Auzentech X-Raider 7.1
PSU: OCZ ModXStream Pro 500W
Default 08-03-2013, 04:32 | posts: 19,055 | Location: Toronto, Canada

Guys, there's a reason why you need a developer account to access these betas. It's obviously not ready for prime time and there will be bugs. Personally, I like playing with developer builds, but just not on mission critical devices.

deltatux
   
Reply With Quote
Old
  (#16)
Mr.Bigtime
Ancient Guru
 
Mr.Bigtime's Avatar
 
Videocard: ZOTAC GTX 680 @ 27" SA950
Processor: I7 4770K @ 3.5 GHZ
Mainboard: ASUS Z87 PRO
Memory: 16GB DDR3 1600 MHZ
Soundcard: ONBOARD & LOGITECH Z906
PSU: Coolermaster something
Default 08-03-2013, 10:44 | posts: 18,331 | Location: Turkey

it seems like Stand by time got better. how on earth from 9 oclock to 1 oclock lets say, %90 battery level. im impressed. 5 emails 30 min sync is on too.

and i did music listening, youtube, and video watching..and sme facebook and 9gag.


i go for HTC one Xperiaz but i always end up with ip5. dont know y.
   
Reply With Quote
Old
  (#17)
Odellot
Master Guru
 
Odellot's Avatar
 
Videocard: 780Ti SLI & 750Ti Physx
Processor: i7 4930K @ 4.5/1.4v - X60
Mainboard: Asus Rampage IV Extreme
Memory: Gskill RipjawsX-2133/64GB
Soundcard: STX - T40 II / DT 990 Pro
PSU: Seasonic Platinum 1000w
Default 08-07-2013, 14:11 | posts: 247 | Location: Philippines

iOS 7 Beta 5 has been release..
   
Reply With Quote
Old
  (#18)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 08-07-2013, 14:49 | posts: 12,968 | Location: USA

YAY. They fixed skype

Last edited by PhazeDelta1; 08-07-2013 at 14:54.
   
Reply With Quote
Old
  (#19)
IcE
Ancient Guru
 
IcE's Avatar
 
Videocard: Zotac GTX 780
Processor: i5 3570K @4.2 GHz
Mainboard: Asus P8Z77-V LK
Memory: 8GB G.Skill Sniper 1866
Soundcard: Soundblaster Z + CAL
PSU: Enermax NAXN 82+ 750W
Default 08-07-2013, 15:40 | posts: 8,871 | Location: The Zone

I like the new look. It's vibrant and charming. The default wallpaper is pretty bad though.
   
Reply With Quote
Old
  (#20)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 08-07-2013, 16:22 | posts: 12,968 | Location: USA

There's active wallpapers on there to.
   
Reply With Quote
Old
  (#21)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 08-08-2013, 03:22 | posts: 5,140 | Location: FLA,USA

Apple just caught my iPad on beta 2 returning to 6.1.3
   
Reply With Quote
Old
  (#22)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: 780
Processor: i7 920 3.7GHz
Mainboard: Asus P6T Deluxe
Memory: 6GB
Soundcard: Onboard
PSU: Corsair TX750
Default 08-08-2013, 03:45 | posts: 6,556 | Location: Dubai

Quote:
Originally Posted by Loophole35 View Post
Apple just caught my iPad on beta 2 returning to 6.1.3
How did it perform on your iPad 2?
   
Reply With Quote
Old
  (#23)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: GTX Titan H20 1398/7600
Processor: i7 3770K@5Ghz HT H20
Mainboard: Asus P8Z77-WS
Memory: G.Skill 8GBx2 2400
Soundcard: Xonar Phoebus-PC360/HD598
PSU: SeaSonic Platinum-1000
Default 08-08-2013, 04:02 | posts: 6,200 | Location: USA

Quote:
Originally Posted by Loophole35 View Post
Apple just caught my iPad on beta 2 returning to 6.1.3
What do you mean by that?
   
Reply With Quote
Old
  (#24)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 08-08-2013, 09:53 | posts: 12,968 | Location: USA

Did you have Diagnostics & Usage to automatically send? If so you may want to turn it off after you have put the beta back on. I upgraded OTA from the previous Beta and haven't had any problems like that. But I disable sending any usage stuff.
   
Reply With Quote
Old
  (#25)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 08-09-2013, 22:35 | posts: 5,140 | Location: FLA,USA

Quote:
Originally Posted by lucidus View Post
How did it perform on your iPad 2?
It' is an iPad 4 and it did great minus the bugs:
hulu not auto starting the next show
multitasking not working after a day
copy and paste would not work between tabs in safari
status bar would get stuck and not rotate with screen
a few other that I can't remember off the top of my head


Quote:
Originally Posted by Agent-A01 View Post
What do you mean by that?
Apple sent out an activation signal if your device was not linked with a dev account it would deactivate.

Quote:
Originally Posted by PhazeDelta1 View Post
Did you have Diagnostics & Usage to automatically send? If so you may want to turn it off after you have put the beta back on. I upgraded OTA from the previous Beta and haven't had any problems like that. But I disable sending any usage stuff.
I can't recall if i had it on or off but its all okay now I'll wait for the official release.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.