Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Nvidia GeForce 326.29 Beta - Download & Discussion
Old
  (#1)
Nono06
Master Guru
 
Videocard: 680 GTX SLI (1215/6884)
Processor: Core i7 950@4.3GHz
Mainboard: Gigabyte X58A-UD5 v2.0
Memory: 6GB (8-9-8-24-1T)@1870
Soundcard: X-Fi Titanium Fatal1ty
PSU: BeQuiet 1000W
Default Nvidia GeForce 326.29 Beta - Download & Discussion - 07-22-2013, 17:34 | posts: 747 | Location: France

Driver 326.29 is available on developer page.
It seems to add opengl 4.4 support and seems to work with almost all cards:

Download:
http://www.guru3d.com/files_details/..._download.html

(mirrors changed to Guru3D.com, thanks OP ! )

Last edited by Nono06; 07-22-2013 at 17:36.
   
Reply With Quote
 
Old
  (#2)
deluxe
Master Guru
 
Videocard: ASUS 780 DC2
Processor: i7 3930 @ 4.4
Mainboard: MSI X79A-GD45 Plus
Memory: 8GB Corsair XMS3 2000
Soundcard: X-Fi Titanium
PSU: ADATA HM-850
Default 07-22-2013, 17:45 | posts: 227 | Location: Netherlands

Will wait for people to test it with Korean screens, .19 didn't work with them.

Edit: They seem to work fine.
Edit2: After enabling SLI I lost the screen again

Last edited by deluxe; 07-22-2013 at 18:07.
   
Reply With Quote
Old
  (#3)
SSJBillClinton
Master Guru
 
Videocard: GTX780 1176/6652 580PhysX
Processor: Intel Core i7 3930k @ 4.3
Mainboard: ASUS Sabertooth X79
Memory: 4x 4GB 1600MHz 7-8-8-24
Soundcard:
PSU: Cooler Master 1000w
Default 07-22-2013, 17:45 | posts: 309

Thanks! Will test these out now!
   
Reply With Quote
Old
  (#4)
jogogold
Member Guru
 
Videocard: GTX 760
Processor: i7 4770
Mainboard: GIGABYTE H87-D3H
Memory: Crucial 1GB DDR3
Soundcard:
PSU: FSP Raider 650W
Default 07-22-2013, 17:50 | posts: 57 | Location: Israel

Just opened up a thread about "Display driver Nvidia Windows Kernel Mode driver 326.19, has stopped responding."
Testing these out right now, thanks Nono06
   
Reply With Quote
 
Old
  (#5)
Mraz
Master Guru
 
Mraz's Avatar
 
Videocard: GTX TITAN@1202
Processor: FX-6300 4.7Ghz
Mainboard: Gigabyte GA-970A-UD3
Memory: 8GB Corsair 1.6Ghz C8
Soundcard: Asus Xonar DG
PSU: Corsair GS 800Watt series
Default 07-22-2013, 18:11 | posts: 621 | Location: Croatia

Eagerly awaiting to hear the feedback...
   
Reply With Quote
Old
  (#6)
StealBalls
Banned
 
Videocard: MSI 280x CrossFire
Processor: Intel 4670K@ 4.4Ghz
Mainboard: ASUS Z87 Pro
Memory: 8GB Corsair 1866Mhz CL9
Soundcard: AMD HD Audio
PSU: Corsair RM Series 850W
Default 07-22-2013, 18:12 | posts: 649 | Location: W.A.K.T

I have given up on any driver other than the 314.22

Oh wait actually one was good but ENB sun shines through objects in SKYRIM so had to go back (AGAAAAAIN) to these.
   
Reply With Quote
Old
  (#7)
SSJBillClinton
Master Guru
 
Videocard: GTX780 1176/6652 580PhysX
Processor: Intel Core i7 3930k @ 4.3
Mainboard: ASUS Sabertooth X79
Memory: 4x 4GB 1600MHz 7-8-8-24
Soundcard:
PSU: Cooler Master 1000w
Default 07-22-2013, 18:12 | posts: 309

Remember Me STILL crashing. Amazing.
   
Reply With Quote
Old
  (#8)
NvidiaFreak650
Member Guru
 
NvidiaFreak650's Avatar
 
Videocard: Nvidia GTX 650 Ti Boost
Processor: Intel i5 4570 3.6Ghz
Mainboard: ASrock Fatal1ty H87
Memory: 8gb DDR3 1600mhz XMP 1.2
Soundcard: Realtek ALC1150 & Z-5500
PSU: Cool Master i500 500w
Default 07-22-2013, 18:19 | posts: 118

DriverVer = 07/18/2013, 9.18.13.2629 if anyone want to know.
   
Reply With Quote
Old
  (#9)
PolishTechGuy
Member Guru
 
Videocard: Gigabyte GTX 780GHz
Processor: 2500k 4,5GHz@1.3v@H60v2
Mainboard: Asrock Z68 Extreme4
Memory: GoodRam/Adata 8GB 1600MHz
Soundcard:
PSU: Corsair TX850V2
Default 07-22-2013, 18:30 | posts: 80 | Location: Lublin, Poland

Quote:
Originally Posted by SSJBillClinton View Post
Remember Me STILL crashing. Amazing.
Is it crashing for you on other previous drivers aswell? I've been playing Renember Me on some old drivers from 2 months ago and it never crashed.
   
Reply With Quote
Old
  (#10)
SSJBillClinton
Master Guru
 
Videocard: GTX780 1176/6652 580PhysX
Processor: Intel Core i7 3930k @ 4.3
Mainboard: ASUS Sabertooth X79
Memory: 4x 4GB 1600MHz 7-8-8-24
Soundcard:
PSU: Cooler Master 1000w
Default 07-22-2013, 18:33 | posts: 309

Quote:
Originally Posted by PolishTechGuy View Post
Is it crashing for you on other previous drivers aswell? I've been playing Renember Me on some old drivers from 2 months ago and it never crashed.
Yeah I played Remember Me on some old drivers around when the game launched and it was fine then.
I don't really want to play it at the moment, I just want to see that it works on the new drivers.

Deadlight also not working, haven't tested Sniper Elite V2/NZA yet.
   
Reply With Quote
 
Old
  (#11)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 07-22-2013, 18:37 | posts: 13,129 | Location: USA

Marvel Heroes Launcher still crashing with these.
   
Reply With Quote
Old
  (#12)
peppercute
Master Guru
 
peppercute's Avatar
 
Videocard: SLI 780Ti
Processor: i7 3930k @ 4.5GHz HT
Mainboard: Rampage 4 Formula
Memory: 16 Gb
Soundcard: Creative zx (s530d)
PSU: Corsair ax1200
Default 07-22-2013, 18:40 | posts: 182 | Location: Russia

(branch: r326_01-9)
   
Reply With Quote
Old
  (#13)
yosef019
Maha Guru
 
yosef019's Avatar
 
Videocard: GTX770 4gb @1250mhz
Processor: i5 3570k 4.6 1.2v NH-D14
Mainboard: P8Z68-V
Memory: 8GB 2133 ARES CL9 2T
Soundcard: SB Recon3D Pro Fatality
PSU: TX 650W
Default 07-22-2013, 18:58 | posts: 1,703 | Location: Israel - Haifa

Quote:
Originally Posted by peppercute View Post
(branch: r326_01-9)
thanks instaling now
   
Reply With Quote
Old
  (#14)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: MSI 780 Lightning SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1300 G2
Default 07-22-2013, 19:29 | posts: 13,129 | Location: USA

Quote:
R326.19 Open Bugs:

1326743 - [Tomb Raider/WOW:Mists of Pandaria][Surround]- Mouse click on any In-Game menu option minimizes game to desktop

1328621 - Win7x64, GK104: Black edges in Battlefield 3 when SLI and MSAA 4x is enabled

1325830 - [GTX 670][326.19][Remember Me]Application crashes on default launch

1295996 - [Surround]: 320.18: Dragon Age II exhibits lower performance after driver update

1325200 - Win7x64: GT630M: Mouse blinking in Dungeon Siege Legends of Aranna game

1323881 - GTX 780: Pixelated water in Battlefield 3

1328590 - Win7x64, GK110: Black artifacts on screen in Battlefield 3 when playing with Ultra preset graphic setting

1329305 - No display on some Korean 1440P panels

1329409 - Marvel Heroes crashes at startup after upgrading driver

Some open bugs are not listed above because we are yet unable to reproduce this.
From the geforce forum.
   
Reply With Quote
Old
  (#15)
Nono06
Master Guru
 
Videocard: 680 GTX SLI (1215/6884)
Processor: Core i7 950@4.3GHz
Mainboard: Gigabyte X58A-UD5 v2.0
Memory: 6GB (8-9-8-24-1T)@1870
Soundcard: X-Fi Titanium Fatal1ty
PSU: BeQuiet 1000W
Default 07-22-2013, 20:08 | posts: 747 | Location: France

for issue 1328621 - Win7x64, GK104: Black edges in Battlefield 3 when SLI and MSAA 4x is enabled

Latest version of "nvidia inspector" has a fix implemented:

"-added FERMI_SETREDUCECOLORTHRESHOLDSENABLE as "Antialiasing fix"
to avoid black edges in some games while using MSAA (R320.14+)"
   
Reply With Quote
Old
  (#16)
Mraz
Master Guru
 
Mraz's Avatar
 
Videocard: GTX TITAN@1202
Processor: FX-6300 4.7Ghz
Mainboard: Gigabyte GA-970A-UD3
Memory: 8GB Corsair 1.6Ghz C8
Soundcard: Asus Xonar DG
PSU: Corsair GS 800Watt series
Default 07-22-2013, 20:14 | posts: 621 | Location: Croatia

Any impressions so far guys?

Is it killing the cards?

Are the games performing well, anything?
   
Reply With Quote
Old
  (#17)
DJ_Casper
Master Guru
 
Videocard: MSI GTX 780 Ti
Processor: Intel i7-3770k 4,5Ghz
Mainboard: Asus P8Z77-VPro Bios 2104
Memory: 4x4Gb Dominator DDR3-2133
Soundcard: Creative ZxR
PSU: Enermax MaxRevo 1350Wts
Default 07-22-2013, 20:51 | posts: 439 | Location: Ukraine

Quote:
Originally Posted by Mraz View Post
Any impressions so far guys?

Is it killing the cards?

Are the games performing well, anything?
-Marvelous

-Cards just blow up when you install these drivers

-You can install them and share your thoughts with us

TY!
   
Reply With Quote
Old
  (#18)
Bradders684
Master Guru
 
Bradders684's Avatar
 
Videocard: ASUS Matrix GTX 580P
Processor: Phenom II 1100T @ 4Ghz
Mainboard: Crosshair V Formula
Memory: Corsair Ven 8GB@1600C8
Soundcard: Onboard Realtek (ALC889)
PSU: CM Silent Pro Gold 1000W
Default 07-22-2013, 20:51 | posts: 507

Quote:
Originally Posted by Nono06 View Post
for issue 1328621 - Win7x64, GK104: Black edges in Battlefield 3 when SLI and MSAA 4x is enabled

Latest version of "nvidia inspector" has a fix implemented:

"-added FERMI_SETREDUCECOLORTHRESHOLDSENABLE as "Antialiasing fix"
to avoid black edges in some games while using MSAA (R320.14+)"
The fix is not for that, It's description sounds like the problem with BF3 but it is the TF2 fix.

Look at MrBonk's post to see what the TF2 fix is for.
Quote:
Originally Posted by MrBonk View Post
It's not neccessarily inspector. It's within the driver, but the only way to enable it is by editing driver profiles via inspector.


This fixes numerous graphical issues with SGSSAA and many games.

And the only description of the function is within the driver,but i'm not sure i'm allowed to talk about it here.


It is dubbed the TF2 fix because it was made initially for TF2, but also can work with many other games.


Such as Lost Planet 2, Resident Evil 6, Dead Island and many more.

I'll just use dead island as an example
http://abload.de/img/deadisland_stripesgybue.png No fix

http://abload.de/img/deadislandfixednoa8b.png TF2 fix

And this is a light example too. In indoors enviroments the glitches are far worse.
   
Reply With Quote
Old
  (#19)
Xtreme512
Master Guru
 
Xtreme512's Avatar
 
Videocard: ZOTAC GTX 670 2 Gb
Processor: CORE i5 3570K 4.5 GHz
Mainboard: GIGABYTE Z77-D3H
Memory: G.SKILL SNIPER 8 GB CL9
Soundcard: X-FI PLATINUM + G500
PSU: OCZ FATAL1TY 550W
Default 07-22-2013, 21:02 | posts: 421 | Location: Nicosia

Quote:
Originally Posted by DJ_Casper View Post
-Marvelous

-Cards just blow up when you install these drivers

-You can install them and share your thoughts with us

TY!
ehehehe
   
Reply With Quote
Old
  (#20)
Mraz
Master Guru
 
Mraz's Avatar
 
Videocard: GTX TITAN@1202
Processor: FX-6300 4.7Ghz
Mainboard: Gigabyte GA-970A-UD3
Memory: 8GB Corsair 1.6Ghz C8
Soundcard: Asus Xonar DG
PSU: Corsair GS 800Watt series
Default 07-22-2013, 21:04 | posts: 621 | Location: Croatia

Quote:
Originally Posted by DJ_Casper View Post
-Marvelous

-Cards just blow up when you install these drivers

-You can install them and share your thoughts with us

TY!
eh...I asked only because the last few since 320.18 gave me nothing but problems, black screens, games crashing, desktop hanging, weird temperatures etc.

I dont want to risk any problems again, yet I would love to update my drivers since, Sniper Elite V2 crashes every once in a while with 314.22...

That's why I asked for opinions and experience first.
   
Reply With Quote
Old
  (#21)
Alien_Zero
Master Guru
 
Videocard: 3x R9 290x
Processor: Ci7 3970x@ 4.6X
Mainboard: Asus Rampage 4 Extreme
Memory: 4x4GB Corsair DDR3 2133
Soundcard: SoundBlaster ZXr
PSU: Silverstone ST1500
Default 07-22-2013, 21:07 | posts: 289 | Location: Riyadh

I've said it before and I will say it once more..NO HOPE

Last edited by Alien_Zero; 07-22-2013 at 22:49.
   
Reply With Quote
Old
  (#22)
DJ_Casper
Master Guru
 
Videocard: MSI GTX 780 Ti
Processor: Intel i7-3770k 4,5Ghz
Mainboard: Asus P8Z77-VPro Bios 2104
Memory: 4x4Gb Dominator DDR3-2133
Soundcard: Creative ZxR
PSU: Enermax MaxRevo 1350Wts
Default 07-22-2013, 21:16 | posts: 439 | Location: Ukraine

Quote:
Originally Posted by Mraz View Post
eh...I asked only because the last few since 320.18 gave me nothing but problems, black screens, games crashing, desktop hanging, weird temperatures etc.

I dont want to risk any problems again, yet I would love to update my drivers since, Sniper Elite V2 crashes every once in a while with 314.22...

That's why I asked for opinions and experience first.
Man there is nothing that can stop you except religion and install them to try out and share your thoughts with us. That's all!

You can always revert back to your stable driver if you will dislike these

"Driver Sweeper" is your JeezUs
   
Reply With Quote
Old
  (#23)
Veteran
Ancient Guru
 
Veteran's Avatar
 
Videocard: 690@1372-Vmod on H20-24/7
Processor: 4930k@4.2ghz-H20
Mainboard: R4BE@Monoblock-H20
Memory: 16Gb Mushkin Redline1866
Soundcard: SupremeFX-Sennheiser 350
PSU: Corsair AX 1200i
Default 07-22-2013, 21:16 | posts: 9,956 | Location: United kingdom

Quote:
Originally Posted by PhazeDelta1 View Post
From the geforce forum.
Thanks for that, I wont bother installing.
   
Reply With Quote
Old
  (#24)
DJ_Casper
Master Guru
 
Videocard: MSI GTX 780 Ti
Processor: Intel i7-3770k 4,5Ghz
Mainboard: Asus P8Z77-VPro Bios 2104
Memory: 4x4Gb Dominator DDR3-2133
Soundcard: Creative ZxR
PSU: Enermax MaxRevo 1350Wts
Default 07-22-2013, 21:37 | posts: 439 | Location: Ukraine

Quote:
Originally Posted by SSJBillClinton View Post
Remember Me STILL crashing. Amazing.
So amazing as your feedback ...
   
Reply With Quote
Old
  (#25)
Cyberdyne
Maha Guru
 
Cyberdyne's Avatar
 
Videocard: EVGA GTX760 ACX 1241/3139
Processor: i7 4770K @4.4GHz CLW0222
Mainboard: MSI Z87-G45 Gaming
Memory: Vengeance 2x8GB @1600
Soundcard: Logitech G430 + FiiO E6
PSU: CORSAIR tx750w
Default 07-22-2013, 21:44 | posts: 2,103 | Location: USA, Pennsylvania

Remember Me is the name of the game, just fyi Casper.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.