Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
application profile problem
Old
  (#1)
Nanostyle
Newbie
 
Videocard: amd 7950 3g
Processor: i5 4670k
Mainboard:
Memory:
Soundcard:
PSU: antec 520
Unhappy application profile problem - 07-19-2013, 14:33 | posts: 2

Hello everyone,

I just installed my new 7950 downloaded latest 13.6 beta drivers and 13.5 application profile but i can't find any presets in the ccc.

I think they should appear under the gaming section in 3D application settings.
I installed/reinstalled the application profiles, nothing...

Can you confirm it should work with 13.6 beta drivers ?

Thx
   
Reply With Quote
 
Old
  (#2)
dellon132
Maha Guru
 
Videocard: HD 5570 1 GB DDR3
Processor: Intel E2180 3.2Ghz
Mainboard: Asrock
Memory: 3GB DDR2
Soundcard:
PSU: 450 Watt Power Supply
Default 07-19-2013, 14:41 | posts: 1,882

Quote:
Originally Posted by Nanostyle View Post
Hello everyone,

I just installed my new 7950 downloaded latest 13.6 beta drivers and 13.5 application profile but i can't find any presets in the ccc.

I think they should appear under the gaming section in 3D application settings.
I installed/reinstalled the application profiles, nothing...

Can you confirm it should work with 13.6 beta drivers ?

Thx
If you are running a Single Gpu setup then it's possible that those application profiles are hidden. So if you want to know whether or not it's working you would have to add a game executable located in your game installation folder. After doing so you should be presented with a message stating that the profile is already available for the game you are trying to add.
   
Reply With Quote
Old
  (#3)
Nanostyle
Newbie
 
Videocard: amd 7950 3g
Processor: i5 4670k
Mainboard:
Memory:
Soundcard:
PSU: antec 520
Default 07-19-2013, 14:44 | posts: 2

Quote:
Originally Posted by dellon132 View Post
If you are running a Single Gpu setup then it's possible that those application profiles are hidden. So if you want to know whether or not it's working you would have to add a game executable located in your game installation folder. After doing so you should be presented with a message stating that the profile is already available for the game you are trying to add.
Ok !
Just added Far Cry 3 it showed me a message box just like you said.
I already added Tera and it didn't show.
Too bad bad they didn't do a profile for this game.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.