Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI
Videocards - AMD - ATI AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon 9800 to HD 6900


Reply
 
Thread Tools Display Modes
FPS Issues - Metro LL
Old
  (#1)
dk_lightning
Maha Guru
 
dk_lightning's Avatar
 
Videocard: HD7870XT
Processor: 3570K 4.5Ghz Silver Arrow
Mainboard: Asrock Z77 Extreme 4
Memory: 8GB DDR3 @ 2600Mhz
Soundcard: Corsair Vengeance 2100
PSU: Corsair CX750M
Default FPS Issues - Metro LL - 07-17-2013, 14:17 | posts: 1,051 | Location: North Wales

So, I just got MLL in the steam sales..

But im having problems already.

Start the game and all is fine. FPS is 40-80 but with in a min or so my fps hits the deck at 20 or less!!

Even if i go into settings are set everything to low its still 20 fps with 70% gpu usage.

Exit the game, re open it and its fine again but after a min the fps drops to 20 or less again..

wtf is going on?

Does this if my GPU is overclocked or not and the card is not droping its clocks at all either so I dont know whats up with it.


The game was working 100% fine last night when I played it. This problem has only started today.

I have not changed anything or installed or removed any programs since playing last night either..

Well peed off as i want to get on with paying this game!
   
Reply With Quote
 
Old
  (#2)
dk_lightning
Maha Guru
 
dk_lightning's Avatar
 
Videocard: HD7870XT
Processor: 3570K 4.5Ghz Silver Arrow
Mainboard: Asrock Z77 Extreme 4
Memory: 8GB DDR3 @ 2600Mhz
Soundcard: Corsair Vengeance 2100
PSU: Corsair CX750M
Default 07-18-2013, 13:36 | posts: 1,051 | Location: North Wales

Thanks for the input there peeps..

Fixed it my self in the end. It was Phyx that was the issue.
   
Reply With Quote
Old
  (#3)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 2500k @ 4.6Ghz
Mainboard: Gigabyte GA-Z68AP-D3
Memory: 8GB Patriot Signature
Soundcard: Asus Xonar DG
PSU: Tt Toughpower XT 775W
Default 07-18-2013, 13:53 | posts: 4,013 | Location: Serbia, NS

Alot of people tried to help.


Jk, glad you fixed it.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.