Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Die-hard Overclocking & Case Modifications 
Die-hard Overclocking & Case Modifications  Want to overclock that processor, videocard or even mainboard ? Wanna tweak the best out of your piece of hardware or have the means to design a killer case ? Get in here and pimp that rig man.


Reply
 
Thread Tools Display Modes
Help 3770k OC'ing strange high temps
Old
  (#1)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default Help 3770k OC'ing strange high temps - 05-24-2013, 12:14 | posts: 82

Gigabyte GA-Z77-D3H
i7-3770k + Nucota NH-U12P SE2
nzxt wisper
750w seasonic

Room temp 26C

(I want a 24/7 overclocked pc)

I read ALOT about OC'ing and its vary from site to site I want to ask what to set on the bios:

Under advanced cpu core features:
Turbo power limit: ? (some say 250)
Core current limit: ? (some say 250)
Cpu core enabled: ?
cpu enhanced halt: ?
c3/c6 state support: ?
cpu thermal monitor: ?
cpu eist function: ?

Under cpu core voltage control:
cpu PLL: ??

Under 3D power control:
Vcore loadline calibration: ??? (extreme?)

---------------------------------------------------
I ran some test on IBT with settings on very high and All Threads.

On stock is it too high temp?


I just changed the intel turbo bost to disable and changed the frequency. On 4.4 without volt change.. too hot?


What to do??

Last edited by alonbl; 05-24-2013 at 12:20.
   
Reply With Quote
 
Old
  (#2)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: KFA2 Anarchy 580@930/4650
Processor: 2500K @ 4.5GHz - blew it!
Mainboard: Gigabyte P67 UD4 B3
Memory: 8G Kngston 2.2GHz CL11 1T
Soundcard: Minimax+ & Dexa Opamps !!
PSU: Corsair Pro AX750
Default 05-24-2013, 12:21 | posts: 9,775 | Location: UK

Looks like your case air flow is crap.
What case and fans?
   
Reply With Quote
Old
  (#3)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 12:23 | posts: 82

As I said nzxt wisper. All nzxt fans 2 12cm front 2 12cm rear.
   
Reply With Quote
Old
  (#4)
XBEAST
Maha Guru
 
Videocard: MSI GTX 770 Gaming
Processor: Intel Core i5 2500K
Mainboard: Gigabyte Z68A-D3
Memory: Patriot 12GB 1600MHz CL9
Soundcard: Realtek On-Board
PSU: Seasonic S12II-620 Bronze
Default 05-24-2013, 12:52 | posts: 1,599 | Location: Unknown

It's either because of Ivy TIM-instead-of-solder-under-IHS problem or your cooler is improperly mounted. Or both.
   
Reply With Quote
 
Old
  (#5)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 13:00 | posts: 82

Can you tell me what to set in the bios?
   
Reply With Quote
Old
  (#6)
hallryu
Don Altobello
 
hallryu's Avatar
 
Videocard: 2x HD7970 - QNIX/U2711
Processor: 3770k delid@4.6GHz - H320
Mainboard: GA-Z77X-UP7 (F5)
Memory: Dominator GT 2133 2x4GB
Soundcard: Asus Xonar D2X + SP2500
PSU: BeQuiet! DP Pro 1200W
Default 05-24-2013, 13:08 | posts: 11,416 | Location: England

I would leave your bios alone for now and see what temps you get with everything properly seated and checked. You are at nearly 50C at idle, according to your screenies!
   
Reply With Quote
Old
  (#7)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 13:21 | posts: 82

Everything was done by a professional technition sealed and checked. So what to do?
   
Reply With Quote
Old
  (#8)
War child
Master Guru
 
Videocard: EVGA 780 SLI
Processor: Intel 3570k @ 4.5ghz
Mainboard: Sabertooth Z77
Memory: GSkill Ripjaw 8Gb 2133mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 850W
Default 05-24-2013, 13:21 | posts: 228 | Location: Oslo

Definately seems like the seating isn't correct. Always start with absolute basics before moving on to tweaking.

Is this something that has suddenly happened or is it a new system you have put together?
   
Reply With Quote
Old
  (#9)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: KFA2 Anarchy 580@930/4650
Processor: 2500K @ 4.5GHz - blew it!
Mainboard: Gigabyte P67 UD4 B3
Memory: 8G Kngston 2.2GHz CL11 1T
Soundcard: Minimax+ & Dexa Opamps !!
PSU: Corsair Pro AX750
Default 05-24-2013, 13:22 | posts: 9,775 | Location: UK

Quote:
Originally Posted by alonbl View Post
As I said nzxt wisper. All nzxt fans 2 12cm front 2 12cm rear.
I assumed that was a fan name.
When you want help, provide the information so we dont have to go researching.

Check your cooling/airflow, something is wrong with it.
   
Reply With Quote
Old
  (#10)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: KFA2 Anarchy 580@930/4650
Processor: 2500K @ 4.5GHz - blew it!
Mainboard: Gigabyte P67 UD4 B3
Memory: 8G Kngston 2.2GHz CL11 1T
Soundcard: Minimax+ & Dexa Opamps !!
PSU: Corsair Pro AX750
Default 05-24-2013, 13:23 | posts: 9,775 | Location: UK

Quote:
Originally Posted by alonbl View Post
Everything was done by a professional technition sealed and checked. So what to do?
Tell him to fix it and with no charge, or fix it yourself.
   
Reply With Quote
 
Old
  (#11)
uzumaknaruto
Newbie
 
Videocard: Ati 7970
Processor: i7 3770k
Mainboard: Asus P8Z77-I Deluxe
Memory: G.Skill Ares 8GBx2 1866
Soundcard: integrated
PSU: 660w ******ic 660SP2
Default 05-24-2013, 13:38 | posts: 11 | Location: Cedar Park, Texas

Quote:
Originally Posted by Mufflore View Post
I assumed that was a fan name.
When you want help, provide the information so we dont have to go researching.

Check your cooling/airflow, something is wrong with it.
He did list it.

Quote:
Originally Posted by alonbl View Post
Gigabyte GA-Z77-D3H
i7-3770k + Nucota NH-U12P SE2
nzxt wisper
750w seasonic
Although he did spell Noctua wrong.

OP: Are those your actual idle temps? I haven't OC'd mine yet but at stock clocks I'm still sitting at 35c-40c at idle. Mind you I do have an H80 but I've only got the 1 fan on it. I might check what TIM they used if you can or check the seating on the heatsink itself like everyone else is saying.
   
Reply With Quote
Old
  (#12)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 13:40 | posts: 82

Its a new system. I insisted he apply again but he said its ok and the third party temp program isn't reliable
   
Reply With Quote
Old
  (#13)
War child
Master Guru
 
Videocard: EVGA 780 SLI
Processor: Intel 3570k @ 4.5ghz
Mainboard: Sabertooth Z77
Memory: GSkill Ripjaw 8Gb 2133mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 850W
Default 05-24-2013, 13:56 | posts: 228 | Location: Oslo

Never had trouble with HWinfo, but for arguments sake, you can try realtemp and see if its the same there.
   
Reply With Quote
Old
  (#14)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 05-24-2013, 14:22 | posts: 26,075 | Location: Hampshire UK

Quote:
Originally Posted by alonbl View Post
Everything was done by a professional technition sealed and checked. So what to do?
"professional" technician usually means bad news.
   
Reply With Quote
Old
  (#15)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 05-24-2013, 14:22 | posts: 26,075 | Location: Hampshire UK

Quote:
Originally Posted by alonbl View Post
Its a new system. I insisted he apply again but he said its ok and the third party temp program isn't reliable
That just confirms he's a cowboy.
   
Reply With Quote
Old
  (#16)
War child
Master Guru
 
Videocard: EVGA 780 SLI
Processor: Intel 3570k @ 4.5ghz
Mainboard: Sabertooth Z77
Memory: GSkill Ripjaw 8Gb 2133mhz
Soundcard: Asus Xonar Essence STX
PSU: Seasonic 850W
Default 05-24-2013, 14:45 | posts: 228 | Location: Oslo

Quote:
Originally Posted by eclap View Post
That just confirms he's a cowboy.
This!

An experienced technician would take another look at it, knowing that those temps you are experiencing are not correct. And you would probably get accurate answers from him rather than a vague, and the third party temp program isn't reliable
   
Reply With Quote
Old
  (#17)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 15:32 | posts: 82

I set the cpu fan speed control to 2.50 pwm value / c whatever that mean I hope that mean max speed... and its 80C max @ 3.9ghz(turbo)
4.3ghz was 80c and 4.4 was 90c.


My graphic card is very hot an old hd4870. I'm a bit confused about the temp so I attached it here. Could be that it warms up the CPU because they are close?
(Max temp is the far left one)

Last edited by alonbl; 05-24-2013 at 16:08.
   
Reply With Quote
Old
  (#18)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 05-24-2013, 16:49 | posts: 26,075 | Location: Hampshire UK

Are those idle temps?
   
Reply With Quote
Old
  (#19)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-24-2013, 16:50 | posts: 82

idle for video card yes. So is it 65c or 81c?

Another thing I just got the pc today and I see they put a 1.0 version of the mobo not the 1.1 as I ordered
the 1.1 got 8-pin power not 4-pin as the 1.0 and maybe other things too... should I bother to go there and let them change it?
I just want a 4.3 oc so is it really matter?

Last edited by alonbl; 05-24-2013 at 19:39.
   
Reply With Quote
Old
  (#20)
killer_939
Maha Guru
 
killer_939's Avatar
 
Videocard: Radeon 7950 @ 1100/1500
Processor: i5 2500k @ 4.6GHz 1.36v
Mainboard: ASRock P67 Extreme6
Memory: 8gb DDR3 1600MHz
Soundcard: Xonar Essence STX + AD700
PSU: 720w
Default 05-25-2013, 02:08 | posts: 2,599 | Location: Australia

Quote:
Originally Posted by alonbl View Post
idle for video card yes. So is it 65c or 81c?

Another thing I just got the pc today and I see they put a 1.0 version of the mobo not the 1.1 as I ordered
the 1.1 got 8-pin power not 4-pin as the 1.0 and maybe other things too... should I bother to go there and let them change it?
I just want a 4.3 oc so is it really matter?
You should make sure you got what you ordered. Also the temps you are getting are very bad, nothing in my system is idling over 30c.
   
Reply With Quote
Old
  (#21)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ Qnix 1440p 110Hz
Processor: i7 930
Mainboard: ASUS P6X58D Premium
Memory: 6GB Corsair Dominators
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 05-25-2013, 02:45 | posts: 3,175 | Location: Lebanon

You should INSIST he checks out his "work" again because these temps are far from normal. They're too high.

And if you want to do it yourself, it's pretty easy.
   
Reply With Quote
Old
  (#22)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 05-25-2013, 06:23 | posts: 26,075 | Location: Hampshire UK

Take it back and have them fix everything!
   
Reply With Quote
Old
  (#23)
ground_zero298
Master Guru
 
ground_zero298's Avatar
 
Videocard: integrated
Processor: i7
Mainboard:
Memory: Mushkin Essential 16gb
Soundcard:
PSU: Apple
Default 05-25-2013, 12:07 | posts: 556 | Location: michigan

Anyone that tells you that's normal or thinks nothing is wrong with it has no idea what they are doing. Do it yourself or take it somewhere else, do not take it back to them.

Most of these box and mom and pops stores have no clue on temp and oc setups. Rate that your going, you will be short 1 3770 pretty soon.

If you could post pictures of the inside of your case, with the fan setup we will be able to walk you through the issue.

He probably used the Noctua paste which is not that good and might have air bubbled it or messed up the bracket install. Or he kept the Noctua paste and used a generic compound on it. First thing I would do is order a good thermal compound and change that out yourself.
   
Reply With Quote
Old
  (#24)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 05-25-2013, 15:11 | posts: 5,226 | Location: FLA,USA

^Agreed I would suggest Geild GC Extreme has worked great for me my water setup gets 28C idle my i5 at 4.5 gets 31C idle with a cheap Hyper 212+. Highly recommend.
   
Reply With Quote
Old
  (#25)
alonbl
Member Guru
 
alonbl's Avatar
 
Videocard: GIGABYTE GTX 780 OC 3GB
Processor: i7-3770K @ 4.3
Mainboard: Gigabyte GA-Z77-D3H
Memory: Corsair Vengeance 4x4GB
Soundcard: VT2021 + Yamaha NX-P120
PSU: Seasonic X-650 KM3
Default 05-25-2013, 18:32 | posts: 82

What are the temps I need to look at? there are 10 different cpu temps. (this is on 4.3ghz no volt increase)
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.