Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Die-hard Overclocking & Case Modifications 
Die-hard Overclocking & Case Modifications  Want to overclock that processor, videocard or even mainboard ? Wanna tweak the best out of your piece of hardware or have the means to design a killer case ? Get in here and pimp that rig man.


Reply
 
Thread Tools Display Modes
OC system OCCT test failed @ 29mins error on core 0
Old
  (#1)
flash22
Member Guru
 
Videocard: 2xGigabyte290*OCWINDFORCE
Processor: i5 4670k @ 4.5Ghz 1.32v
Mainboard: ASUS z87 - Pro
Memory: 2x4GB GSkill DDR3 2400
Soundcard: Onboard
PSU: FSP AURUM 1000w GOLD
Question OC system OCCT test failed @ 29mins error on core 0 - 05-07-2013, 12:56 | posts: 45 | Location: New Zealand

hey guys,

Trying to get my chip past 4ghz and tonight was the most successful so far and by far. Almost half an hour on full load @ 3.8ghz (34% OC).

Current set up is:

Vcore @ 1.38
CPU Term. @ 1.38
PPL @ 1.59
REF @ .899
MCH Core @ 1.4
MCH Ref @ .874
MCH Dram ref @ .850
ICH I/O @ 1.570
ICH Core @ 1.2
Dram Volt @ 1.74 (stock is 1.5v for my ram)

Temps are holding real steady at 72c full load. What would you say is causing the fail on core 0??

Any help would be appreciated!
   
Reply With Quote
 
Old
  (#2)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: Audigy 2 Platinum Ex 5.1
PSU: AcBel M8 750
Default 05-07-2013, 13:40 | posts: 23,607 | Location: NZ

Quote:
Originally Posted by flash22 View Post
hey guys,

Trying to get my chip past 4ghz and tonight was the most successful so far and by far. Almost half an hour on full load @ 3.8ghz (34% OC).

Current set up is:

Vcore @ 1.38
CPU Term. @ 1.38
PPL @ 1.59
REF @ .899
MCH Core @ 1.4
MCH Ref @ .874
MCH Dram ref @ .850
ICH I/O @ 1.570
ICH Core @ 1.2
Dram Volt @ 1.74 (stock is 1.5v for my ram)

Temps are holding real steady at 72c full load. What would you say is causing the fail on core 0??

Any help would be appreciated!
Firstly why is your ram pushing 1.75v - are you trying to fry it? Reduce voltage back to stock settings.

Raise CPU vcore I guess and keep testing. I'm not sure what temps a C2Q can handle but 72c might make it unstable....

Last edited by Pill Monster; 05-07-2013 at 13:43.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.