Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > Folding@Home - Join Team Guru3D !
Folding@Home - Join Team Guru3D ! Please join the Folding@Home Research Program, join team Guru3D. Let's rank the charts high and fight disease !


Reply
 
Thread Tools Display Modes
Limiting Gpu usage with fah?
Old
  (#1)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default Limiting Gpu usage with fah? - 05-07-2013, 02:34 | posts: 1,255 | Location: Iowa

Back in the day when I was folding, there wasn't a stable way to limit a gpu's usage. You either ran it 100% full on folding, or didn't fold. Is it still that way today? How would one limit the gpu to say, 50% like you can with cpus?

My gpus screaming at me during the day is a deal breaker. If I can figure out how to run them at a lower usage, thereby lowering temps, I'd be able to fold again.

Last edited by must_kill_ati; 05-07-2013 at 02:39.
   
Reply With Quote
 
Old
  (#2)
PantherX
Folding@Home Team Leader
 
Videocard: EVGA GTX 650 & GTX 660 Ti
Processor: i7-860 @ 3800 {1.33125V}
Mainboard: Gigabyte P55-UD5
Memory: Kingstston HyperX 8 GB
Soundcard: What's that?
PSU: Zalman 750 Watts
Default 05-07-2013, 03:16 | posts: 1,205

There isn't any Usage control because there isn't one on the Driver level (AFAIK). However, could you add the following option via FAHControl in the GPU Slot
<gpu-usage v='50'/>

and see what happens?
   
Reply With Quote
Old
  (#3)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default 05-07-2013, 03:23 | posts: 1,255 | Location: Iowa

Tbh, I was hoping to be lazy and find an easy yes or no answer. Having stopped folding long ago, I'm interested in restarting enough to ask the question.

I guess, I'll have to man up and install the client to find out! Will report back.

*It appears to be a no-go on the go-slow. Several attempts either did nothing (100% usage) or resulted in


I see your (non)evil plan at work here, though. Make me install the client, knowing I'll leave it running...

Last edited by must_kill_ati; 05-07-2013 at 04:32. Reason: updating
   
Reply With Quote
Old
  (#4)
PantherX
Folding@Home Team Leader
 
Videocard: EVGA GTX 650 & GTX 660 Ti
Processor: i7-860 @ 3800 {1.33125V}
Mainboard: Gigabyte P55-UD5
Memory: Kingstston HyperX 8 GB
Soundcard: What's that?
PSU: Zalman 750 Watts
Default 05-07-2013, 04:38 | posts: 1,205

HAHA... sorry, it should be like this:
Name: gpu-usage
Value: 50
Pictorial Guide -> http://foldingforum.org/viewtopic.php?f=67&t=18187

I really hope it works for you since I have a report that it works. If not, leave it running and use headsets
   
Reply With Quote
 
Old
  (#5)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default 05-07-2013, 05:02 | posts: 1,255 | Location: Iowa

Looks like I'm going the headphones route. It does indeed change the gpu usage for a bit, but then it goes back to full. This is a view of my afterburner monitor window. If you look at the usage bar, you can see it while I was adding the command line (idle), for a couple mins after it started (80ish%), when it decided IT was the boss, and then back to 80%ish after i reentered the command (after which it resumed 100%).
I don't think I'll give up, but I don't expect you to nurse this thread.
   
Reply With Quote
Old
  (#6)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default 05-07-2013, 05:30 | posts: 1,255 | Location: Iowa

If you don't ask, you'll never get what you want... right?

https://forums.geforce.com/default/t...usage-for-f-h/

Last edited by must_kill_ati; 05-07-2013 at 05:50. Reason: quoted myself <--dork
   
Reply With Quote
Old
  (#7)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ Qnix 1440p 110Hz
Processor: i7 930
Mainboard: ASUS P6X58D Premium
Memory: 6GB Corsair Dominators
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 05-07-2013, 13:10 | posts: 3,106 | Location: Lebanon

Quote:
Originally Posted by PantherX View Post
I really hope it works for you since I have a report that it works. If not, leave it running and use headsets
Just...

Going to try GPU usage and report back. Currently running a single reference card on air, so...loud.

EDIT: Didn't work. Added "client-type: advanced" too, before I added "gpu-usage: 50"

Running 7970.

EDIT2: OP, lower your 3D clocks. Should achieve same result. You can then undervolt too (be careful, instability), achieving even lower power consumption, heat, and fan noise.

Last edited by yasamoka; 05-07-2013 at 13:24.
   
Reply With Quote
Old
  (#8)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default 05-07-2013, 17:17 | posts: 1,255 | Location: Iowa

Quote:
Originally Posted by yasamoka View Post
EDIT2: OP, lower your 3D clocks. Should achieve same result. You can then undervolt too (be careful, instability), achieving even lower power consumption, heat, and fan noise.
I attempted that this morning, after reading the advice I got on the Geforce forum. All it did for me was run 100% gpu usage, fan still as high, and return less PPD, lol.

I'm not done with this topic by a long shot... something will work.
   
Reply With Quote
Old
  (#9)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ Qnix 1440p 110Hz
Processor: i7 930
Mainboard: ASUS P6X58D Premium
Memory: 6GB Corsair Dominators
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 05-07-2013, 17:30 | posts: 3,106 | Location: Lebanon

Yes, of course, it WILL run 100% GPU usage (the GPU is slower now); however, the fan speed should be lower. I got to 800MHz @ 1050mV (didn't try more) on my 7970 and it ran quite cooler at a lower fan speed.

Underclock your VRAM as far as it goes, that should help even more.
   
Reply With Quote
Old
  (#10)
PantherX
Folding@Home Team Leader
 
Videocard: EVGA GTX 650 & GTX 660 Ti
Processor: i7-860 @ 3800 {1.33125V}
Mainboard: Gigabyte P55-UD5
Memory: Kingstston HyperX 8 GB
Soundcard: What's that?
PSU: Zalman 750 Watts
Default 05-07-2013, 18:05 | posts: 1,205

Oh, that's sad since I have a report that this did work for GTX 480 (http://foldingforum.org/viewtopic.php?p=241934#p241934) and was hoping that somehow, it would also work for your GPUs too.

Strange, it works where a donor doesn't want it and doesn't work where donors need it
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.