Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA
Videocards - NVIDIA This forum is all about NVIDIA graphics cards and their technology. Do you have a question regarding an older GeForce videocard? Want to tell people how stylish a game works on that new shiny watercooled GeForce GTX 580 or SLI gaming rig? Get in here!


Closed Thread
 
Thread Tools Display Modes
My first Unigine Valley run
Old
  (#1)
StealBalls
Banned
 
Videocard: MSI 280x CrossFire
Processor: Intel 4670K@ 4.4Ghz
Mainboard: ASUS Z87 Pro
Memory: 8GB Corsair 1866Mhz CL9
Soundcard: AMD HD Audio
PSU: Corsair RM Series 850W
Question My first Unigine Valley run - 05-01-2013, 09:57 | posts: 649 | Location: W.A.K.T

Hi,

I am new to this benchmark so I have no idea what's a good score, I used Extreme HD preset nothing else touched and scored 3709

Is this score on par for my system? I dunno if this is normal but I keep seeing it stutter despite seemingly normal FPS

Cheers.

Really annoyed actually I clicked the save button but cannot find it despite selecting the location.


EDIT: found it. here is a screenshot


Last edited by StealBalls; 05-01-2013 at 10:05.
   
 
Old
  (#2)
S_IV
Member Guru
 
S_IV's Avatar
 
Videocard: GTX770 Windforce/660 phsx
Processor: Intel Core i5-3570K
Mainboard: MSI H77MA-G43
Memory: Corsair Vengeance 2x4GB
Soundcard: Philips HTR-9900 7+1 HT
PSU: Seasonic 620W
Default 05-01-2013, 10:32 | posts: 136 | Location: Istanbul

The score, min. and max fps are all pretty normal but there shouldn't be stuttering. Have you tried 320.00 beta ?
   
Old
  (#3)
must_kill_ati
Maha Guru
 
must_kill_ati's Avatar
 
Videocard: Msi Gaming 780 Oc
Processor: I5 3570k @4.2
Mainboard: MSI Z77A-GD65 Gaming
Memory: CORSAIR Vengeance 8GB
Soundcard: Xonar DSX
PSU: Corsair 850w
Default 05-01-2013, 16:11 | posts: 1,255 | Location: Iowa

Welcome to the forums SB.

You may find more help in the Benchmark area.

http://forums.guru3d.com/forumdisplay.php?f=32
   
Old
  (#4)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SLI/Qnix 2710 100Hz
Processor: 2600k 4.5Ghz HT On
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 05-01-2013, 16:33 | posts: 18,324 | Location: New Jersey, USA

Do a run all maxed. 1080 full screen, my score is 2053 iirc I have a ss in the heaven thread
my valley 3963 or so Max settings in valley
   
 
Old
  (#5)
StealBalls
Banned
 
Videocard: MSI 280x CrossFire
Processor: Intel 4670K@ 4.4Ghz
Mainboard: ASUS Z87 Pro
Memory: 8GB Corsair 1866Mhz CL9
Soundcard: AMD HD Audio
PSU: Corsair RM Series 850W
Default 05-01-2013, 16:45 | posts: 649 | Location: W.A.K.T

Many thanks.

I honestly don't know what else out max out TK? driver settings are default as always for benching and Extreme HD is a preset.

I just start it and hit benchmark.

Is there something else TK?

Cheers.

Oh using the extreme BIOS I am upto 1306Mhz core clock which seems OK I have not even tried pushing any further - why 1306 I honestly don't know though, since I have installed afterburner none of the number make sense, default is 1202 but if I use the Afterburner bar and use the maths I have been taught lol numbers just do not add up, I wanted 1300, but I get 1306 and this weird behavior has been a constant thing using afterburner, not a huge issue but annoys me when I do a +XX and get +somet totally different lol

Afterburner +Mhz bar confuses me...
   
Old
  (#6)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SLI/Qnix 2710 100Hz
Processor: 2600k 4.5Ghz HT On
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 05-01-2013, 16:48 | posts: 18,324 | Location: New Jersey, USA

Nevermind hard to see on my phone, lol

Last edited by ---TK---; 05-01-2013 at 16:50.
   
Old
  (#7)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SLI/Qnix 2710 100Hz
Processor: 2600k 4.5Ghz HT On
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 05-01-2013, 16:52 | posts: 18,324 | Location: New Jersey, USA

The clock goes in 13mhz increments. 1280-1293-1306. I. Suggest oc your vram to 7000+ valley likes memory bandwidth
   
Old
  (#8)
hallryu
Don Altobello
 
hallryu's Avatar
 
Videocard: 2x HD7970 - QNIX/U2711
Processor: 3770k delid@4.6GHz - H320
Mainboard: GA-Z77X-UP7 (F5)
Memory: Dominator GT 2133 2x4GB
Soundcard: Asus Xonar D2X + SP2500
PSU: BeQuiet! DP Pro 1200W
Default 05-01-2013, 21:48 | posts: 11,362 | Location: England

Post and discuss in the benchmarks section please.

http://forums.guru3d.com/showthread.php?t=374878
   
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.