Guru3D.com Forums

Go Back   Guru3D.com Forums > General > Games, Gaming & Game-demos
Games, Gaming & Game-demos You can talk about the latest games here and more ..


Reply
 
Thread Tools Display Modes
How to disable SweetFx by Default ?
Old
  (#1)
mr340
Newbie
 
Videocard: Nvidia GTX 560TI 2GB
Processor: AMD FX
Mainboard:
Memory:
Soundcard:
PSU: Modular Corsair Hx 750W
Default How to disable SweetFx by Default ? - 04-28-2013, 20:57 | posts: 2

Hi i am currently using this effect with flight simulator x. An every time i try to minimize the screen fsx will just exit with out any warning or any crash just exit out . No report log in the event viewer or nothing . So i came up with an idea to see if i can disable sweetfx by default then enable it once my game has loaded . Is there any way i can disable sweetfx by default ?
   
Reply With Quote
 
Old
  (#2)
ShadowDuke
Maha Guru
 
ShadowDuke's Avatar
 
Videocard: GigaByte GTX 660 oc / 2gb
Processor: AMD FX-6300 (3,5GHz)
Mainboard: MSI 970A-G43
Memory: 8GB Crucial DDR3 (1600)
Soundcard: Creative Inspire 5300
PSU: Antec HCG-620M
Default 04-28-2013, 21:32 | posts: 1,914 | Location: Germany

Why new thread? Are you special? Read rules, learn to use a forum.

http://forums.guru3d.com/showthread.php?t=376265
   
Reply With Quote
Old
  (#3)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 04-28-2013, 21:47 | posts: 24,426 | Location: NZ

Quote:
Originally Posted by ShadowDuke View Post
Why new thread? Are you special? Read rules, learn to use a forum.

http://forums.guru3d.com/showthread.php?t=376265
Well that was helpful.

The OP just joined the forum and has one post.....lighten up.

Last edited by Pill Monster; 04-28-2013 at 21:50.
   
Reply With Quote
Old
  (#4)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI Gaming 970 1450/7800
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: Aune T1. AD700. DT880
PSU: XFX Black 750W 80+ Gold
Default 04-28-2013, 22:17 | posts: 26,803 | Location: Hampshire, UK

Quote:
Originally Posted by mr340 View Post
Hi i am currently using this effect with flight simulator x. An every time i try to minimize the screen fsx will just exit with out any warning or any crash just exit out . No report log in the event viewer or nothing . So i came up with an idea to see if i can disable sweetfx by default then enable it once my game has loaded . Is there any way i can disable sweetfx by default ?
you can't do that but you can try pressing "Scroll Lock" which toggles SweetFX on/off before you minimize the game. doubt it'll work though.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.