Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards Intel
Processors and motherboards Intel Is that Core 2 or i7 giving you a hard time? Enter this forum, this is all about Intel baby.


Reply
 
Thread Tools Display Modes
i5 750 always running on turbo boost
Old
  (#1)
Muramasa
Newbie
 
Videocard: Asus EAH5850 1GB
Processor: I5 750 @ 4.0GHz
Mainboard: Intel Media DP55WG
Memory: 2x2GB DDR3 1333
Soundcard:
PSU: Cooler Master 500w
Exclamation i5 750 always running on turbo boost - 04-06-2013, 11:33 | posts: 12 | Location: Pune

i5 750 is continuously running on turbo boost. CPU usage 0%.
I've even reset my bios (DP55WG) to default and I've not overclocked my chip;
but the cpu always runs on turboboost even in idle conditions.

Even though I;m using HyperTX3 ,the idle temperature is high around 56c and and full load goes to 77c.( Ambient temperature 32c).

I keep my system and desk clean and blow the dust off every month from inside.

need help with this please.
   
Reply With Quote
 
Old
  (#2)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 04-06-2013, 14:19 | posts: 5,232 | Location: FLA,USA

If you want it to down clock in the os environment go to control panel> hardware> power options and set it to balanced your CPU should down clock automatically now if it doesn't go back to power options and click advanced settings and set min. CPU to say 5%.
   
Reply With Quote
Old
  (#3)
Muramasa
Newbie
 
Videocard: Asus EAH5850 1GB
Processor: I5 750 @ 4.0GHz
Mainboard: Intel Media DP55WG
Memory: 2x2GB DDR3 1333
Soundcard:
PSU: Cooler Master 500w
Thumbs up 04-07-2013, 04:39 | posts: 12 | Location: Pune

Quote:
Originally Posted by Loophole35 View Post
If you want it to down clock in the os environment go to control panel> hardware> power options and set it to balanced your CPU should down clock automatically now if it doesn't go back to power options and click advanced settings and set min. CPU to say 5%.
Thanks a lot ....
my power setting was on High Performance changed it to Balanced...temps are normal now
   
Reply With Quote
Reply

Tags
high temp, i5 750, turbo boost

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.