Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards Intel
Processors and motherboards Intel Is that Core 2 or i7 giving you a hard time? Enter this forum, this is all about Intel baby.


Reply
 
Thread Tools Display Modes
Sandy and Ivy bridge owners 24/7 clocks?
Old
  (#1)
kens30
Maha Guru
 
kens30's Avatar
 
Videocard: Asus DC2-OC 2gb GTX770
Processor: 2700K 4.7 HT / H100
Mainboard: Asus P8Z77-V Deluxe
Memory: Corsair 1866 16gb
Soundcard: Optical out+Sony amp DEAD
PSU: Corsair AX860 Platinum
Post Sandy and Ivy bridge owners 24/7 clocks? - 04-05-2013, 22:17 | posts: 928 | Location: Greece/Australia

Hi to all i was just curious as to what clocks and volts you have for 24/7 use.
My 24/7 clocks are 4.6ghz with HT on at 1.25v with room temp of 21c i never exceed 57c. I can go as high as 5ghz 1.37v but only for benchmarking as my pc is mainly for gaming.
   
Reply With Quote
 
Old
  (#2)
The_Fool
Maha Guru
 
The_Fool's Avatar
 
Videocard: 2xGIGABYTE Windforce 7950
Processor: Haswell-E 5930k
Mainboard: GA-X99-UD4 LGA 2011v3
Memory: 16GB DDR4 @ 2800MHz
Soundcard:
PSU: Corsair Pro. HX850
Default 04-05-2013, 22:28 | posts: 1,019 | Location: Tiny Town in USA

You can do that with the 2700k? I need 1.4V for 4.6GHz on my 2600k, which is my 24/7 overclock. For 4.7GHz I need a ton more, so I see no reason to put far more voltage on my CPU for 100MHz more.

Under Prime95 or IntelBurnTest my maximum temperature gets up to 77C.
   
Reply With Quote
Old
  (#3)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: GTX Titan H20 1472/7600
Processor: i7 5820K 4.7GHz H20
Mainboard: ASUS X99-A
Memory: Crucial 4x4GB 2666
Soundcard: Xonar Phoebus-PC360/HD598
PSU: SeaSonic Platinum-1000
Default 04-05-2013, 22:33 | posts: 6,949 | Location: USA

5ghz ht 24/7 low 50s max temp. ivys are going to be mucher lower

Quote:
Originally Posted by The_Fool View Post
You can do that with the 2700k? I need 1.4V for 4.6GHz on my 2600k, which is my 24/7 overclock. For 4.7GHz I need a ton more, so I see no reason to put far more voltage on my CPU for 100MHz more.

Under Prime95 or IntelBurnTest my maximum temperature gets up to 77C.
looks like you got a dud. My old 2600k needed 1.4250 for 4.8

Last edited by Agent-A01; 04-05-2013 at 22:35.
   
Reply With Quote
Old
  (#4)
kens30
Maha Guru
 
kens30's Avatar
 
Videocard: Asus DC2-OC 2gb GTX770
Processor: 2700K 4.7 HT / H100
Mainboard: Asus P8Z77-V Deluxe
Memory: Corsair 1866 16gb
Soundcard: Optical out+Sony amp DEAD
PSU: Corsair AX860 Platinum
Default 04-05-2013, 22:52 | posts: 928 | Location: Greece/Australia

1.4V for 4.6ghz? Well i know every chip is different but that is a lot of vcore for 4.6ghz.
I haven't even tried putting that much volts on my cpu.I guess i got lucky with my cpu but Agent-A01 seems he got even more lucky i need 1.37 for 5ghz without HT and by the way i use for cooling a H100.
   
Reply With Quote
 
Old
  (#5)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: GTX Titan H20 1472/7600
Processor: i7 5820K 4.7GHz H20
Mainboard: ASUS X99-A
Memory: Crucial 4x4GB 2666
Soundcard: Xonar Phoebus-PC360/HD598
PSU: SeaSonic Platinum-1000
Default 04-05-2013, 23:02 | posts: 6,949 | Location: USA

well thats not real water lol , i have 720rad space
   
Reply With Quote
Old
  (#6)
kens30
Maha Guru
 
kens30's Avatar
 
Videocard: Asus DC2-OC 2gb GTX770
Processor: 2700K 4.7 HT / H100
Mainboard: Asus P8Z77-V Deluxe
Memory: Corsair 1866 16gb
Soundcard: Optical out+Sony amp DEAD
PSU: Corsair AX860 Platinum
Default 04-05-2013, 23:12 | posts: 928 | Location: Greece/Australia

Quote:
Originally Posted by Agent-A01 View Post
well thats not real water lol , i have 720rad space
Yeh i know is should update my specs from h2o to H100.
   
Reply With Quote
Old
  (#7)
The_Fool
Maha Guru
 
The_Fool's Avatar
 
Videocard: 2xGIGABYTE Windforce 7950
Processor: Haswell-E 5930k
Mainboard: GA-X99-UD4 LGA 2011v3
Memory: 16GB DDR4 @ 2800MHz
Soundcard:
PSU: Corsair Pro. HX850
Default 04-05-2013, 23:23 | posts: 1,019 | Location: Tiny Town in USA

Quote:
Originally Posted by kens30 View Post
1.4V for 4.6ghz? Well i know every chip is different but that is a lot of vcore for 4.6ghz.
I haven't even tried putting that much volts on my cpu.I guess i got lucky with my cpu but Agent-A01 seems he got even more lucky i need 1.37 for 5ghz without HT and by the way i use for cooling a H100.
I couldn't find any way around it. At 1.39V under load it blue-screens with 0x...101. It's stable at 1.40V under load, though. It still performs great, just isn't as good as an overclocker as most.
   
Reply With Quote
Old
  (#8)
killer_939
Maha Guru
 
killer_939's Avatar
 
Videocard: Radeon 7950 @ 1100/1500
Processor: i5 2500k @ 4.6GHz 1.36v
Mainboard: ASRock P67 Extreme6
Memory: 8gb DDR3 1600MHz
Soundcard: Xonar Essence STX + AD700
PSU: 720w
Default 04-06-2013, 00:57 | posts: 2,598 | Location: Australia

I run at 1.352-1.360v in CPU-Z at 4.6GHz 24/7.
Load temps on my cores in p95 small fft max at 63 64 67 60 and 69 package. CPUTIN reads 45c max.
Core temps drop to >30 in less than 15 seconds after prime 95 was running for over 45 min. :\
   
Reply With Quote
Old
  (#9)
hallryu
Don Altobello
 
hallryu's Avatar
 
Videocard: 2x HD7970 - QNIX/U2711
Processor: 3770k delid@4.8GHz - H320
Mainboard: GA-Z77X-UP7 (F5)
Memory: Dominator GT 2134 2x4GB
Soundcard: Asus Xonar D2X + SP2500
PSU: BeQuiet! DP Pro 1200W
Default 04-06-2013, 01:00 | posts: 11,425 | Location: England

4.7GHz 1.29v

Delid idle high 20's to low 30's. In game high 40's to mid 50's depending on the title.

Last edited by hallryu; 04-06-2013 at 01:03.
   
Reply With Quote
Old
  (#10)
sykozis
Ancient Guru
 
sykozis's Avatar
 
Videocard: SLI GTX660
Processor: 2600K@4.5ghz
Mainboard: ASRock Z77 Extreme4
Memory: 16gb G.Skill DDR3-2133
Soundcard: Creative SB Recon3D PCIe
PSU: Seasonic M12II 620watt
Default 04-06-2013, 01:08 | posts: 16,955 | Location: US East Coast

I run at 4.5ghz@1.28V w/ HT on


   
Reply With Quote
 
Old
  (#11)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB HyperX Beast 2400
Soundcard: X-Fi Fatal1ty, Wharfedale
PSU: AcBel M8 750
Default 04-06-2013, 01:29 | posts: 24,518 | Location: NZ

^Jeez 1.28v that's great!
I need 1.39v @4.5, 1.42v@ 4.8 and 1.50v for 5.0. 200mhz is hardly worth all that extra volts.
   
Reply With Quote
Old
  (#12)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SC SLI/Qnix 2710
Processor: 2600k 4.6Ghz
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 04-06-2013, 01:38 | posts: 19,079 | Location: New Jersey, USA

1.45v for 4.6ht and 4.7 no ht. Lame chip
   
Reply With Quote
Old
  (#13)
IcE
Don Snow
 
IcE's Avatar
 
Videocard: Zotac GTX 780
Processor: Intel i7 4790K
Mainboard: MSI Z97 Gaming 5
Memory: 8GB G.Skill Sniper 1866
Soundcard: SBZ + Aune T1 + CAL
PSU: EVGA SuperNova 750 G2
Default 04-06-2013, 01:56 | posts: 9,413 | Location: Toledo

Quote:
Originally Posted by Pill Monster View Post
^Jeez 1.28v that's great!
I need 1.39v @4.5, 1.42v@ 4.8 and 1.50v for 5.0. 200mhz is hardly worth all that extra volts.
I'm at 4.0 24/7 at 1.05V. I could actually go lower, but I didn't feel like doing a bunch of prime95, lol.

Low, I know, but I like that my max temp is 58C. Not to mention nothing I do would benefit from any more speed.
   
Reply With Quote
Old
  (#14)
sykozis
Ancient Guru
 
sykozis's Avatar
 
Videocard: SLI GTX660
Processor: 2600K@4.5ghz
Mainboard: ASRock Z77 Extreme4
Memory: 16gb G.Skill DDR3-2133
Soundcard: Creative SB Recon3D PCIe
PSU: Seasonic M12II 620watt
Default 04-06-2013, 02:59 | posts: 16,955 | Location: US East Coast

Quote:
Originally Posted by Pill Monster View Post
^Jeez 1.28v that's great!
I need 1.39v @4.5, 1.42v@ 4.8 and 1.50v for 5.0. 200mhz is hardly worth all that extra volts.
Problem is, I use a Kuhler 620 and it just barely keeps temps acceptable under full load.....otherwise I'd push for 4.8ghz


   
Reply With Quote
Old
  (#15)
Loophole35
Ancient Guru
 
Loophole35's Avatar
 
Videocard: 670 FTW Sli H2O/780 TFIV
Processor: 2600k@4.8 H2O/2500k@4.5
Mainboard: P8Z68-V PRO/P8Z77-V
Memory: corsair ddr3 8GB@1866
Soundcard: ASUS Phoebus/onboard
PSU: Corsair HX850w/TX850w
Default 04-06-2013, 03:55 | posts: 5,487 | Location: FLA,USA

My 2600k is 4.6 @ 1.345-1.350V HT on
My 2500k is 4.5 @ 1.357-1.367V this is set offset over clock i need to spend some time with the 2600k and see if i can get it lower and setup the offset.

BTW the 2700k are binned CPU and tend to clock amazing
   
Reply With Quote
Old
  (#16)
The Phoenix
Maha Guru
 
The Phoenix's Avatar
 
Videocard: gigabyte 970 g1
Processor: 3770k@4.8ghz/hyper212+
Mainboard: biostar tz68a+ z68
Memory: 8 gig g-skill DDR3
Soundcard: onboard hd audio
PSU: CORSAIR 650w
Default 04-06-2013, 05:35 | posts: 965

4.6g, 1.22v,ht on
   
Reply With Quote
Old
  (#17)
Xtreme1979
Maha Guru
 
Xtreme1979's Avatar
 
Videocard: EVGA GTX 680 2GB O/C
Processor: 2600K 4.4-4.7gHZ 1.30v
Mainboard: MSI P67A-C43 B3
Memory: DDR3 Ripjaws Z 2133 4x4gb
Soundcard: X-Fi/Klipsch ProMedia 2.1
PSU: SeaSonic X650 Gold
Default 04-06-2013, 09:05 | posts: 1,256 | Location: Bay City, MI

4.4gHz 1.352 volts full load running LinX. UEFI voltage 1.30.
   
Reply With Quote
Old
  (#18)
beta-sama
Member Guru
 
Videocard: ZTC GTX 680 AMP! Edition
Processor: i7-3770K @ 4.80Ghz 1.35v
Mainboard: MSI Big Bang Z77 MPower
Memory: Avexir 16GB @ 2400Mhz
Soundcard: Creative X-Fi Titanium
PSU: Corsair HX850
Default 04-06-2013, 09:52 | posts: 68 | Location: Belgium, Brussels

4.8Ghz, 1.35v, HT On, No delid.

Max temp under P95 79C.
   
Reply With Quote
Old
  (#19)
3dPlayer
Banned
 
Videocard: Have
Processor: a
Mainboard: good
Memory: day
Soundcard: or
PSU: not
Default 04-06-2013, 11:05 | posts: 1,822

I5 2400 3.2 + h61

Last edited by 3dPlayer; 04-06-2013 at 11:09.
   
Reply With Quote
Old
  (#20)
macdaddy
Maha Guru
 
macdaddy's Avatar
 
Videocard: 2 X GTX780 SLI
Processor: 4770K <-- Lemon
Mainboard: ASUS GENE MAX VI
Memory: Dom. Plat 16GB 2400
Soundcard: AUDIOENGINE D1 HD650
PSU: SEASONIC 1250W
Default 04-06-2013, 11:36 | posts: 2,359 | Location: AUSTRALIA

4.5GHZ @ 1.18v summer
4.8GHZ @ 1.34v cooler weather.
24/7 HT enabled with all powersaving disabled.
   
Reply With Quote
Old
  (#21)
BLEH!
Ancient Guru
 
BLEH!'s Avatar
 
Videocard: 7970 CF @ 1050/1500
Processor: 980X @ 4.00 GHz
Mainboard: ASUS P6T7 WS-SC
Memory: 12 GB Corsair @ 1910 MHz
Soundcard: Saffire Pro40/KRK Rokit 5
PSU: Enermax Revo 1500W
Default 04-06-2013, 11:50 | posts: 4,978 | Location: London

Same process as Sandy Bridge (Westmere), 980X-like Xeon, 4.53 GHz at 1.38 V. Much beyond that needs a lot more voltage.
   
Reply With Quote
Old
  (#22)
ceesay
Master Guru
 
ceesay's Avatar
 
Videocard: GTX-980 -SLI iChill Ultra
Processor: Intel 5960X -H20 4.6Ghz
Mainboard: Asus X99 Deluxe Intel X99
Memory: Corsair 16GB @ 3000 Mhz
Soundcard: Asus Crystal Sound 2
PSU: Corsair AX1200i Digital
Default 04-06-2013, 13:08 | posts: 303 | Location: liverpool uk

i run my 2700k @ 4.8ghz ht/on @ 1.35v ....

Last edited by ceesay; 04-08-2013 at 12:29.
   
Reply With Quote
Old
  (#23)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 04-06-2013, 13:54 | posts: 2,530 | Location: UK

i5 3570K 4.6GHz @ 1.37v Max Temp under Prime95 with AVX Blend 5000MB was 61C
   
Reply With Quote
Old
  (#24)
SLI-756
Ancient Guru
 
SLI-756's Avatar
 
Videocard: 760 SLI 4gb 1215/ 6800
Processor: Devil's Canyon i5 @4.8
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2400
Soundcard: asus xonar dx
PSU: EVGA SuperNova 1200 P2
Default 04-06-2013, 13:57 | posts: 7,606 | Location: Sunny Scotland

4.7 1.38v max temps around 68C,
yesterday i seen i had been running push /push config on my cpu cooler(for months now), incredible facepalm moment, had it not been for me having to sort a fan noise i'd never have noticed, not stress tested yet but idle temps are down around 2 - 3C i guess.
   
Reply With Quote
Old
  (#25)
Scerate
Maha Guru
 
Scerate's Avatar
 
Videocard: GTX 780Ti 1200/7000 1.1v
Processor: i7 3770k 4.5Ghz 1.2v
Mainboard: Asus Sabertooth Z77
Memory: 16GB Veng 1866 8-9-9-24
Soundcard: Soundblaster Zx
PSU: Corsair AX760i
Default 04-06-2013, 14:02 | posts: 987 | Location: Austria

4.5Ghz 1.21v temps max out at LinX about 75 C

right now i'm backed down to 4.4Ghz 1.16v just to see the temp difference, hottest core was about 69 C

i really got lucky with my chip
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.