Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI
Videocards - AMD - ATI AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon 9800 to HD 6900


Reply
 
Thread Tools Display Modes
7950 update
Old
  (#1)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 7950 update - 03-08-2013, 02:02 | posts: 899 | Location: Wisconsin, USA

Will be running some benches finally tonight!!! Been battling random issues lately with an RMA and then my old OS. Well, now I've got W8 up and running!!! Did about 20 minutes of FC3 this afternoon. It ran better in DX11 than DX9 even with AA. At 1200 res I'm getting 40ish FPS.

One thing I noticed with my card is that when I OC it the OC setting acts as the boost setting and it still drops down to 850mhz and then will jump up to what I have it OC'd at like 1000mhz for example. Not sure if this is common or not. I've heard that most AMD cards just hold the OC at that set clock. It OC's awesome though. The stock voltage is set at 1.25 and I've had the memory at 1400 and the core at 1025 and didn't miss a beat. I'll stress it a bit tonight with some actual benches to see what I can really do.

Edit: forgot to mention something important. Even at the 1025 OC the temp was never more than 53 with 40% fan.

Last edited by Ragingun; 03-08-2013 at 02:19.
   
Reply With Quote
 
Old
  (#2)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI Gaming 970 1450/7800
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: Aune T1. AD700. DT880
PSU: XFX Black 750W 80+ Gold
Default 03-08-2013, 03:07 | posts: 26,889 | Location: Hampshire, UK

you should be able to go higher than 1025 @1.25 quite easily. post back with results
   
Reply With Quote
Old
  (#3)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 03-08-2013, 09:01 | posts: 2,164 | Location: Estonia

Yeah, 1.25v - 1100-1200MHz at least. GTX670/680 zone.
   
Reply With Quote
Old
  (#4)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 15:37 | posts: 899 | Location: Wisconsin, USA

OK boys. Got some benches run. Hit 25,000 on Vantage. FC2 ran at 90 FPS. I'm able to OC to 1150 core and 5.5GHz on the memory. ( at 5.6 as mentioned in the first post it ended up not quite stable running under stress) Nonetheless its a decent OC and I haven't adjusted voltage beyond the stock voltage yet either. Even with that OC in Heaven it stayed at 49!!! Very impressed. I'll be running 3dmark11 tonight and post that as well. To a certain degree I'm sure I could squeeze another 5% or so with a platform upgrade.

Last edited by Ragingun; 03-08-2013 at 16:12.
   
Reply With Quote
 
Old
  (#5)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI Gaming 970 1450/7800
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: Aune T1. AD700. DT880
PSU: XFX Black 750W 80+ Gold
Default 03-08-2013, 16:17 | posts: 26,889 | Location: Hampshire, UK

49C under load in heaven seems low. what are you monitoring your temps withm also are you sure your oc is working? temps should be higher.
   
Reply With Quote
Old
  (#6)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 03-08-2013, 17:25 | posts: 2,164 | Location: Estonia

Indeed, 49C seems kinda wtf.

Anyways, dude, that's an awesome oc! 1150 on the core, that's about the same as a STOCK GTX 680/OCed GTX 670, so congrats man. It will yield some good fps for you.

Yeah, do run some 3dmark11 and 3dmark13 and tell us how it goes.
   
Reply With Quote
Old
  (#7)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 17:36 | posts: 899 | Location: Wisconsin, USA

Quote:
Originally Posted by eclap View Post
49C under load in heaven seems low. what are you monitoring your temps withm also are you sure your oc is working? temps should be higher.
Using afterburner. Monitoring in benches and will pull up sapphires Trixx directly after benching and the card is already at 41.

I'll take a screen shot tonight. I ran 2 loops of heaven in a row and it topped at 49 showing in both afterburner and the heaven display.

Last edited by Ragingun; 03-08-2013 at 18:03.
   
Reply With Quote
Old
  (#8)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI Gaming 970 1450/7800
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: Aune T1. AD700. DT880
PSU: XFX Black 750W 80+ Gold
Default 03-08-2013, 17:41 | posts: 26,889 | Location: Hampshire, UK

when you say monitoring in benches, do you have osd running and you see your overclocked speeds? and the temp stays at 49C max? that's really low. check with gpu-z as well, leave Heaven on for at least 2 loops, then check max temp. if it only ever hits 49C then it's a miracle.
   
Reply With Quote
Old
  (#9)
Fox2232
Maha Guru
 
Videocard: Acc7970 XL2420T @120Hz
Processor: i5-2500k@4.5GHz NH-D14
Mainboard: MSI Z68A-GD80[g3]
Memory: 4x4GB 1600MHz 9,9,9,24
Soundcard: Essence ST / AKG K-701
PSU: FSP Gold series 750W
Default 03-08-2013, 17:53 | posts: 1,675 | Location: EU, CZ, Brno

Why don't you stress GPU with OCCT? It may yield better results
Don't forget to turn off FPS limit and vsync in CCC/PadeonPro.
   
Reply With Quote
Old
  (#10)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 18:05 | posts: 899 | Location: Wisconsin, USA

Quote:
Originally Posted by eclap View Post
when you say monitoring in benches, do you have osd running and you see your overclocked speeds? and the temp stays at 49C max? that's really low. check with gpu-z as well, leave Heaven on for at least 2 loops, then check max temp. if it only ever hits 49C then it's a miracle.
I edited my other post, that was after 2 loops.
   
Reply With Quote
 
Old
  (#11)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 18:15 | posts: 899 | Location: Wisconsin, USA

Quote:
Originally Posted by Fox2232 View Post
Why don't you stress GPU with OCCT? It may yield better results
Don't forget to turn off FPS limit and vsync in CCC/PadeonPro.
I have Vsync off I will check on FPS limit. Radeon pro will not run on W8. Tried to install yesterday and it wouldn't open.
   
Reply With Quote
Old
  (#12)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ 1100/1375 H2O
Processor: 5820K @ 4.3GHz 1.25V H2O
Mainboard: MSI X99S SLi Plus
Memory: 16GB Crucial DDR4-2133
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 03-08-2013, 18:27 | posts: 3,380 | Location: Lebanon

How much is your GPU usage in Heaven? What are the VRM temps on your max OCed settings? VRM temps are crucial to monitor.

As Fox2322 said, OCCT is recommended for stress testing. That's not to say you shouldn't test with other benches and games, BUT...OCCT will pick up 99% of errors much faster than anything generally.
   
Reply With Quote
Old
  (#13)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 18:36 | posts: 899 | Location: Wisconsin, USA

I'll watch the usage percent closer tonight. Does Guru have a download for OCCt?
   
Reply With Quote
Old
  (#14)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 03-08-2013, 19:38 | posts: 2,164 | Location: Estonia

Damn man just do a few runs in 3dmark11 and 3dmark2013 and you're good to go! No need to download all these fluffy programs to test stability.

Just set some values and you're good to go. Keep Msi AB running ofc to check the temps after the runs.
   
Reply With Quote
Old
  (#15)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 20:07 | posts: 899 | Location: Wisconsin, USA

OK. Thanks. What should AB be using for CPU? My AB is using 26% sitting on desktop. This a lot of power being absorbed.

Last edited by Ragingun; 03-08-2013 at 20:20.
   
Reply With Quote
Old
  (#16)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 03-08-2013, 20:23 | posts: 2,164 | Location: Estonia

What do you mean what should it be using? It shouldn't be that much.

It takes only 0-1% for me? o_O
   
Reply With Quote
Old
  (#17)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 20:41 | posts: 899 | Location: Wisconsin, USA

Quote:
Originally Posted by Deathchild View Post
What do you mean what should it be using? It shouldn't be that much.

It takes only 0-1% for me? o_O
Ya, percent usage. As soon as I open up AB and open the task manager it shows 26% usage of the CPU. Not cool.
   
Reply With Quote
Old
  (#18)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI Gaming 970 1450/7800
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: Aune T1. AD700. DT880
PSU: XFX Black 750W 80+ Gold
Default 03-08-2013, 21:14 | posts: 26,889 | Location: Hampshire, UK

I have 9% cpu usage right now, with MSIA open, running a youtube video and 3 chrome windows open.
   
Reply With Quote
Old
  (#19)
Deathchild
Maha Guru
 
Deathchild's Avatar
 
Videocard: HD7950CFX+Qnix2710
Processor: 3770K@4.8GHz delid
Mainboard: Gigabyte Z77X D3H 1.1
Memory: C Vengeance 8GB 1866
Soundcard: VIA VT2021
PSU: Seasonic Platinum 760W
Default 03-08-2013, 22:50 | posts: 2,164 | Location: Estonia

Woot, that's kinda weird man. I mean if you look at the MSIAB.exe process, how much CPU does it take there? What does it say. But anyways managed to run any 3dmark yet Raging?
   
Reply With Quote
Old
  (#20)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-08-2013, 23:08 | posts: 899 | Location: Wisconsin, USA

Nope. Working. Someones gotta run this store! I'll be home in a couple hours! No wife tonight either so I'm free to run benches all night!!!
   
Reply With Quote
Old
  (#21)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ 1100/1375 H2O
Processor: 5820K @ 4.3GHz 1.25V H2O
Mainboard: MSI X99S SLi Plus
Memory: 16GB Crucial DDR4-2133
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 03-08-2013, 23:26 | posts: 3,380 | Location: Lebanon

Quote:
Originally Posted by Ragingun View Post
Nope. Working. Someones gotta run this store! I'll be home in a couple hours! No wife tonight either so I'm free to run benches all night!!!
What do you mean, no wife tonight? LOL
   
Reply With Quote
Old
  (#22)
Darkest
Ancient Guru
 
Darkest's Avatar
 
Videocard: HD7950
Processor: i5 3570k
Mainboard: Gigabyte Z77 D3H
Memory: G-Skill Ripjaws 8gb 1600
Soundcard: Aune T1 + HD650/DT990 Pro
PSU: OCZ ZS 550w
Default 03-09-2013, 00:40 | posts: 7,890

Quote:
Originally Posted by yasamoka View Post
What do you mean, no wife tonight? LOL
   
Reply With Quote
Old
  (#23)
IcE
Don Snow
 
IcE's Avatar
 
Videocard: Zotac GTX 780
Processor: Intel i7 4790K
Mainboard: MSI Z97 Gaming 5
Memory: 8GB G.Skill Sniper 1866
Soundcard: SBZ + Aune T1 + CAL
PSU: EVGA SuperNova 750 G2
Default 03-09-2013, 00:46 | posts: 9,422 | Location: Toledo

Quote:
Originally Posted by yasamoka View Post
What do you mean, no wife tonight? LOL
He locked her in the basement so he can spend some time with his real woman, obviously.
   
Reply With Quote
Old
  (#24)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-09-2013, 01:26 | posts: 899 | Location: Wisconsin, USA

Lol!!! Heres a screenshot of MSI AB. The exe doesn't use much but the RTSS does.

http://imageshack.us/a/img16/1659/img20130308182042.jpg


So I figured out thats for Rivatuner. It won't allow me to shut it off. Is there a way?

Last edited by Ragingun; 03-09-2013 at 01:31.
   
Reply With Quote
Old
  (#25)
Ragingun
Maha Guru
 
Ragingun's Avatar
 
Videocard: GTX 980 SLI
Processor: 5820k@4.6ghz on H2O
Mainboard: ASRock X99X Killer
Memory: 16GB 2400 DDR4 RipJaws
Soundcard: Pro Audigy
PSU: Enermax 850w
Default 03-09-2013, 01:57 | posts: 899 | Location: Wisconsin, USA

Here's a small shot of my OC and temp after 3 round of heaven. I cranked my fans to 70% and holy crap it's running at 45!!!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.