Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.


Reply
 
Thread Tools Display Modes
OSD Massive Memory usage
Old
  (#1)
Doug183
Newbie
 
Videocard: EVGA GTX650ti 2GB
Processor: Intel Core 2 Quad
Mainboard:
Memory:
Soundcard:
PSU: Corsair 650TX
Default OSD Massive Memory usage - 03-06-2013, 00:36 | posts: 1

Just started using this, wondering if this is a bug?

My OSD shows memory usage as 4194304MB most of the time.



Vista
Quad Core 2
EVGA GTX650ti
8gb RAM
   
Reply With Quote
 
Old
  (#2)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 03-06-2013, 05:29 | posts: 11,192 | Location: Taganrog, Russia

This value comes from NVIDIA driver. If you didn't reboot the system after installing new version, try to do it. Otherwise I have no ideas why driver is corrupted on your rig.


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.