Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Tomb Raider 2013 Benchmark Thread
Old
  (#1)
MfA
Maha Guru
 
MfA's Avatar
 
Videocard: GBT GTX4601GB@950/4600MHz
Processor: Q9650 @4.25GHz (8.5*500)
Mainboard: Gigabyte EP45-DS3P
Memory: 4GB DDR2 1000MHz 5-5-5-15
Soundcard: Logitech X-530 & ALC889A
PSU: Seasonic Platinum 1kW
Default Tomb Raider 2013 Benchmark Thread - 03-04-2013, 16:57 | posts: 971 | Location: Istanbul

   
Reply With Quote
 
Old
  (#2)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 03-04-2013, 17:02 | posts: 23,212 | Location: Hoek van Holland, Netherlands

So what did you get ?
   
Reply With Quote
Old
  (#3)
MfA
Maha Guru
 
MfA's Avatar
 
Videocard: GBT GTX4601GB@950/4600MHz
Processor: Q9650 @4.25GHz (8.5*500)
Mainboard: Gigabyte EP45-DS3P
Memory: 4GB DDR2 1000MHz 5-5-5-15
Soundcard: Logitech X-530 & ALC889A
PSU: Seasonic Platinum 1kW
Default 03-04-2013, 17:02 | posts: 971 | Location: Istanbul

Quote:
Originally Posted by WhiteLightning View Post
So what did you get ?
I dont have the game yet, though here is a fine specimen


3930k@4.5, 16GB Ram, 2xGigabyte Titans
2560x1600, Ultimate settings, 2xSSAA

   
Reply With Quote
Old
  (#4)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 03-04-2013, 17:15 | posts: 23,212 | Location: Hoek van Holland, Netherlands

WOW, 2 titans. guess it willl run at 20fps for me on my 580
   
Reply With Quote
 
Old
  (#5)
Shmaks
Newbie
 
Shmaks's Avatar
 
Videocard: Sapphire HD5850 Xtreme
Processor: Phenom II X4 955
Mainboard: Asus M4A77TD
Memory: DDR3 1333 Mhz 2x2x4 gb
Soundcard: PCI Creative Audigy SE
PSU: Chieftec 550W
Default 03-04-2013, 18:08 | posts: 25 | Location: Ukraine

Quote:
Originally Posted by WhiteLightning View Post
WOW, 2 titans. guess it willl run at 20fps for me on my 580
I think, its because TressFX enabled on high. With TressFX disable optimization great.
   
Reply With Quote
Old
  (#6)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 Amp! 1215MHz
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W|52A
Default 03-04-2013, 18:41 | posts: 6,880 | Location: Urban`Jungle

Quote:
Originally Posted by Shmaks View Post
I think, its because TressFX enabled on high. With TressFX disable optimization great.
I think its supersampling AA fault, this thing is a killer in any game atm.

Check SleepingDogs, SniperElite v2, TheWitcher2,..
   
Reply With Quote
Old
  (#7)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 03-04-2013, 21:35 | posts: 5,383 | Location: Switzerland

Quote:
Originally Posted by -Tj- View Post
I think its supersampling AA fault, this thing is a killer in any game atm.

Check SleepingDogs, SniperElite v2, TheWitcher2,..
its clear if you enable SSAA ( 2 or 4x ) at 2560x1600 + all max setting , this will be normal ( then we dont know if the SLI profile is ready ).. FXAA could be enabled anyway.

Last edited by Lane; 03-04-2013 at 21:37.
   
Reply With Quote
Old
  (#8)
scatman839
Ancient Guru
 
scatman839's Avatar
 
Videocard: 7970m, UE46D5000
Processor: i7 3610QM
Mainboard: Intel HM77
Memory: 12GB DDR3
Soundcard: Via HD, x-530
PSU: 180w
Default 03-05-2013, 00:26 | posts: 9,868 | Location: Dundee, Scotland

surely the point of the benchmark would be to do it at the same settings as everyone else?

ie, 1080p ultimate

here's mines


33.6, up 1fps from when I did it 10 hours ago.

Last edited by scatman839; 03-05-2013 at 00:31.
   
Reply With Quote
Old
  (#9)
fr33jack
Master Guru
 
fr33jack's Avatar
 
Videocard: MSI GTX760 OC
Processor: i5 3570k 4.4GHz
Mainboard: MSI Z77MA|45
Memory: 8Gb 1866Mhz XMP
Soundcard: DAC|Amp ext.
PSU: Zalman 660XT
Default 03-05-2013, 00:34 | posts: 376 | Location: Moscow | Russia

Those are mine benchmarks results/ Catalyst 13.2 beta7:

1080p, Vsync On, Ultimate settings (tFX On) -



1080p, Vsync On, Ultra settings (tFX Off) -



Note, difference between Ultra and Ultimate = tFX On/ Off

IMO, despite the fact that the tFX looks really cool and awesome though with unnecessary performance hit at medium range graphics cards (not optimazed build/ drivers?) ... the game has a very not cool (unpleasant) way to implement how the hairs rendered on Lara (NPC's) - they do not lie on the shoulders of the characters, but it lies over the invisible boundaries (3d mesh) of the body - not cool, not cool at all...this one little flaw make this feature kinda defective...because it is there and you can see it all the time while playing...



PS. If anyone found out what the "high precision" function do, pls let me know ? It costs me 4-8 FPS with tFX=Off and I don't see any differences ...very appreciated for any help here.

Last edited by fr33jack; 03-05-2013 at 00:39.
   
Reply With Quote
Old
  (#10)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 03-05-2013, 01:05 | posts: 25,799 | Location: Hampshire UK

1080p, ultimate, no TressFX, 2xSSAA




1080p, ultimate, with TressFX, 2xSSAA

   
Reply With Quote
 
Old
  (#11)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: HD7950 CFX + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 03-05-2013, 01:18 | posts: 25,799 | Location: Hampshire UK

Quote:
Originally Posted by fr33jack View Post
Those are mine benchmarks results/ Catalyst 13.2 beta7:
what's the point in benching with Vsync on?
   
Reply With Quote
Old
  (#12)
fr33jack
Master Guru
 
fr33jack's Avatar
 
Videocard: MSI GTX760 OC
Processor: i5 3570k 4.4GHz
Mainboard: MSI Z77MA|45
Memory: 8Gb 1866Mhz XMP
Soundcard: DAC|Amp ext.
PSU: Zalman 660XT
Default 03-05-2013, 01:22 | posts: 376 | Location: Moscow | Russia

Quote:
Originally Posted by eclap View Post
what's the point in benching with Vsync on?
Well, in this case the point is in "tFX" feature FPS comparison
   
Reply With Quote
Old
  (#13)
doubleyouare
Newbie
 
doubleyouare's Avatar
 
Videocard: Diamond 7970 Stock
Processor: Intel Core i7 3770
Mainboard: ASRock Z77 Pro4
Memory: Vengeance 16g DDR3-1600
Soundcard: Realtek HD 7.1
PSU: OCZ 600w
Default 03-05-2013, 05:35 | posts: 1 | Location: Dallas, TX

Ultimate settings...FXAA, triple buffering, tFX on, 1920x1080




Ultimate, FXAA, trip buff, tFX off, 1920x1080


Last edited by doubleyouare; 03-05-2013 at 06:19.
   
Reply With Quote
Old
  (#14)
r9800pro
Newbie
 
Videocard: HD6990+HD6970 Tri-Fire
Processor: Core i7 920@4.25Ghz
Mainboard: Asus Rampage III Extreme
Memory: OCZ 6GB Blade DDR3 2025
Soundcard: X-Fi Titanium
PSU: Seasonic X-850
Default 03-05-2013, 05:57 | posts: 19 | Location: Egypt

HD 6990 Ultra and Ultimate (TressFX Off in Ultra and On in Ultimate)

1920x1080 and 5992x1080 Eyefinity with Bezel Compensation :

1920x1080 Ultra:




1920x1080 Ultimate:




5992x1080 Ultra:




5992x1080 Ultimate:


Last edited by r9800pro; 03-05-2013 at 23:06.
   
Reply With Quote
Old
  (#15)
Bradders684
Master Guru
 
Bradders684's Avatar
 
Videocard: ASUS Matrix GTX 580P
Processor: Phenom II 1100T @ 4Ghz
Mainboard: Crosshair V Formula
Memory: Corsair Ven 8GB@1600C8
Soundcard: Onboard Realtek (ALC889)
PSU: CM Silent Pro Gold 1000W
Default 03-05-2013, 06:10 | posts: 421

I think there is some thing wrong for me.

Ultra 4xSSAA



Ultra AA off



I get 48fps with 4xSSAA and 49fps with no AA. I thought the SSAA was like Ubersampling in the Witcher 2? or am I wrong?

Last edited by Bradders684; 03-05-2013 at 06:14.
   
Reply With Quote
Upgraded from 2x 4870 to 2x 7970 on old system works well
Old
  (#16)
jeffokada81
Newbie
 
Videocard: Sapph 7970 Ref w/ GHZ CS
Processor: QX9650 @ 4.02
Mainboard: P5E3 Deluxe
Memory: Corsair Vengeance 1600 8g
Soundcard:
PSU: Corsair 850/ M80 Cooler
Default Upgraded from 2x 4870 to 2x 7970 on old system works well - 03-05-2013, 07:53 | posts: 7 | Location: Milpitas, CA



Setting on ULTIMATE 1080p

qx9650 @ 4.02ghz w/ m80 corsair cooler
Sapphire 7970 in CS @ 1050/1500
8GB Ram @ 1600 (stock)
   
Reply With Quote
Old
  (#17)
LimitGTX
Newbie
 
Videocard: ATI 5870
Processor: i5 3570k @ 4.2ghz
Mainboard:
Memory:
Soundcard:
PSU: Corsair 750
Default 03-05-2013, 14:45 | posts: 1

hey jeffokada81 are your video cards both ATI GHZ edition cards or are you just over clocking them normal 7970? i'm looking at getting something to replace my 5870 after this game crushed my video card and your setup looks promising.

Last edited by LimitGTX; 03-05-2013 at 16:58.
   
Reply With Quote
Old
  (#18)
Hubble
Member Guru
 
Videocard: Sapphire HD7970 x 2
Processor: FX-8350 @4.8Ghz + H100i
Mainboard: Asus Crosshair V FormulaZ
Memory: Corsair Dom. Platinum 8GB
Soundcard: Recon3D PCIe + Z-2300
PSU: CORSAIR TX750 V2
Default 03-05-2013, 17:55 | posts: 64

FXAA


4xSSAA


Uploaded with ImageShack.us

Last edited by Hubble; 03-05-2013 at 18:44.
   
Reply With Quote
Old
  (#19)
jeffokada81
Newbie
 
Videocard: Sapph 7970 Ref w/ GHZ CS
Processor: QX9650 @ 4.02
Mainboard: P5E3 Deluxe
Memory: Corsair Vengeance 1600 8g
Soundcard:
PSU: Corsair 850/ M80 Cooler
Default 03-05-2013, 19:12 | posts: 7 | Location: Milpitas, CA

Quote:
Originally Posted by LimitGTX View Post
hey jeffokada81 are your video cards both ATI GHZ edition cards or are you just over clocking them normal 7970? i'm looking at getting something to replace my 5870 after this game crushed my video card and your setup looks promising.
I flashed the GHZ edition firmware onto my reference cards. You may see artifacts in some games. I didnt have any problems in Crysis3, minor artifacts in BF3 and alot in Dead Space 3. None in Tomb Raider =)

I just use CCC to turn the clocks back to 925/1050 when video starts to get too annoying.

btw, i was able to find both cards for $350 each if you look hard enough

Edit:
All this talk about overclocking, I went on and changed my clocks to 1100/1800 with +4% on power limit and I got a max 129 fps on the bench. 7fps increase for a slight tweak aint bad. =) (using msi after burner. Trixx is garbage)

Last edited by jeffokada81; 03-05-2013 at 19:41.
   
Reply With Quote
Old
  (#20)
MfA
Maha Guru
 
MfA's Avatar
 
Videocard: GBT GTX4601GB@950/4600MHz
Processor: Q9650 @4.25GHz (8.5*500)
Mainboard: Gigabyte EP45-DS3P
Memory: 4GB DDR2 1000MHz 5-5-5-15
Soundcard: Logitech X-530 & ALC889A
PSU: Seasonic Platinum 1kW
Default 03-05-2013, 19:52 | posts: 971 | Location: Istanbul

@r9800pro

resize the images in your post to max 1280px width pls..

edit: lol morbias've already done that, while i was typing!

Last edited by MfA; 03-05-2013 at 19:55.
   
Reply With Quote
Old
  (#21)
MfA
Maha Guru
 
MfA's Avatar
 
Videocard: GBT GTX4601GB@950/4600MHz
Processor: Q9650 @4.25GHz (8.5*500)
Mainboard: Gigabyte EP45-DS3P
Memory: 4GB DDR2 1000MHz 5-5-5-15
Soundcard: Logitech X-530 & ALC889A
PSU: Seasonic Platinum 1kW
Default 03-05-2013, 22:09 | posts: 971 | Location: Istanbul

ridiculous but it seems like my system is pcie bus limited.. look at the pcie traffic,gonna try lowering texture settings maybe it's run out of vram..


1080p, Ultimate, FXAA
GTX4601GB@900/4200MHz, Q9650@4.25GHz


------------

yep it was all about the vram, texture quality @low and pcie usage backed down to normal level, and vram usage was 660MB.. not to mention avg FPS is just doubled..

1080p, Ultimate, FXAA, TextureQ low
GTX4601GB@900/4200MHz, Q9650@4.25GHz


Last edited by MfA; 03-05-2013 at 22:21.
   
Reply With Quote
Old
  (#22)
Khaled
Newbie
 
Videocard: MSI HD5870 CFX @ 970/1285
Processor: Core i7 930 @ 4.31 Ghz
Mainboard: Intel DX58 Smackover
Memory: 6GPatriot Viper Xtrm 1633
Soundcard: X-Fi Fatal1ty FPS
PSU: Corsair HX850W
Default 03-05-2013, 22:23 | posts: 19 | Location: Tunisia

That's weird, your GTX460 can do much better, try disabling TressFx
   
Reply With Quote
Old
  (#23)
MfA
Maha Guru
 
MfA's Avatar
 
Videocard: GBT GTX4601GB@950/4600MHz
Processor: Q9650 @4.25GHz (8.5*500)
Mainboard: Gigabyte EP45-DS3P
Memory: 4GB DDR2 1000MHz 5-5-5-15
Soundcard: Logitech X-530 & ALC889A
PSU: Seasonic Platinum 1kW
Default 03-05-2013, 22:39 | posts: 971 | Location: Istanbul

1080p, Ultimate, FXAA, TressFx Off, TextureQ High
GTX4601GB@900/4200Mhz, Q9650@4.25GHz, ForceWare 314.07(HQ)



1080p, Ultimate, FXAA, TressFx Off, TextureQ Ultra, High Precision Off(this is a vram hog, without it vram ultra isn't problem at all!)
GTX4601GB@930/4600Mhz, Q9650@4.25GHz, ForceWare 314.07(HQ)

Last edited by MfA; 03-05-2013 at 22:53.
   
Reply With Quote
Old
  (#24)
kam03
Master Guru
 
Videocard: Gigabyte 7870 @ 1150/1450
Processor: Intel i7-3770K @ 4.5Ghz
Mainboard: Asus P8Z77-V
Memory: Crucial 8GB 1866Mhz CL9
Soundcard: Yamaha RX-V667 Receiver
PSU: Enermax Galaxy 1000W DXX
Default 03-05-2013, 23:04 | posts: 391 | Location: UK

1920x1200, Ultimate, TressFx On, FXAA.

Min: 22.6
Max: 47.2
Average: 39.2

Is this normal for my setup? seems really low lol.
   
Reply With Quote
Old
  (#25)
Hubble
Member Guru
 
Videocard: Sapphire HD7970 x 2
Processor: FX-8350 @4.8Ghz + H100i
Mainboard: Asus Crosshair V FormulaZ
Memory: Corsair Dom. Platinum 8GB
Soundcard: Recon3D PCIe + Z-2300
PSU: CORSAIR TX750 V2
Default 03-05-2013, 23:11 | posts: 64

It definitely does use a lot of VRAM. I'm showing well over 4GB being used on Ultimate setting with 4xSSAA on.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.