Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Unigine Heaven 4.0 Benching
Old
  (#1)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default Unigine Heaven 4.0 Benching - 02-12-2013, 13:52 | posts: 24,263 | Location: NZ

Download v4.0 here:

http://www.guru3d.com/files_details/...benchmark.html

Last edited by Pill Monster; 02-12-2013 at 13:57.
   
Reply With Quote
 
Old
  (#2)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 780Ti SC SLI/Qnix 2710
Processor: 2600k 4.6Ghz
Mainboard: Asus P8P67 Deluxe
Memory: RipJaws X 2x8GB 2133Mhz
Soundcard: Phoebus + DT880 Pro 250
PSU: Corsair AX 1200
Default 02-12-2013, 18:15 | posts: 18,793 | Location: New Jersey, USA

I watched an nothing happened
   
Reply With Quote
Old
  (#3)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Arrow 02-12-2013, 20:04 | posts: 4,112 | Location: Carvalhos (Gaia)

If newer version (4.0) of this benchmark has still same things then please must continue to reply in thread ALREADY
   
Reply With Quote
Old
  (#4)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX780 OC AmpFan
Processor: i7 4770K OC 4.7GHz @1.28v
Mainboard: ASUS Z87 Deluxe
Memory: Crucial BLE 16GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 02-12-2013, 20:12 | posts: 8,094 | Location: Urban`Jungle

Quote:
Originally Posted by Pill Monster View Post
watch this space
hmm interesting..



Wait a second, I think I see something on 14th
   
Reply With Quote
 
Old
  (#5)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 780Ti Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1200 P2
Default 02-13-2013, 05:35 | posts: 13,604 | Location: USA

Its been released. Let the benching commence.

http://www.unigine.com/products/heaven/download/

Just a FYI, the basic version doesn't come with benchmark looping. It's only available in the Advance version.

Last edited by PhazeDelta1; 02-13-2013 at 05:39.
   
Reply With Quote
Old
  (#6)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: GTX Titan H20 1472/7600
Processor: i7 5820K 4.7GHz H20
Mainboard: ASUS X99-A
Memory: Crucial 4x4GB 2666
Soundcard: Xonar Phoebus-PC360/HD598
PSU: SeaSonic Platinum-1000
Default 02-13-2013, 05:39 | posts: 6,832 | Location: USA

waiting for dem benches...
   
Reply With Quote
Old
  (#7)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 780Ti Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1200 P2
Default 02-13-2013, 05:48 | posts: 13,604 | Location: USA

I dont like this. Too many settings to adjust.
   
Reply With Quote
Old
  (#8)
Valerys
Member Guru
 
Videocard: Intel 3000 + Nvidia 525M
Processor: i7 2630QM
Mainboard: Dell N5110
Memory: 6GB DDR1333
Soundcard: IDT Audio
PSU: 130W PSU
Default 02-13-2013, 08:44 | posts: 85

Ok, i will break 'the ice'.
Much more demanding than the previous version. The most obvious changes for me were DoF and new reflections.
   
Reply With Quote
Old
  (#9)
Enmity
Maha Guru
 
Videocard: 2x 7970 Vapor-x GE 3GB
Processor: intel i5 3570k@4.5Ghz
Mainboard: Asus P8Z77-V
Memory: 8GB Mushkin Frostbyte
Soundcard: Creative Z/HD485/Studios
PSU: Corsair HX850 v2
Default 02-13-2013, 10:50 | posts: 1,245 | Location: New Zealand

here's my first extreme run.

   
Reply With Quote
Old
  (#10)
Billerdo
Member Guru
 
Videocard: Sapphire HD7850 1gb
Processor: Intel C2Q Q8200
Mainboard: P5QL PRO
Memory: 8gb Buffalo DDR2 @800mhz
Soundcard: ALC1200
PSU: Cooler Master GX 550
Default 02-13-2013, 11:20 | posts: 50 | Location: Naples, Italy

mate, your tessellation it's not extreme, look at my screenshot.

 Click to show spoiler




Anyway,
386 with ultra preset + extreme tess + 8x aa
481 with ultra preset + extreme tess + 0x aa
   
Reply With Quote
 
Old
  (#11)
leopr
Member Guru
 
Videocard: CF HD7970 @1100/6400
Processor: 2700K @ 5GHz HT ON
Mainboard: Gigabyte G1.Sniper 3
Memory: RipjawsZ 8GB 2400@2133Mhz
Soundcard: Soundblaster Cored 3Di
PSU: Seasonic Platinum 1000W
Default 02-13-2013, 11:38 | posts: 126 | Location: Israel

Quote:
Originally Posted by Enmity View Post
here's my first extreme run.

 Click to show spoiler
Quote:
Originally Posted by Billerdo View Post
mate, your tessellation it's not extreme, look at my screenshot.
Indeed, that doesn't look extreme at all.


----


First run (Extreme + 1080p + 8X MSAA):


Last edited by leopr; 02-13-2013 at 12:00.
   
Reply With Quote
Old
  (#12)
Titan29
Master Guru
 
Titan29's Avatar
 
Videocard: 2x 7950 @880/1250
Processor: i7-3930K C1 @3.2|NH-D14
Mainboard: Asus P9X79 Pro 4608
Memory: Ripjaws X 32GB 1600MHz
Soundcard: Realtek | Z-5500
PSU: Corsair HX850
Default 02-13-2013, 12:45 | posts: 211 | Location: Canada

Heaven 3.0: 87.6 FPS
Heaven 4.0: 63.3 FPS

1920x1200, 8xAA, Tess Extreme, Ultra
7950 CF (1025/1575), 13.2 Beta5
   
Reply With Quote
Old
  (#13)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Exclamation 02-13-2013, 13:27 | posts: 4,112 | Location: Carvalhos (Gaia)

ATTENTION!! please read my post #3!!!!!
   
Reply With Quote
Old
  (#14)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: 3GB HD7970OC/2GB HD7770
Processor: 4770K@4.5GHz/Q6600@3.6GHz
Mainboard: Z87-GD65 / P5K PREMIUM
Memory: 16GB@1866MHz/4GB@1066MHz
Soundcard: Creative SoundBlaster Z
PSU: 1200W/900W
Default 02-13-2013, 17:59 | posts: 5,988 | Location: Wolverhampton/United Kingdom

ricardonuno1980

New program version, new thread. Makes sense right?

Like new 3D Mark comes out we make a new thread. Easy. Yea sure its the same program with a lot of bug fixes, tweaks, improvements and such but still it makes it easier for people to find others scores on here than it would do to go through a thread with 20+ pages.

Lets keep that thread open for V3.0 scores and this one open for V4.0 scores.


Will post my results soon, going to do and "open and run" bench where I will change nothing but the resolution. Then I will do an "extreme" run

EDIT:

Had to change some settings my self as Basic runs in DX9 for some reason.

So my first run is (on left of the pic)

1080p, No AA, Medium Quality, Tessellation Moderate, DX11

My Second run is (on right of the pic)

1080p, 8XAA, Ultra Quality, Tessellation Extreme, DX11

 Click to show spoiler



Extreme felt smoother than the lower quality run for some reason? But it looked gorgeous in Extreme, you can seriously tell the DoF and lighting has been reworked and also the textures on the dragon statue and the roof's on the houses look great!

EDIT:

Both these runs are using Catalyst 13.2 BETA 4 (as BETA 5 gave me glitching in certain games so I reverted back).

Last edited by CPC_RedDawn; 02-13-2013 at 18:29.
   
Reply With Quote
Old
  (#15)
Enmity
Maha Guru
 
Videocard: 2x 7970 Vapor-x GE 3GB
Processor: intel i5 3570k@4.5Ghz
Mainboard: Asus P8Z77-V
Memory: 8GB Mushkin Frostbyte
Soundcard: Creative Z/HD485/Studios
PSU: Corsair HX850 v2
Default 02-13-2013, 18:45 | posts: 1,245 | Location: New Zealand

Ah i see, just checked my ccc and its on "override application settings" and forced to 2x tessellation lol so that explains the heaven run. Changed both tessellation mode and maximum tessellation levels to "use application settings" now and here is the new run. Managed to get a much higher minimum fps this time round?


Last edited by Enmity; 02-13-2013 at 19:08.
   
Reply With Quote
Old
  (#16)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Angry 02-13-2013, 19:12 | posts: 4,112 | Location: Carvalhos (Gaia)

PLEASE STOP!!!!!!!!!!!!!!! - read my post #3
   
Reply With Quote
Old
  (#17)
leopr
Member Guru
 
Videocard: CF HD7970 @1100/6400
Processor: 2700K @ 5GHz HT ON
Mainboard: Gigabyte G1.Sniper 3
Memory: RipjawsZ 8GB 2400@2133Mhz
Soundcard: Soundblaster Cored 3Di
PSU: Seasonic Platinum 1000W
Default 02-13-2013, 19:35 | posts: 126 | Location: Israel

Quote:
Originally Posted by ricardonuno1980 View Post
PLEASE STOP!!!!!!!!!!!!!!! - read my post #3
Stop spamming.
   
Reply With Quote
Old
  (#18)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 780Ti Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1200 P2
Default 02-13-2013, 19:57 | posts: 13,604 | Location: USA

I'm surprised there aren't more posts. Come on people, time to put those high $ machines to work.
   
Reply With Quote
Old
  (#19)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: XFX R9 295X2 8GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 02-13-2013, 20:01 | posts: 7,222 | Location: 127.0.0.1

Quote:
Originally Posted by PhazeDelta1 View Post
I'm surprised there aren't more posts. Come on people, time to put those high $ machines to work.

I can't install it, BitDefender blocks the heaven.exe .tmp file saying it is a virus

I don't see why a benchmark could set off a false positive
   
Reply With Quote
Old
  (#20)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Exclamation 02-13-2013, 20:04 | posts: 4,112 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by leopr View Post
Stop spamming.
I'm not spam because my previous mesaage is new!!!

ATTENTION: Holding continue in thread Heaven DirectX 11!! Because this old thread has v1.0, 2.0... and only ~500 posts but if this thread will have only more than 1k posts to be closed then you may add new thread part 2.
   
Reply With Quote
Old
  (#21)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 780Ti Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: EVGA SuperNOVA 1200 P2
Default 02-13-2013, 20:16 | posts: 13,604 | Location: USA

Quote:
Originally Posted by Extraordinary View Post
I can't install it, BitDefender blocks the heaven.exe .tmp file saying it is a virus

I don't see why a benchmark could set off a false positive
Disable your AV, download the program, then make an exception for it in you AV rules. Re-enable AV. IT should work.
   
Reply With Quote
Old
  (#22)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: XFX R9 295X2 8GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 02-13-2013, 20:24 | posts: 7,222 | Location: 127.0.0.1

Quote:
Originally Posted by PhazeDelta1 View Post
Disable your AV, download the program, then make an exception for it in you AV rules. Re-enable AV. IT should work.

Why would it think there was any malware in there to begin with though?

Its not the downloading thats the problem, its happy with the installer, its only when it begins to install that it finds malware in the main exe
   
Reply With Quote
Old
  (#23)
bombardier
Member Guru
 
Videocard: Gigabyte GTX 970 G1
Processor: I7 3770 K
Mainboard: MSI Z77
Memory: 8GB Kingston Hyper@2000
Soundcard: YAMAHA AS500 ELAC FS58.2
PSU: Sirtec High-Power 1000W
Default 02-13-2013, 21:40 | posts: 124 | Location: Romania

Unigine Heaven Benchmark 4.0
FPS:
37.1
Score:
934
Min FPS:
20.5
Max FPS:
81.9
System
Platform:
Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:
Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (3400MHz) x4
GPU model:
AMD Radeon HD 7900 Series 12.100.17.0 (3072MB) x1
Settings
Render:
Direct3D11
Mode:
1920x1080 8xAA fullscreen
Preset
Custom
Quality
Ultra
Tessellation:
Extreme
Powered by UNIGINE Engine
Unigine Corp. 2005-2013
   
Reply With Quote
Old
  (#24)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: XFX R9 295X2 8GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 02-13-2013, 21:46 | posts: 7,222 | Location: 127.0.0.1

Got it working but I had to add heaven.exe as an exception in my AV

and 7/45 scanners on VirusTotal say it is the same Virus

Gen:Variant.Kazy.77036

https://www.virustotal.com/en-gb/fil...94ee/analysis/
   
Reply With Quote
Old
  (#25)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: GTX Titan H20 1472/7600
Processor: i7 5820K 4.7GHz H20
Mainboard: ASUS X99-A
Memory: Crucial 4x4GB 2666
Soundcard: Xonar Phoebus-PC360/HD598
PSU: SeaSonic Platinum-1000
Default 02-13-2013, 21:51 | posts: 6,832 | Location: USA

Quote:
Originally Posted by Extraordinary View Post
Why would it think there was any malware in there to begin with though?

Its not the downloading thats the problem, its happy with the installer, its only when it begins to install that it finds malware in the main exe
Here's a solution. get rid of av and look at porn on your phone.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.