Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
NVidia GeForce 9400 GT Driver
Old
  (#1)
chukky-jr
Newbie
 
Videocard: Mobility Radeon HD 5650
Processor: i5-520M
Mainboard: Intel HM55
Memory: 2x4GB DDR Corsair (800)
Soundcard:
PSU: Lithium Battery (?)
Default NVidia GeForce 9400 GT Driver - 12-04-2012, 13:59 | posts: 13

anyone knows what is the latest driver for this card? i'm going to install it for Windows 7 64 bit, but iirc my friend told me the newest driver is a modded version or something, and not available from the NVidia site, anyone can help me with this?
   
Reply With Quote
 
Old
  (#2)
XBEAST
Maha Guru
 
Videocard: MSI GTX 770 Gaming
Processor: Intel Core i5 2500K
Mainboard: Gigabyte Z68A-D3
Memory: Patriot 12GB 1600MHz CL9
Soundcard: Realtek On-Board
PSU: Seasonic S12II-620 Bronze
Default 12-04-2012, 14:17 | posts: 1,600 | Location: Unknown

Newest driver is 310.64 Beta http://www.nvidia.com/object/win8-wi...ta-driver.html
   
Reply With Quote
Old
  (#3)
chukky-jr
Newbie
 
Videocard: Mobility Radeon HD 5650
Processor: i5-520M
Mainboard: Intel HM55
Memory: 2x4GB DDR Corsair (800)
Soundcard:
PSU: Lithium Battery (?)
Default 12-04-2012, 14:28 | posts: 13

thank you, but is it good? since it is beta, it's okay if it is behind 1 or 2 version from the latest as long is it isn't beta, since i'm not expecting too much from 9400 GT, but if the beta works well, i'll give it a try
   
Reply With Quote
Old
  (#4)
flimbo
Master Guru
 
Videocard: GTX760 OC
Processor: Intel i5 3570k @ 4.4Ghz
Mainboard: Asus P8Z77-V LX
Memory: 8GB Corsair DDR3
Soundcard: Aune T1
PSU: OCZ 700W ModXStream Pro
Default 12-04-2012, 14:47 | posts: 718 | Location: My chair

306.97 is the latest official driver but beta versions work fine for me.
http://www.nvidia.com/object/win8-wi...ql-driver.html

Last edited by flimbo; 12-04-2012 at 14:50.
   
Reply With Quote
 
Old
  (#5)
XBEAST
Maha Guru
 
Videocard: MSI GTX 770 Gaming
Processor: Intel Core i5 2500K
Mainboard: Gigabyte Z68A-D3
Memory: Patriot 12GB 1600MHz CL9
Soundcard: Realtek On-Board
PSU: Seasonic S12II-620 Bronze
Default 12-04-2012, 17:29 | posts: 1,600 | Location: Unknown

310.70 WHQL is out http://www.nvidia.com/object/win8-wi...70-driver.html
   
Reply With Quote
Old
  (#6)
rewt
Maha Guru
 
Videocard: √
Processor: √
Mainboard: √
Memory: √
Soundcard: √
PSU: √
Default 12-04-2012, 18:05 | posts: 1,244 | Location: Americas

Quote:
Originally Posted by XBEAST View Post
310.70 WHQL is out
That driver is not WHQL. It's a certified beta driver, WHQL-candidate.

WHQL driver downloads from Nvidia's website have "whql" within the filename.

Last edited by rewt; 12-04-2012 at 18:08.
   
Reply With Quote
Old
  (#7)
XBEAST
Maha Guru
 
Videocard: MSI GTX 770 Gaming
Processor: Intel Core i5 2500K
Mainboard: Gigabyte Z68A-D3
Memory: Patriot 12GB 1600MHz CL9
Soundcard: Realtek On-Board
PSU: Seasonic S12II-620 Bronze
Default 12-04-2012, 18:18 | posts: 1,600 | Location: Unknown

Quote:
Originally Posted by rewt View Post
That driver is not WHQL. It's a certified beta driver, WHQL-candidate.

WHQL driver downloads from Nvidia's website have "whql" within the filename.
Haven't noticed that. Just went by GeForce 310.70 WHQL Driver thread.
   
Reply With Quote
Old
  (#8)
rewt
Maha Guru
 
Videocard: √
Processor: √
Mainboard: √
Memory: √
Soundcard: √
PSU: √
Default 12-04-2012, 18:20 | posts: 1,244 | Location: Americas

Quote:
Originally Posted by XBEAST View Post
Haven't noticed that. Just went by GeForce 310.70 WHQL Driver thread.
Yes, Mr. Hagedoorn has made this mistake before, but since most don't care whether a driver is beta or whql...

Last edited by rewt; 12-04-2012 at 18:26.
   
Reply With Quote
Old
  (#9)
chukky-jr
Newbie
 
Videocard: Mobility Radeon HD 5650
Processor: i5-520M
Mainboard: Intel HM55
Memory: 2x4GB DDR Corsair (800)
Soundcard:
PSU: Lithium Battery (?)
Default 12-06-2012, 04:08 | posts: 13

btw do i install like ati cards? clean uninstall and clean driver wipe, then install this one?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.